Backups

Moneydance backups are essentially 'saves' of your entire data set, at the time the backup file was created or modified.

The backup file will have the file extension .moneydancearchive and is a compressed file.

You can configure your automatic backup settings within Preferences --> Backups.

You can choose the location for the backups to be saved, and also the number of backups to be stored. You should refer to the 'Preferences' section of the knowledge base for more information.

Moneydance also offers the ability to manually export a backup to a location of your choosing (external hard drive, thumb drive, etc).

To export a backup go to File → Export Backup.

Select the appropriate name for your file - just be sure to retain the .moneydancearchive file extension at the end of the file name.

Then choose the location for your backup file.

Select 'Save' and wait while Moneydance exports your data.

When the export is complete Moneydance will notify you that your data was exported successfully.

ExportBackup.png

Should you need to restore from a backup file, navigate within Moneydance to File --> Restore from Backup.

In the window that opens, navigate to and select the .moneydancearchive file.

When data is restored in this way, a new data file is created for use going forward - a .moneydance file.
This file can be found at the default file location, accessible within Moneydance by navigating to Help --> Show Documents Folder.

Recent Discussions

15 Dec, 2017 12:35 AM
14 Dec, 2017 11:51 PM
14 Dec, 2017 11:48 PM
14 Dec, 2017 11:30 PM
14 Dec, 2017 11:29 PM