Archive - Getting Started - Moneydance Menus

This is an archived document. Please refer to the more recent knowledge base articles on this page

The File Menu

File_menu.png

  • New Create a blank data file.
  • New Transaction Allows you to enter a new transaction into your register. Only available when an account register is open.
  • Open Open a different Moneydance data file. Selecting ‘Open Other’ allows you to navigate to a specific Moneydance file not already listed.
  • Import Import QFX, OFX, OFC, QFC, or QIF files.
  • Export Export data in a specified format, QIF, Tab Delimited or Raw JSON.
  • Export Backup Manually saves a backup of your file to a specified location, as a '.moneydancearchive' file.
  • Restore from Backup Open a '.moneydancearchive' file, created using 'Export Backup'.
  • Passwords (labeled Encryption in older versions) This will enable password protection for the startup of Moneydance. You can select ‘Store Online Passwords in File’ to store your Direct Connection login details.
  • Syncing Set up syncing between Moneydance and your mobile device, or multiple computers.
  • Print Checks From within individual accounts only - print checks from the current account.
  • Print Transactions From within individual accounts only - print transactions from the current account as they are shown in the register.
  • Preferences You can find details on changing your Moneydance preferences here Mac Users will find this option within Moneydance --> Preferences

The Edit Menu

edit_menu_2017.png

  • From this menu you can Undo, Redo, Cut, Copy, Paste, and Select All.
  • Find Sends cursor to the Search/Find box.
  • Advanced Search Brings up a dialog box with advanced search options.

The View Menu

view_menu_2017.png

  • Show Budget Status Shows the Budget Status graph in the status bar.
  • Show Net Worth Graph Shows the New Worth graph in the status bar.
  • Hide Status Graph Show no graph in the status bar.
  • Hide/Show Side Bar Hides or Shows the Side Bar.
  • Summary Shortcut to the Summary.

The Account Menu

Items under the Account menu operate on the account that is currently open in the main window.

account_menu_2017.png

  • New Account Create a new account.
  • Edit Account Edit the settings for the currently displayed account. The program must be closed and re-opened before these changes will take effect.
  • Delete Account Deletes the account and all transactions it contains.
  • Reconcile Opens the reconcile interface.

The Online Menu

Items under the menu operate on the account that is currently open in the main window

Online_Menu_2017.png

  • Download all Accounts Downloads transactions for all accounts enabled for Direct Connect with your bank.
  • Open Account Website Automatically opens your browser to a page you've pre-set.
  • Set up Online Banking Set up online banking for the currently shown account.
  • Set up Online Bill Pay Set up online bill payment for the currently shown account.
  • Online Bill Payment Open the online bill payment window.
  • Send Online Payment Send online payment.
  • Download Transactions Downloads transactions from current account only.
  • Confirm Selected New Transactions Confirms the selected recently downloaded or imported transaction for the current account.
  • Forget Online Passwords Forgets passwords (in encrypted data files) for direct connect enabled accounts. To remember your account passwords, your file must be encrypted.

The Tools Menu

tools_menu_2017.png

  • Accounts Add, edit, or delete accounts, and print a chart of accounts.
  • Categories Add, edit, or delete categories, and print category list.
  • Currencies Display currencies associated with the current file.; add, modify, or delete currencies; set base currency for data file.
  • Securities Add, edit, or delete securities.
  • Reminders Displays the calendar and reminder list tool.
  • Budget Manager Displays the budget management tool.
  • Address Book Add, edit, and delete address book entries.
  • Graphs and Reports Brings up a graphs and reports dialog box.
  • Translate Currencies Brings up the currency converter tool.
  • Calculator Displays a simple calculator.
  • Loan Calculator Brings up the loan/mortgage calculator. In order to use the VAT/GST functionality you must first enable it in your Preferences.
  • VAT/GST Settings Specify which categories are to be used with VAT/GST, the rate for each category, and to which expense category you'd like the VAT/GST assigned.
  • VAT/GST Transactions Displays a list of all the transactions for a specified account that have VAT/GST applied to them. You can also use this window to override the default rate applied to each transaction.

Extensions Menu

extensions_menu_2017.png

Steps for installing and using Moneydance extensions can be found here.

The Window Menu

Shows a list of the currently open windows at the bottom of the menu

window_menu_2017.png

The Help Menu

help_menu_2017.png

  • Online Support Brings you to our online support forum and knowledge base. Check out our documentation, be part of our community, or ask our friendly support agents a private question.
  • Register Moneydance If visible, the version of Moneydance you're running is not registered. You can enter the license key to register the software. Not visible if purchased from the Mac App Store
  • Console Window Displays detailed error and debugging information.
  • About Moneydance Provides information about what version of Moneydance/Java you're running, your license key, and translation credits. On a Mac this item is located under the Moneydance menu
  • Show Archive Folder Opens the folder where Moneydance stores archived files by default.
  • Show Documents Folder Opens the folder where Moneydance stores data files by default.

Recent Discussions

20 May, 2018 03:52 AM
20 May, 2018 01:58 AM
20 May, 2018 01:13 AM
20 May, 2018 12:45 AM
20 May, 2018 12:15 AM