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Chapter 1: What's new
Keyboard shortcuts throughout this guide are given in Mac format. If you are using a non-Mac 
computer (Windows, Linux, etc) please substitute the Ctrl (Control) key for the ⌘.

What's New in Moneydance 2011
Welcome to Moneydance 2011!  New features include:

•Streamlined downloaded transaction matching.
•Split register view- see unconfirmed transactions separate from or combined with your 

register. 
•Automatic “best guess” categorization of all downloaded transactions. 
•One click links to your bank’s website for easy downloading. 
•New reports, standardization of current report formatting, and allowing transfers to be 

included in the income and expense report. 
•Automatically saving the last settings of your reports, even if they’re not memorized. 
•Improvements to printing, including the ability to print your budget. 

•An “Inactive” option for accounts and categories, making it easier to close old or unused 
accounts or categories.

Downloading and Installing Moneydance
You can download the most recent version of Moneydance and find full instructions for 
installation on our website. 

Registering Moneydance
We offer a trial version of Moneydance which allows you to import an unlimited amount of 
data and manually enter 100 transactions before you have to purchase a license.  All other 
features of Moneydance are included in the trial version.  When you are ready to purchase, 
visit http://moneydance.com/purchase.
To register Moneydance and remove the trial mode limitation, select the Help  → Register 
Moneydance menu and enter your license key. Your data will remain intact.

How to Upgrade to Moneydance 2011
If you purchased Moneydance 2010,  Moneydance 2011 is a free upgrade.  You can 
download Moneydance 2011 from http://moneydance.com and use your existing license 
key.
If you purchased a prior version,  Moneydance 2011 is available at a 50% discount.  To 
purchase an upgrade, visit http://moneydance.com/purchase.  
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Chapter 2: Getting Started
Opening your File
When starting Moneydance 2011 for the first time you will be presented with three options:

Create New File Creates a new data file with the default set of accounts and 
categories.
Open Existing File Select this option if you have already created a Moneydance data 
file, including in any earlier versions of the software. 
Import File  Creates a new data file using information from a QIF file that was exported 
from another finance application. For more information on importing data from another 
program, see Chapter 16, Advanced Topics.

Create a Data File from Scratch
When you create a data file from scratch you will:

Choose your primary currency  This will be the default currency for all new accounts. 
If the currency for your country is not found in the list, click the Edit button to add it.
Choose your file type  The Standard Account Set includes a complete set of typical 
income and expense categories. The Minimal Account Set only includes a few 
categories and is intended for those who will be importing data from another financial 
application.

Encrypting Your Data
Moneydance can encrypt your data file for increased security.  To store passwords for your 
online banking direct connect enabled accounts, you must encrypt your data file.  If you would 
like Moneydance to remember your passwords, select the “Store Online Passwords in File” 
option. If you encrypt your data file, your backup files will also be encrypted.  To encrypt, 
click  File → Encryption and then follow the steps as prompted.  

Sidebar and Home Page
By default, all your accounts will appear on the Home Page and in the Side Bar. You can 
remove groups of accounts from the Homepage by clicking Moneydance → Preferences → 
Home Page.  To remove an item from the sidebar, highlight it and click the – button at the 
bottom of the sidebar.  To add an item, click the + button and select the item from the list.   To 
mark an account or category as inactive, select Tools → Edit Accounts or Edit Categories, 
clicking the desired item, and checking the “Inactive” box. Inactive accounts and categories 
will not be listed in drop down lists or menus.

6



Chapter 3:  Account and Transaction 
Basics
How it works: Double-Entry Bookkeeping
Moneydance uses the double entry method of accounting. This means that every transaction 
is a link between accounts; the value of one account will increase and another will decrease 
when a transaction is made. Accounts that represent a cost to you will have positive balances, 
meaning that a positive balance in an expense account suggests that you have had an 
expense in that area. For example, if you pay your $100 heating bill with money from a 
checking account, the $100 will be subtracted from your checking account, and the heating 
expense category will increase by $100. 

Transaction Basics
A "transaction" is any change in the balance of your accounts, plus all the information about 
how much was spent or received and where the money went or came from. Transactions can 
be between a financial account and an expense or income category, or between two financial 
accounts. It is technically possible to move money between expense and income accounts 
directly, but that is usually not useful.

About Default Categories
Most accounts in Moneydance will ask you to assign a “Default Category”. You can edit this 
category later by going to the Edit Account screen. If you do not specify a Default Category, 
the first expense category (in alphabetical order) will be selected.  

Bank Accounts
Moneydance bank accounts are used to represent accounts like checking and savings. You 
can always categorize transactions individually, but the default category will be assigned to all 
transactions in the account unless you specify otherwise. You can specify that the bank 
account is a child (or sub-account) of another account.

Credit Card Accounts
A credit card account is used to keep track of your current balance on a single credit card. 
The balance of your credit card account represents your current debt on the card.  
Moneydance will not calculate interest due on credit cards, but if you download your card's 
transaction data from your bank, interest adjustments will be taken care of automatically. You 
can specify that the credit card is a child (or sub-account) of another account.
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Investment Accounts
An Investment account holds securities ‒– stocks, bonds, mutual funds, etc. ‒– as well as 
cash. The account's cash balance can be used to purchase shares, and receives the 
proceeds from the sale of securities.  For more information on this account type, see Chapter 
9:  Tracking your Investments. 

Loan Accounts
A Loan account is used to track a loan with regularly scheduled payments, a known interest 
rate, and a fixed starting debt. When you open a loan account in Moneydance you can 
choose to add the principal of your new loan to the balance of another account. See Chapter 
12 for more details.

Asset and Liability Accounts
Asset and Liability accounts are used to keep track of any assets or liabilities you have that 
do not fall under other categories. This might include your stamp collection or an interest-free 
loan from a friend. It is not currently possible to set a default category in Asset or Liability 
Accounts.
Each asset or liability account has a name, initial value (or liability), currency type, and start 
date, and can be designated as a child (or sub-account) of another account.

Expense and Income Categories
Expense and Income categories track where your money comes from and where it's going.  It 
is generally not a good idea to enter transactions directly into income or expense accounts as 
it is easy to incorrectly assign the other side of the transaction.
Your list of income and expense categories is fully editable ‒– you can add, change, and 
delete at any time. Deleting a category will also delete all transactions associated with 
that category.  Categories can be designated as a child (or sub-account) of another account.

Closing Accounts and Categories
If have closed a bank account, or have categories you no longer have use of, you can mark 
these accounts as “Inactive” to prevent them from being shown in drop down lists in account 
registers.  Inactive accounts are still accessible from reports, and can be unmarked as 
Inactive (ie, returned to active use) at any time.  To mark an account/category as inactive, go 
to the Tools->Edit Accounts (or Tools->Edit Categories) menu item, select the desired 
account/category, and check the “Inactive” button.  Please note, this item is distinct from the 
“Hide on Home Page if balance is zero” option.
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Chapter 4:  Register and Transaction 
Basics
The Transaction Register 
To open a transaction register click on an account name either in the Side Bar or Home Page. 
For all accounts you will be presented with the register view (except Investment accounts 
where you will need to select the Register button).  
You can sort the transaction register by clicking on any column heading.
The filter buttons running along the top of the register make it easy to sort your register by:

All See every transaction in the register.
Uncleared Displays only those transactions that haven't been Cleared.
30 Days Displays transactions from the last 30 days.
60 Days Displays transactions from the last 60 days.
This Month Displays transactions from the current month.
This Year Displays transactions from the current year.
Split Register Toggles between showing Confirmed and Unconfirmed transactions 
together in the register, or showing Confirmed transactions in the top panel and 
Unconfirmed in the bottom.

Transaction Fields
You can record a transaction in any register except in a Loan Account (learn more about Loan 
Accounts in Chapter 12.)  With the exception of  Investment accounts all account registers 
have the same format, and contain the following fields:

Date The date on which the transaction occurs. 
Tax Date The date of the transaction for tax purposes, if different from the normal 
transaction date. This is only displayed if the proper option is set in Moneydance → 
Preferences → General.
Check# Selecting the {Print} option will include that transaction printing checks. 
Selecting the <Next Check#>  option will insert the next sequential check number for 
that account.  To edit the options for this field, go to the Home Page and open the 
Accounts->Edit Accounts menu item.
Description  The person or entity who receives or gives the funds.  To enter an 
address book entry in this field use the down arrow key.  Address book entries are 
prefaced by a green @ symbol.
Memo  Any additional information. The exact dividing line between Description and 
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Memo is mainly one of personal taste or financial institution download format.
Category The "other side" of this transaction.  To make a transfer between accounts 
(from a savings to a checking account, for example) the account that the transfer is 
with should be selected in the Category field. 
Tags Any tags you wish to assign to this transaction.
C  A blank space here indicates the transaction is uncleared; a diamond indicates it is 
reconciling; and a green check mark means the transaction is cleared. 
Payment  Amount removed from this account and added to the account specified in 
the Category field described above. 
Deposit  Amount added to this account and removed from the account specified in the 
Category field. 
Rate Specifies the exchange rate for inter-currency transactions.  Automatically 
entered if you have installed the Quotes and Exchange Rates Downloader extension. 
For information on manually entering an exchange rate, see International Currencies.
Foreign Amount Permits entry of the exact amount of the other currency in a multi- 
currency transaction. 
Balance The current balance of the account; this field is always non-editable!

The Balance Box
When in the account register, your balance is listed in the lower right hand corner.  Clicking on 
this box will allow you to see the following values. Some values are available only for Direct 
Connect Accounts. 

Balance The total of all your transactions in an account register, regardless of 
cleared/uncleared status. 
Current Balance The total of all your transactions up to and including today's date. 
Cleared Balance The total of all transactions you have marked "cleared.”
Confirmed Balance The total of all transactions you have confirmed.
Unconfirmed Total  The total of all transaction that are marked as unconfirmed. 
Ledger Balance  The balance provided by the bank. This includes all “outstanding” 
transactions such as deposits that are still pending clearance.
Available Balance  The current available balance provided by the bank when you last 
imported/download transactions.

Entering Transactions
To create a new transaction, click the New Transaction button at the top right of the Account 
Register screen.  The New Transaction dialog box is located at the very bottom of your 
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screen. You can also create a new transaction by typing ⌘+N (Ctrl+N).  To edit a transaction, 
double-click the transaction, and click the specific field you wish to edit. To exit the Edit mode 
press Enter. 

Creating a Split Transaction
To split a transaction into several categories, open the Category drop-down menu from the 
New Transaction Box and select “Split” (or ⌘-L).

To record a split, click the New Split button for each Category (or  ⌘-N). Click the Done button 
when finished (or ⌘-W). 

Tip:  To display the split information in your register press Option-⌘ and hover your cursor 
over the transaction.  (PC users hold down Shift.)

Right-Clicking and Multiple Selection
Right-clicking a transaction brings up the Transaction Editing Menu. (If you are using a single-
button mouse, holding Control while clicking will also bring up this menu.) 

From the Transaction Editing Menu you can: 
Memorize  Creates a transaction reminder.
Duplicate Transaction Opens the New Transaction dialog box and fills in the current 
information which can be edited.
Show Other Side Opens the register of the other account/category involved in this 
transaction.
Mark as Uncleared Removes green check mark.
Mark as Reconciling  Inserts diamond mark.
Mark as Cleared Inserts green check mark. 
Batch Change  Allows you to make changes either to a single transaction, or to 
multiple selected transactions at one time. (See below for more details.)
Delete  Deletes transaction.
Single Line Mode  Sets the register to display only the Description line entries.
Two Line Mode Sets the register to display both Description and Memo line entries.
Sort by

Date Chronological by Date column.
Date Entered When you entered the transaction into the register.
Description Alphabetical by description field.
Amount Sorts by Payment and Deposits fields.
Cleared Status  Groups transactions by status under the “C” field.
Account Groups transactions by account/category under the Category field.

11



Date/Status Groups transactions by date and status.
Date/Amount Groups transactions by date and amount.
Date/Check# Groups transactions by date and check number.
Check#  Arranges transactions by check number.

     Status/Check# Groups transactions by status and check number.
Ascending  Sorts the register from earliest to most recent date. 
Show Transaction Details  Displays all information associated with the transaction in 
the format it will be saved to the data file.  Generally only used for technical support 
issues.

Using Batch Change
Right-clicking a group of selected transactions will bring up a context menu, providing only 
functions that can be applied to multiple transactions.  One of these functions is Batch 
Change, which makes changes to all currently selected transactions. Batch Change allows 
you to make changes to the Description, Check#, Memo, Tags, Category, and Account fields 
in the register.  
Changing the Category of a transaction changes the information which is currently in 
the Category field of the transaction.  Changing the Account of the transactions will 
move them out of the current account (or category) register into a different account (or 
category) register.  

Categorizing Your Transactions
You can view/customize your Categories by selecting the Tools → Edit Categories menu. 
Categories are used to group similar kinds of income or expenses so that you can see how 
much you are spending or earning in each category.  

Tip:  To manage your Accounts and Categories go to Tools → Edit Accounts or Edit 
Categories.  Here you will not only be able to view all your current financial accounts and 
income/expense categories, but can also add new Categories and Accounts.

Investment Transactions
Investment register and investment transactions are explained in Chapter 9.

Loan Transactions
For an introduction to Loan accounts and transactions, see Chapter 12.

Using the Address Book with Transactions
Moneydance's address book allows you to include information such as street addresses, 
phone numbers and email contacts for people and businesses.  You can select any entry from 
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your Address Book from the Description drop-down menu in an account register. Description 
choices which point to address book information are marked with green @ symbols.  Address 
book entries must be used to print addresses on checks.

Transaction Tags
Transaction tags provide another level of expense or income tracking.  While you may track 
your vacation in several categories, such as Lodging, Food, Gas, etc, a tag will permit you to 
easily track and run reports to determine the total cost of the trip.   In order to use tags in the 
register you must first create them in Moneydance so they will be available for selection when 
you enter your transaction. To add, modify, or delete tags, click Tools → Edit Transaction 
Tags. 

Add a new tag.  Click the “+” at the bottom left of the dialog box to generate a new 
line, and type over the word “Tag” to enter your custom name. Press the Enter key to 
store your tag.  
Modify an existing tag.  Double-click the tag to edit. Press Enter when you're done.  
Delete a tag.  Highlight the tag name and click the “-” at the bottom left of the dialog 
box.  

Tip:  In order for the tag name to be entered into Moneydance you must press Enter 
before you click the OK button. 

Entering Tags in the Register
Once you have created a tag in Moneydance, it is available to be used in any transaction 
register except for Loan and Investment accounts.  To enter a tag in the register, click on the 
double arrows in the Tags field (located below the Category field at the bottom of the register) 
to display a drop-down list of all available tags. Click on the tag you want to use and press the 
Enter key. You can apply multiple tags to one transaction. Complete the process by pressing 
Enter.

Tip.  To remove a tag from a transaction, double-click the entry to put it in Edit mode and tab 
over to the field.  Click the double arrows to produce the drop-down tag list.  Click on the 
checked entry to remove the check mark and press Enter .  Press the Enter key again to exit 
Edit mode.
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Chapter 5:  Online Banking and Bill 
Payment
Online Banking and Bill Payment
Moneydance supports direct connections to many banks and financial institutions. 
Moneydance uses a direct OFX connection to communicate securely across the Internet with 
properly equipped institutions. 

Tip:  To see a full and current list of financial institutions Moneydance has existing 
connections with , click  here.  If your bank is not on this list, please email support to see if 
we can create a connection.

Even if your financial institution does not support direct OFX connection, most financial 
institutions allow you to download your transactions from the financial institution's website and 
import them into Moneydance. For more information, see Importing Transactions with 
Web-Based Online Banking below.

Ensuring Your Institution Supports OFX Banking
First, make sure your account at the bank is properly enabled for application-based online 
banking via direct OFX connections. This type of online banking often requires a different 
login/PIN than the ones that are used for ATM or web-based banking. 
Although Moneydance uses exactly the same OFX server connection protocol as Quicken, 
your bank representative may not know this, and may mistakenly believe they do not support 
the program. Calling your bank and saying “Please enable direct connect on my account such 
that I can connect to your servers directly with Quicken. Also give me the login credentials I 
need to connect Quicken to this service,"  should get you started. Some institutions impose a 
monthly or per-use charge for this type of service.
Some financial institutions will give you a temporary PIN, which you are required to change 
the first time you log into their direct connect system.  To change your pin in Moneydance, 
select the account and click Online →  Setup Online Banking → Change PIN. 
Be sure to check our forums for tips on this process: http://help.infinitekind.com/.

Setting up Online Banking
To connect to your bank for the first time:

1.Create or choose an account.
2.Open the transaction register.
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3.From the menu bar at the top of the screen select Online → Set Up Online Banking.
4.Select "New Connection".
5.Select your bank from the list.
6.Follow any on-screen instructions. 

After successfully connecting to an institution once, that institution will appear in the Online 
drop-down menu.  Should you experience any problems connecting to your institution, please 
go to http://help.infinitekind.com/ for assistance.
To store passwords for your online banking, direct connect enabled accounts, you 
MUST encrypt your data file.  If you have encrypted your file but you do not wish to save 
this password in Moneydance, go to Online → Forget Online Passwords after you have 
completed your download.

Using Online Banking
Once you have successfully set up Online Banking, you can find options for downloading your 
financial information under the Online drop-down menu. 

Downloading Transactions Through the OFX Connection
Moneydance allows you to download transactions for an individual account by clicking Online 
--> Download [Account Name] Transactions. You can download information for all accounts 
simultaneously by selecting Online --> Download All Accounts.  
If you would like to have your download run in the background while you are performing other 
operations in Moneydance, click Moneydance (File for non-Mac users) → Preferences → 
Network and check the box for “Automatically Download in Background.”

Tip:  For Investment Accounts, Moneydance will only download transaction data. Information 
about existing underlying securities (such as current number of total shares, etc.) will need to 
be imported through another program, or entered manually into the account. 

Importing Transactions with Web-Based Online Banking

If your financial institution does not support the direct online banking protocol used by 
Moneydance, you may still be able to download transaction files in QIF, .OFX, .QFX or .OFC. 
format. You can quickly access your transfer file on your bank's website by using the Account 
Website function. Clicking Online → Open Account Website will automatically open your 
browser to a page you've pre-set.  Designate the page you'd like this function to open (your 
bank's home-page, a link to your transfer file, etc.) by typing in the URL once as prompted. To 
edit the account website, go to Account → Edit Account and enter the new URL in the 
Website field. 

15

http://help.infinitekind.com/


Performing the Import

To import a file, open Moneydance and drag the downloaded file into the Moneydance 
program window.  The “Import file” dialogue box will appear. 

Importing Quicken™ Interchange Format (QIF)  In the “Import To” field, check the  
“Existing Account” box and select the appropriate account from the list.  Set “File 
Source” as “From a Downloaded File” and adjust the other options as necessary, then 
click “OK”.
Importing Open Financial Exchange (OFX) and Open Financial Connectivity 
(OFC), or QFC files.   Moneydance will attempt to match the imported account with 
your existing accounts and should identify the correct account in subsequent imports. 
If the correct account is not currently visible, select the account to which you wish to 
import and click “OK.”

How to Identify that the Download or Import Was Successful
•Look for a blue dot next to the account balance in the sidebar.

•Look in the register for transactions with blue dots at the end of the description field.

•Click the Unconfirmed button at the top of the account register to show all 
unconfirmed transactions. 

Confirming Downloaded and Imported Transactions

Moneydance will automatically offer a “Best Guess” categorization option for downloaded and 
imported transactions.  
Once you have downloaded or imported new transactions you will review and accept them (or 
“confirm” them) into your register.  At this time you may want to edit the best guess category, 
merge with an existing transaction or simply accept the transaction as it appears.  The 
confirmation process is identical for downloaded and imported transactions.

Identifying Downloaded and Imported Transactions

Downloaded and imported transactions are placed in your account's register by date of 
transaction and so may be dispersed throughout the register.  There are two ways to easily 
identify new transactions:

1. Click the Split Register Button.  At the top of the register there is a button which will 
display your register split into Confirmed transactions in the top pane, and Unconfirmed 
transactions in the bottom pane.  Click the button again to switch back the the 
combined view.
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2. Look for the “blue dot.”  All new transactions have a blue dot in the right of the 
Description field.

Understanding Downloaded and Imported Transaction Data

When a downloaded or imported transaction appears  in the register it usually will have some 
basic information included such as a transaction date, description and amount.  It may contain 
other information such as a check number or memo. 
Modifying Downloaded and Imported Transactions

You can modify or delete transactions as seems appropriate for your records. Doing this prior 
to confirming the transaction may prove most efficient. 
To modify a transaction before confirming, double-click on the transaction to open the Edit 
mode.  You can now make changes to any field in the transaction.  Press the Enter key on 
your keyboard to exit the edit mode. (Note that if you click on the “OK” button you will not exit  
the edit mode and any changes you made will not be saved.)  To delete the transaction, click 
once on the transaction to highlight it and then press the delete key on your keyboard.  You 
will be asked to confirm that you wish to delete the transaction.  If you are sure you do, then 
click the OK button. 

Tip: If you realize after you have modified or deleted a transaction that you made a mistake 
you can use the “Undo” option in the Edit menu, or use the ⌘+Z (Ctrl+Z) keyboard shortcut.

Matching Downloaded and Imported Transactions

Once you have reviewed and modified your transactions you are now ready to accept them 
into the register through the confirmation process.  With this process you are formally entering 
transactions into the register.  

Tip:  Moneydance attempts to recognize and auto-categorize transactions with similar 
payees and amounts, so once you have manually assigned a category to a transaction or 
changed it's description you can expect Moneydance to suggest the same category and/or 
description for similar transactions.  To have Moneydance automatically merge matching 
transactions go to Moneydance → Preferences  → Network and check the “Automatically 
Merge Downloaded Transactions” option.

The Matching Process

When you highlight an unconfirmed transaction a matching panel on the right side of the 
screen.  The first line in this display will be the description and memo for the transaction as it 
was originally received.  Moneydance uses this original description to begin offering matches. 
Highlighted below this will be suggested options for you to choose how to handle the 
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transaction.  Select and click the desired option to process your transaction and click the 
“Confirm” or “Merge” button to apply it.  
The options Moneydance offers are:

Current Transaction. Accept the transaction in it's current form as displayed in the 
register.  
Original.  Accept the transaction in it's original format as Moneydance has received it. 
It is the first option in the listing centered in the middle of your screen. 
Merge Choices.  Merges the downloaded transaction with the duplicate in the register.
Similar Payees.  Changes the Description and Category to match the similar 
transaction.
Once you have accepted the transaction into the register the blue dot disappears and 
is replaced with an “i” signifying that the transaction has been confirmed.

Setting up Online Bill Payment
Setting up Online Bill Payment uses the same procedure as setting up regular online banking. 
Note that not every financial institution which Moneydance supports for online banking will 
allow application-based online bill payment, so you may receive an error message if you 
attempt to set up bill payment with an institution that doesn't allow it.

Using Online Bill Payment
Once you've set up Online Bill Payment, go to Online--> Online Bill Payment to begin creating 
an electronic payment. Moneydance will prompt you for all the relevant information, step by 
step. First you will need to create a Payee entry for the recipient of your funds. Once you've 
established a Payee, you can skip this step by selecting "Send Payment To" instead.
The payment request will be sent to your financial institution, and a corresponding new 
transaction will be created in the Moneydance account register. You can date transactions for 
a certain amount of time in the future, as determined by your financial institution's policy. 
Please note that it may take a number of days for the payment to be processed and sent to 
the Payee, and some banks require that you set the “Due Date” of your online bill payment 
request a specific number of days in the future. 
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Chapter 6: Reconciling your Account 
Overview
The purpose of reconciling an account is to ensure that neither you nor your bank have made 
a mistake in recording transactions. Reconciling accounts in Moneydance is akin to balancing 
a paper checkbook.
You can also choose to reconcile your account manually, or have all transactions received 
from your bank automatically marked as cleared. To do this, click File → Preferences → 
Network, and select “Mark Transactions as Cleared When Confirmed”.  

Preparing to Reconcile/Troubleshooting
To use the Reconcile tool, select Reconcile from the Account menu. You will be asked to enter 
an Ending Statement Balance, usually the balance listed on your most recent bank statement. 
You will also be shown a non-editable Beginning Statement Balance comprised of the current 
cleared balance of your account in Moneydance.
The "As of" date is only enabled if you download transactions for that account online. If this 
box is selected, then all transactions that were downloaded online on or before the date 
chosen will be marked as reconciling.

If the Starting Balance is not the same as what is on your official statement, then there is 
some discrepancy between your recorded activity and what the financial institution believes 
your balance was. You may wish to fix this by canceling your Reconcile attempt and entering 
additional transactions, or by changing the Cleared status of some transactions before 
beginning your Reconcile. You can add, edit, and delete transactions from within the 
Reconcile tool.

Reconciling
The Reconcile Accounts window lists all transactions in the account not currently labeled 
Cleared. Transactions labeled Reconciling will display with a diamond, while those labeled 
Uncleared will have a blank in the “C” field.
Payments are listed in the left-hand column and deposits are listed in the right-hand column. 
Each will show a Cleared and Uncleared balance, which will change as you click on 
transactions to toggle them between Reconciling and Uncleared.
Reconcile your account by left-clicking on transactions which appear in both your official 
statement and the Reconcile window.
If a transaction in Moneydance does not seem to match, the error may be in your entry:  you 
can left-click on it and use the Edit button to change its value in Moneydance. If you suspect 
the error is on the bank's end, you'll need to contact them to change their records instead.
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Moneydance will display the Beginning Balance and Target Balance as unchanging values. 
The Current Balance displays the effects of your reconciling thus far on the Beginning 
Balance, and the difference between Current and Target Balance as Difference.
If you have marked all the transactions from your statement as Reconciling, and your 
Difference reads as zero, you have successfully reconciled your account! Your Current 
Balance and Target Balance are now the same. You can also choose from the following 
options: 

Done  Completes the Reconcile Process. All transactions labeled Reconciling will 
convert automatically to Cleared. 
Finish Later Transactions will stay marked as Reconciling, and display an orange 
diamond in your register. 
Unmark All  Reverts an changes from the Reconciliation process. All transactions will 
return to Uncleared status. 
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Chapter 7:  Staying on Schedule
About Reminders
You can use the Moneydance “Reminder” function to schedule reminder notes or transactions 
in advance. Reminders can either be one-time or recurring. There are two different types of 
reminders: 

General Reminders are text notes that appear in the Calendar and on the Home Page 
according to a set schedule. 
Transaction Reminders are transactions that appear on the calendar and Home Page 
according to a set schedule, and can be recorded into your register directly.  

Create, Modify, and Delete Reminders
To create, modify, or delete reminders, bring up a calendar by clicking Tools → Reminders. To 
create a new reminder, click on the New General Reminder or New Transaction Reminder 
button. You can also click on a date in the calendar to enter a reminder for that date. 
A reminder will occur on all dates you specify in the “Daily”, “Weekly”, “Monthly”, or “Annually” 
tabs. For example, if you select every Friday under “Weekly” as well as every 20th under 
“Monthly,” the reminder will occur on both the 20th of every month as well as every Friday. 
Upcoming and overdue reminders will appear on the Home Page. Click on a reminder to 
choose from the following options: 

Defer Performs no action. Leaves the reminder in the overdue or upcoming list. 
Record Enters the transaction into your register. Once you've selected “Record” for a 
Transaction Reminder, it will no longer be listed on the Home Page. 
Acknowledge Removes the General Reminder from your Home Page. 
Skip Skips only this instance of a recurring reminder. 

Automatically Applying Reminders
When creating a Transaction Reminder, select “Auto-Commit” to allow Moneydance to 
automatically apply the reminder to your register a set number of days before the transaction 
is scheduled. Auto-commit will apply a transaction to your register, but does not initiate a bill 
payment. Auto-Commit is most useful for payments that are automatically initiated by your 
bank, or for transferring money between internal sub-accounts used for tracking savings. 
Selecting “0” in the “Days Before Scheduled” field will apply the transaction to your account 
on the day it is scheduled. If the Auto-Commit box is not checked when you create your 
Transaction Reminder, the transaction will not be applied to your register until you select 
“Record”. 
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Please note that it is not currently possible to set up auto-payments or initiate online 
bill-pay through the Reminder interface.  While “Record” and “Auto-Commit” will enter 
transactions into your register, you must still make payments manually.
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Chapter 8:  Managing Your Budget
Creating a Budget
Moneydance's Budget Manager, accessible from the Tools menu, helps you set and change 
budgets. Once you've created a budget, you can monitor it through the Budget Reports 
feature, or using the Budget Status Graph. 

Creating a Budget Manually
To set a budget manually, go to Tools → Budget Manager → New.  You can also work with an 
existing budget by clicking on that budget's name. To add a new budget item, press the “+” 
button and enter the appropriate values for each column.

Amount Enter the amount of money you'd like to budget for this category.
Category Click on the drop-down menu to select the category you'd like to budget for. 
To use a category not already listed, you must first create it by clicking Tools → Edit 
Categories. 
Interval  Use the drop-down menu to select the frequency at which your budget will 
repeat. For example, if you're setting a $100 dollar budget for groceries, choose 
whether this is $100 dollars per week, month, etc. When selecting the interval, you can 
also choose whether you want the time period to be prorated or not. (A monthly, 
prorated budget of $100 dollars will appear as $25 the first week, $50 the second 
week, etc. In an non-prorated budget, the full $100 will be shown immediately.)  
Start Date Select the date you'd like your budget for this item to begin.
End Date  Select the date you'd like your budget for this item to end. If you do not 
enter an end date, the budget will continue indefinitely. 

You can also customize your budget as a whole using the fields at the top and bottom of the 
Edit Budget screen: 

Budget Name Name your budget.
Start/End Date Editing the start/end dates in this field and clicking “Apply” will apply 
this start/end date to each of the line-items listed for this budget. If you edit these fields 
and do not click “Apply,” no changes to your budget will be made.
Calculate Creates a budget for you based on the average of your spending in each 
category during the period specified in the “Date” field. You must also enter an 
interval, start date, and end date for this budget as described above. 
Total Income/Expenses Use the drop-down menu to the left of these values to specify 
the time period for which you'd like this information to be displayed. 

Note that if you have an expense or income item that has an irregular interval or changes 
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amounts throughout the year, you will need to enter individual line items for each instance, 
using the Start Date and Interval fields to define them. For example, if you want to show an 
income item such as Dividend Income at $100 in January, $300 in March and $200 in 
October, you would set up 3 separate line items as follows:

$100 / Dividend Income / Annually (not prorated)/ Jan 1, 2012
$300 / Dividend Income / Annually (not prorated)/ Mar 1, 2012
$200 / Dividend Income / Annually (not prorated)/ Oct 1, 2012

Monitoring a Budget
A Budget Report will show you how closely your income and expenses match your planned 
budget during a time period you specify. To access the report, click the Budget icon in the 
Homepage Sidebar. The report will display your budget by each category of income and 
expense, and will also total up your spending and show the related Budget Bars. 
You can also monitor your budget using the Budget Status Graph accessible from the View 
menu. The Budget Status Graph provides you a quick overview of your financial status 
compared to your budget, and will adjust automatically each time you record a change in your 
budget or enter a new transaction. 
The Budget Status displays two elements: 

Expenses The blue bar represents your actual expenses (the total spending in all 
categories in your budget) for the selected time period. If you over-spend, red and blue 
horizontal lines represent the amount of the over-expenditure as compared to your 
original budget. 
Income The green bar represents the total of your actual income in all budgeted 
income categories for the time period selected. Compare the length of the Income Bar 
to the Expenses Bar to get a sense of incoming vs. outgoing transactions. 

Clicking anywhere on the Budget Graph will bring up a chart of your budgeted categories, 
your spending, and the difference for each. Clicking on the budget name will let you select a 
different budget, choose the time period to be displayed, or open the budget manager 
window.

Budget Bars
Budget Bars provide a detailed graphical view of how you're managing your budget.  By 
default, once you've created a budget using Budget Manager, the Budget Bars will be 
displayed on your homepage. 

What is a Budget Bar?
Budget Bars offer a graphical and numerical representation of how you are managing your 
finances. Each bar corresponds to a budgeted Category.  The bar itself has several features:

24



Category Name  Located directly above the bar on the left.
Budgeted Amount  Located directly above the bar on the right. This number 
represents the total budgeted amount for the selected time period.
Actual Spending Amount  Located on the budget bar at the left. This shows the 
current spending in this category for the selected time period. 
Color  The color of the budget bar shows where you stand in relation to your budget 
based on a customizable color warning system.
Bar Length  Current actual spending for the selected time period is represented as the 
horizontal length of the colored area.
Over Budget Limit  In a budget you have overspent, a vertical line will appear in the 
budget bar to mark 100% of the budgeted amount. 
Hovering over a budget bar will display the percentage of your budget for that category 
that is already spent. Hovering over the budgeted amount for that category will show 
the interval, time period, and budgeted total for that category. 

Customizing the Budget Bars
You can customize the Budget Bars by selecting the time frame, categories and order. Click 
the Settings button above the Budget Bars to set your preferences. 

Budget Select which of your budgets you would like to display. 
Categories Click the Select button to choose which categories you would like to 
display and drag them to the “Included Items” window. 
Show full category names.  Check this box if you would like to see full category 
names displayed, such as “Bills:Electric” rather than just “Electric.”
Show income bar limit as maximum. Checking this box will track income categories 
as if they were expenses, so that exceeding your income budget will display as being 
“over” the budgeted amount. Leaving the box unchecked will display the income 
categories in green. 
Under. Categories in which you have spent less than your budgeted amount will 
display in the color selected here. The default color is green. 
Warning  Select the percentage of your budget to be spent before being notified that 
you're nearing your budget limit. You can also modify the default color (yellow) for 
“Warning” categories. 
Over Select the percentage above your budget required for the Bar to turn red. You 
can also modify the default “Over” color. 

To re-arrange budget bars, right-click on a bar to bring up the context menu. Select the time 
period you would like to monitor by clicking on the double arrows at the top of the Budget 
Bars. 
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Chapter 9:  Tracking Your Investments
Tracking Your Investments
Investment accounts in Moneydance are used to aggregate and track the value of a set of 
securities, as well as calculate the balance that is created by all buy, sell, dividend, transfer, 
income and expense transactions. 

Securities
Securities are units of value that can be aggregated and tracked in investment accounts. 
Examples of securities include stocks, mutual funds and bonds. The value of most securities 
relative to some currency can change over time. In Moneydance, all securities are recorded 
relative to your base currency but can be displayed relative to any other currency. 
All of the securities in your data file are accessible via the Tools → Edit Securities menu or by 
clicking on the Stock Prices link on the Home Page. After selecting this menu or link, a 
window appears with the list of securities contained in the current file. You may add, remove 
or modify individual securities using this window. Editing a security allows you to view and 
modify the price and split history, current price, currency in which the price is displayed, ticker 
symbol, suffix, prefix and security name. When creating a new security from this window, you 
have the option to set the maximum number of decimal places that will be used for storing 
and displaying quantities of this security.

Lots vs Average Cost Purchases
In essence, the cost basis of a set of shares is the amount that was spent acquiring those 
shares. Moneydance currently supports Average Cost and Lot-based Cost calculations.

Average Cost This is the simplest calculation method, in which shares are assumed to 
have a cost basis equal to the average price paid for that security times the number of 
shares.
Lot-based Cost This calculation method allows you to select which buy transactions 
(and individual shares within those transactions) were used to purchase the shares for 
each sale.  This is the appropriate method use the FIFO (First In, First Out) method of 
tracking your shares.  This is the default selection in Moneydance.

You can display and modify your investment holdings using three different options: Portfolio 
View, Register and Securities Detail. 

The Portfolio View
The Portfolio view provides an overview of a single investment account. All securities in the 
selected investment account that have non-zero values are listed along with their current 
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price, number of shares and the current value. The total value of the securities as well as the 
cash balance of the investment account are also displayed. If the investment account 
contains multiple types of securities (stocks, bonds, CDs, etc) then a graph is created 
showing the distribution of value across the different types of securities.

The Investment Transaction Register
Clicking on a column header in the Investment Transaction Register will sort the transactions 
by that field, if possible. Additional functions are available by right-clicking (or control-clicking 
on a Mac) on the register or by clicking the pop-up icon in the top right corner of the register.
When editing transactions in the investment register, different fields may be enabled or 
disabled based on the type of transaction. The different fields are described below:

Date The date that the transaction was posted to the account.
Tax Date The date of the transaction for tax purposes.
Action The type of transaction. This can be one of the following:

Buy Purchase shares of a security from funds in the account.
BuyXfr  Purchase shares of a security using funds from another account.
Sell Sell shares of a security and deposit funds into the account.
SellXfr  Sell shares of a security, placing the funds into another account.
Div  Dividends earned for a specific security and deposit funds into the account.
DivReinvest  Dividends earned for a specific security and used to purchase 
more shares of that security.
DivXfr  Dividends earned for a specific security and transferred to another 
account.
Short  Sell shares of a security that you do not own, in the hope that those 
shares will go down in value and can be purchased for less.
Cover  Purchase shares that were previously shorted.
MiscInc  Miscellaneous income associated with a specific security.
MiscExp  Miscellaneous expense associated with a specific security.
Xfr  Transfer funds to or from this investment account, including income or 
expenses not associated with a specific security.

Check#  If this account allows checks to be written from it, this field can be used to 
record the check number or other Check # field options.
Description  General description of this transaction, or payee if this is a check or 
transfer.
Memo  General notes on this transaction.
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C Cleared status: blank means the transaction is uncleared, a diamond indicates the 
transaction is in the process of being reconciled, a check mark indicates that the 
transaction has been confirmed cleared.
Security  The security that is associated with this transaction, if applicable.
Category  The category to or from which expenses or income for this transaction are 
assigned, if applicable.
Transfer  The account or category to or from which the funds for this transaction are 
transferred, if applicable.
Fee Category  The category to which the fee for this transaction is assigned, if the fee 
is non-zero.
Shares  The number of shares being purchased or sold, if applicable.
Price  The price of the shares being purchased or sold, if applicable.
Amount  The total amount of the transaction. If shares are being purchased or sold 
then this will be equal to the number of shares multiplied by the price, plus (or minus) 
any fees.
Fee  The fee charged by your financial institution for this transaction.
Cash Balance  Non-editable field which displays the cash balance of the account after 
this transaction is applied, in the order specified by the register sorting.

The Securities Detail
The Securities Detail view shows specific information about individual securities within the 
account.
Information is displayed for the selected security in the pop-up list. Information that is 
displayed includes:

Transaction List  A list of all transactions associated with the selected security within 
the current investment account. Below this list are buttons for creating, editing and 
deleting transactions.
Security Information  Details such as the number of shares owned, current price, 
current value, cost basis and the percentage change of value.
Security Functions Buttons for recording a stock split, adding or editing a new 
security, editing the lot assignment, editing the price/volume history, and removing the 
security.
Performance/Volume Graph  This graph displays the price of the security over time 
(adjusted for splits) as well as the trading volume.  
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Adding New Securities
Setting up securities in your investment account happens in three stages: creating the 
security, associating it with an investment account(s), and entering your holdings.
1.  Creating a Security 
From the "Securities Detail" portion of your investment account, choose Add Security → New 
Security.  There are a number of fields you will need to enter:

Security ID  A unique identifier of a security within Moneydance, it's not something that 
has any existence outside of Moneydance. You can ignore it or you can just make it up.
Security Name
Ticker Symbol Enter the symbol for the stock.  Moneydance can access stock 
information from Yahoo! Finance USA, Yahoo! Finance UK, and Google Finance.  
Price This value can be changed either from the "History" window or by using the 
extensions that automatically update prices.
Value Prefix and Suffix  By default, holdings are measured in shares as in equity 
holding. If you have some other kind of denomination for your holdings (such as 
contract for options) you can enter them here either as a prefix or a suffix to the price 
per unit of the security.
Decimals Be sure to enter the same number of decimal spaces that are used in your 
broker's share accounting. (In most cases this will be 2.)

Fill out the rest of the security information identifying it as a stock, bond, CD, option contract, 
etc. and the particular information unique to that type of security. Most of this information is 
just used for identification purposes and is not used in calculations of any kind within 
Moneydance.  Creating a security using this method will automatically associate it with the 
investment account you are currently working in.
2. Associating a Security with an Investment Account- If you have already created your 
security, you can associate it with a particular investment account by opening the Securities 
Detail view and clicking on the “Add Security” button.
3. Enter your Holdings.  From the register you may now enter transactions that reflect your 
holdings for this security. If you are adding initial holdings, you can enter BuyXfr transactions 
with the category "Initial Holdings" as a custom income category to reflect that you already 
possess these securities at the creation of this account within Moneydance. If you are 
entering a transaction that is not an initial holding, be sure to enter as the category in the 2nd 
line "transaction fee" or "commission" to reflect applicable broker fees.

Methods of Entering Your Holdings

Tip:  Regardless of which method you choose for entering your holdings, it is important to 
remember that Moneydance will only download transactions from your account when you 
import or download from your financial institution.  Therefore, unless the initial purchase of the 
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security is in the download, you will not have the complete information for your security.  You 
may need to manually enter transactions for the account to reflect your current 
holdings.

Manual Entry
The most straightforward way to enter your holdings is to manually input all of the account 
transactions from the date of purchase to the current date into the register.  This will allow 
Moneydance to track capital gains. Learn more about the account register as well as how to 
enter transactions below.

Starting with a Current Balance
If you feel you have too many historical transactions to enter manually, or prefer to start from 
your current balances, you can do so.  It is important to remember that if you start from the 
current balance and don't enter all the historical transactions, Moneydance will not be able 
to track capital gains.
If this is the method you choose, you must enter some form of “buy” transaction for all the 
shares of each security you own in the account. To add your current holdings for a security 
you can enter a Buy transaction for the total number of shares you currently own using the 
current market value.  For example, if you own 50 shares of XYZ stock, enter a single Buy 
transaction for 50 shares (even if you purchased them over time), using the current market 
price.  You could also enter the original basis for the stocks and the appropriate number of 
shares, which permits better tracking of your ROI.  Repeat for each of your securities.  Once 
you have entered each of your securities this way your account will show a large negative 
cash balance. To correct this, go to Account → Edit Account (make sure you're in the account 
you want to edit) and enter the cash balance number as the starting amount in the Initial 
Balance field (without the negative sign, of course).  

Importing Security, Stock, or Mutual Fund Prices: The Quotes and  
Exchange Rates Extension 
Moneydance can automatically download price information from Yahoo!  USA, Yahoo! UK, or 
Google Finance, allowing you to view the balance of your investment account without having 
to manually enter current data. You can access this information by installing the "Quotes and 
Exchange Rates” extension. 
To add this extension, go to the menu bar and select:
Extensions → Add, make sure the default “From the Internet” is set, and click “Next.”
Select Quotes and Exchange Rates, and click “Next”.
Click “Finish.”
You can now access the Quotes and Exchange Rates Extension from the Extension menu. 
Once you've downloaded the extension, all of the securities you have entered into 
Moneydance will be listed on the main page. By clicking on the Ticker Symbol or Stock 
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Exchange fields, you can edit this information for each security. Double-clicking on the Stock 
Exchange field will allow you to apply or edit the currency, suffix/prefix, or price multiplier for 
your chosen Stock Exchange.  

Price Multiplier A price multiplier of .01 for the London Stock Exchange (Pence) allows 
you view these prices in British Pounds. 

You can also customize the Quotes and Exchange Rates extension as follows: 
Currency Exchange Rate  The default setting, “Yahoo! Currency Exchange Rate”, 
tells Moneydance to update all currency exchange rates using information from Yahoo! 
based on your chosen Update Frequency, or when you click “Update Now” in the 
Extension window. 
Historical Security Prices  Choose Yahoo! Finance USA, Yahoo! Finance UK, or 
Google Finance as the source for historical security price updates within Moneydance. 
Moneydance will apply updates based on your chosen Update Frequency, or when you 
click “Update Now”. 
Current Security Prices Choose Yahoo! Finance USA or Yahoo! Finance UK as the 
source for current security prices. 
Update  Frequency  Choose the interval at which the extension will update rates and 
prices.  
Next Update Shows the date of the next scheduled update. Edit this field to schedule 
an update on a different date.
Only Show Securities that I Own Tells the Extension to only list securities that you 
have associated with an account. (View all the securities you have created in 
Moneydance by clicking Tools → Edit Securities.)

Clicking the “Advanced” button will allow you to test whether quotes and price histories are 
available for the securities you select. To run a test, click “Test” in the Advanced window. If 
Moneydance is able to download the information, check marks will appear in the “Test 
Results” field, along with a current quote. If the information is not available—the ticker symbol 
is incorrect, or the data is not accessible from the source you've selected-- “X” marks will be 
shown. 
Once you've downloaded the Extension, current exchange rates, security histories, and 
current quotes will automatically be integrated into your Investment accounts. To view this 
information, click on an investment account in the Home Page Sidebar, select “Securities 
Detail”, and then choose the security you'd like to view. This will bring up a graph of the 
security's volume and price data over the previous year. 
You can customize the graph by right clicking anywhere in the image field to bring up the 
following options: 

Properties Customize the title, axis names, font, color, and appearance of your graph. 
Copy
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Save As
Print
Zoom In Selecting “Domain axis” will zoom in on a smaller set of dates. Selecting 
“Range axis” will zoom in on a smaller set of prices. 
Zoom Out
Auto-Range 

You can also view the price and volume history of each of your securities by selecting 
“History” from the “Securities Detail” page of an Investment account. 
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Chapter 10: Extensions
Adding and Deleting Extensions
To add, delete, or update an extension, go to the menu bar and select:

1.Extensions → Manage Extensions
2. Find the desired extension in the list and click either Install, Delete, or Update as 
desired.
3. To add an extension from a file, click the “Add from File” button in the bottom left-
hand corner of the dialogue box.
4.Click “Finish.”

Extensions
Moneydance has a number of extensions available that can be accessed from the Extensions 
menu. 

Balance Predictor  Used to predict and graph the balance of an account in 
Moneydance.
Moneydance Updater  Checks for new versions of Moneydance and can upgrade 
your copy of Moneydance to the most recent version available.
Network Synchronizer  Allows Moneydance to discover and sync with the 
Moneydance iPhone and iPod Touch app over a local wifi network.
Python Scripting Interface  Provides a python scripting interface for Moneydance.
Credit Card Payoff Calculators  Help manage or eliminate credit card debt.
Quotes and Exchange Rates Downloader  Retrieves the latest currency exchange 
rates from finance.yahoo.com, and the latest security prices from a number of sources. 
For more details on setting preferences for this extension, see 
www.mennesoft.com/yahooqt/
Text File Importer  Allows you to import formatted text files into Moneydance.
Payoff! Debt Calculator  Lets you calculate payoff date and interest amounts for all, 
or just part of your debt.
Import List Monitors a directory and displays its transaction files on the Moneydance 
Home Page. From there, the files can be imported into Moneydance. 
Investment Profit Calculator  Displays a list of accounts and securities. You can 
check the profit/loss made on each stock.
Detailed Budget Report  Detailed Budget Report produces a report of Actual 
Expenses compared to Budget Expenses, and includes a Budget 'ALL' option which 
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contains all transactions for a given period regardless of budgeted/unbudgeted status. 
The report can be subtotal by week, month, or year. You can also choose to include 
subtotaled budgeted and difference amounts. Budgeted amounts are only given in the 
period it is expected to be paid.
Find and Replace version 1.51  Locate transactions based upon criteria and replace 
data. The data isn't saved to disk until you save in Moneydance.( Requires Java 6 to 
function.  See Moneydance → About Moneydance to determine your Java version.)
Wesabe Migration Assistant Imports data from the Wesabe.com online service. This 
tool can also import Wesabe XML files that have been exported from Wesabe.com.
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Chapter 11:  Graphing and Reporting
Graphing and Reporting Overview
The graphing and reporting functions in Moneydance enable you to view your financial data in 
many different ways. Reports are text-based, while graphs are visual representations of your 
data.
To view a report or graph, go to Tools → Graphs and Reports. This will display a window 
where you can select the type of report or graph as well as any settings (such as start date, 
end date, accounts, categories, etc). Once you have selected the graph and entered the 
settings, click the "Generate" button to display the report or graph.  You can also access 
graphs and reports from the sidebar.  

Graph Types and Uses
The following graphs are available in Moneydance.

Expenses Displays your choice of expense categories over a period of your choosing. 
You can choose to display expenses incurred from all accounts or only from a specific 
account.  This graph can display expenses grouped by different time periods including 
Day, Week, Month or Year.
Income Displays the top income categories or your choice of income categories over 
the period of time you specify. You can choose to display income deposited into all 
accounts or only from a specific account. This graph can display income grouped by 
different time periods including Day, Week, Month or Year.
Income and Expenses  Displays a graph comparing your income and expenses over 
a period of your choosing. You can choose to display income and expenses over all 
accounts or only for a specific account. This graph can display income and expenses 
grouped by different time periods including Day, Week, Month or Year.
Account Balance  Displays the balance of an account over a certain time period. You 
can choose whether or not to include the balance of sub-accounts in the graph. This 
graph can display the balance by day, week, month or year.
Net Worth  Displays your overall net worth over a certain time period in terms of a 
currency of your choice.  This graph can display your net worth by Day, Week, Month 
or Year.
Currency History  Displays the value of a currency or security (including stocks, 
mutual funds, etc.) over time relative to any other currency or security. This graph can 
display the currency or security value grouped by Day, Week, Month or Year.
Asset Allocation  Displays the division of your assets, including securities, cash, and 
other assets.
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Memorized Graphs Displays a list of graphs that you have memorized. Selecting a 
memorized graph from the list will let you regenerate that graph, using your current 
data. Date ranges such as "this year" apply to the current year, not to the year in which 
the graph was memorized.

Report Types and Uses
The following reports are available in Moneydance.

Net Worth  Displays your net worth using the current balance, including transactions 
with dates in the future, or your cleared balance. You can select which types of 
accounts contribute to the net worth in this report.
Account Balances  Displays your account balances on a specific date in a currency of 
your choosing. Settings include the option to display balances for all account types, 
and the option to also display accounts that have a zero balance.
Cash Flow  Displays the total income earned and expenses incurred for a given time 
period. Settings include the option to include transactions for liability and loan accounts 
as expenses.
Detailed Cash Flow  Displays the same information as the Cash Flow report, but 
includes the transaction details. Settings include the option to display transaction 
memos in addition to the description, date, amount, etc.
Income and Expenses  Displays a summary of your income and expenses. You can 
specify which income and expense categories to include in the report.
Detailed Income and Expenses.  Same as the Income and Expense report except 
that it also lists the individual transactions that make up the totals.
Investment Transactions- Displays investment transactions, with numerous 
subtotaling options.
Transactions  Displays transactions for a selected account and time period. Settings 
include the option to include transactions for sub-accounts, filter transactions by tag, 
display memos, or to include transactions for all accounts. You can also choose to sub-
total the transactions by day, week, month, year, account, payee or check number.
Budget  Displays your actual income and expenses for any given time period 
compared to your income and expenses as specified in a budget. This report will 
convert the income and expenses in a budget to pro-rated amounts for the time period 
you have chosen.
Missing Checks  Displays a list of transactions with numeric check numbers while 
highlighting any gaps between check numbers.
Cost Basis  Displays the amount of money used to purchase securities that you 
currently own. This can be compared to the current value of those securities to 
determine the success of those investments. Settings include the option to display the 
cost basis for all securities, for securities under a certain account, or for a specific 
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individual security.
Capital Gains  Displays a summary of the transactions used to buy and sell securities 
and the gains made on those securities.
Investment Performance  A snapshot of how your portfolio is performing based on 
returns and annual ROI, over any given period of time, for any accounts and/or 
securities you choose.   Ability to display zero balance accounts. 
Portfolio  Displays a detailed look of your holdings by account and/or security for any 
given period of time.  Ability to display zero balance accounts.
Tag Summary  Displays a summary of all transactions marked with a particular tag.
VAT/GST  If you use the VAT/GST features in Moneydance, this will display a summary 
of the VAT/GST-applicable expenses and the total VAT/GST paid for a given time 
period. The VAT/GST report can be generated for specific categories or for all 
applicable categories.
Transfers- Displays the movement of funds between selected accounts, offering 
filtering by tag and grouping by week, month, quarter, or year.
Detailed Transfers- Similar to Transfers report, but breakdown displays individual 
transactions instead of just account/category totals
Memorized Reports (Only available using the Tools → Graphs and Reports 
menu)  Displays a list of reports that you have memorized (see below for how to 
memorize a report). Selecting a memorized report from the list will let you regenerate 
that report, using your current data. Date ranges such as "this year" apply to the 
current year, not to the year in which the report was memorized.

 

Memorized Graphs and Reports
After generating a graph or report, there will be a "Memorize" button on the window displaying 
the results.  Clicking this button will save the settings that were used to generate this graph or 
report to the list of memorized graphs or reports.
To reproduce a memorized graph or report select the "Memorized Graphs" or "Memorized 
Reports" entry in the Graphs and Reports window and then choose the name of the 
memorized graph or report. Links to memorized graphs and reports are also available in the 
shortcuts section of the Home Page.

Tip: If you memorize a graph or report with the time period set to something other than 
"Custom Dates," then the time period applies to the date that the report is generated as 
opposed to the date on which it was memorized.  

Exporting Graphs and Reports
After generating a graph or report, there will be a "Save" button on the window displaying the 
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results.
Clicking this button on a graph window will allow you to save the graph as an image file on 
your computer.
Clicking this button on a report window will allow you to save the data in the report to either an 
HTML (for use in a web browser), tab-delimited, or comma-delimited (CSV, for use in a 
spreadsheet) file.
Reports in Moneydance 2011 contain a “Copy to Clipboard” button to more easily transfer 
data to a spreadsheet.  

Expenses Graph Widget
The Expenses Graph is displayed on the homepage, and provides both an “at a glance” 
overview as well as a detailed look at your spending for a specified time period.  

To display the Expenses Graph widget go to Moneydance → Preferences and click on the 
Home Page tab.  Select Expenses Graph from the Available Items list.

Hover over the bar and a Tool-tip will appear with the category and expenditure.  Click on a 
segment of the bar to display the transactions associated with the category.
The Expenses graph displays each of your spending or income categories for a chosen time 
period in a color coded “thermometer” graph along with a corresponding listing of the actual 
expenditure for each category ( 27).  Each color represents a category which is shown in 
proportion to your other categories along the bar making it easy to see where you are 
spending your money. To choose the time period for either expense or income categories click on 
the double arrows next to the graph name to produce a drop-down list ( 28).

The graph can be expanded and collapsed by clicking on the different color coded parts of the 
bar which represent your expense or income categories.  Or, you can click on one of the listed 
categories.  Expanding the graph brings up a list of the individual transactions that make up 
the expenditures for the selected time period.  To see an individual transaction in the register, 
click on the arrow to the right of the value ( 29).

Tax Related Reporting
Both the Income and Expense and Detailed Income and Expense reports can be used for tax 
reporting.  If you have created income and expense accounts designated as Tax Related 
and/or created Transaction Tags referencing taxes, you can use these as criteria for 
generating reports.  

Once you have marked income and expense accounts as Tax Related, you can now use the 
Only Tax Related filter in the Income and Expense and Detailed Income and Expense reports. 
This will allow you to produce reports showing all your tax related items for any time period 
you choose.
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Chapter 12:  Managing Debt
Liability, Loan, and Credit Card Accounts
Loan and Credit Card accounts are essentially specialized Liability accounts. The most 
prominent feature of Liability, Loan and Credit Card accounts is that they usually have 
negative balances. These account types generally represent money that you owe and have a 
negative effect on your net worth. 

Credit Card Accounts
A credit card account is used to keep track of your current balance on a single credit card. 
The balance on a credit card represents your current debt on the credit card.
A credit card account can store information such as card number, expiration date, interest rate 
(labeled APR), and bank name for your convenience. None of these values, including the 
interest rate, affects the operation of the account. If you download your card's transaction data 
from the financial institution, interest adjustments will be taken care of automatically. You can 
also specify that the credit card is a child (or sub-account) of another account.  You do not 
need to enter any of this information if you do not desire.

Loan Accounts
Since a Loan account represents a debt you've incurred, rather than an actual bank account, 
it's not possible to create new transactions directly in a loan account. Instead, you can create 
transactions in another account with the Loan account selected in the Category field, so you 
can record a payment against the loan's principal.
When creating a loan, you may enter payments manually, or choose to schedule a recurring 
transaction which will allow Moneydance to track how many payments have been made on 
your loan, how many are left, and the interest to principal ratio. You don't have to use 
electronic payment scheduling or online bill payment in order to use these features. 
Moneydance can prompt you to create Transaction Reminders for loan payments. For more 
information, see Reminders.
When a loan is created, you'll have the option to schedule periodic payments. This is the 
easiest way to automatically divide your loan payments into principal and interest.  It allows 
the loan account to keep track of how many payments you have left and how much interest 
vs. principal you've paid.
Remember that if you are manually creating a payment into a loan account, you'll need to 
create a Split transaction to divide your payment into principal and interest, or else create two 
separate transactions.
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Scheduling Automatic Loan Payments
Recording loan payments in Moneydance can be made easier using loan payment reminders. 
These are special reminders that automatically split the payment between principal, interest 
and escrow amounts based on the settings of a loan account. To create a loan payment 
reminder, open the loan account and then click the Actions → Payment Reminder 
button/menu. This will display a window where you can modify the accounts, categories, and 
schedule the payment reminders.

Tip: Most financial institutions use slightly different methods of calculating the interest on a 
per-payment basis, so the principal and interest amounts may be off by a small amount. 
Please verify these amounts against the principal and interest amounts in your payment 
schedule.
 

The Loan Calculator Tool
The Loan Calculator calculates the amount of loan payments, as well as the total interest and 
total paid for a loan. It is located under Tools → Loan Calculator.
To complete this screen, follow the steps below.

1.Choose the appropriate currency.
2.Input the principal amount you intend to borrow.
3.Input the anticipated interest rate you'll be charged.
4.If appropriate input the loan points.
5.Input the number of payments per year. Use the drop down arrow if necessary to 
change the number of payments.
6.Input the number of years over which you will be repaying the debt.

The Loan Calculator will calculate the principal and interest for each subsequent payment 
until the loan has been completely repaid. The loan calculator will also summarize the total 
payment that you will make (principal plus interest), the total interest that you will pay, and the 
total amount you will pay (both principal and interest added together).
The Moneydance Loan Calculator also provides a "Points vs. Rates" scenario. Many lenders 
will offer a lower rate in exchange for "points" paid up front. The "points" refer to a percentage 
of the loan amount that is paid at the time the loan is given. Paying this initial fee in exchange 
for a lower rate often makes sense if you expect to keep the loan for a certain period of time. 
Click on the Points vs. Rates tab to access this feature. The Points vs. Rate tool will show you 
the break-even point for any two combinations of points and interest rates. To show a 
comparison between two scenarios, fill in the information in the top portion of the screen and 
Moneydance will assist you with making a recommendation as to which financing choice 
would be best.
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Chapter 13:  International and Multi-
Currency Support 

Moneydance's Multi-Currency Capabilities
Moneydance was originally designed to provide a way to deal with multiple currencies in an 
easy and flexible manner.  You can even make up your own currencies, as long as the 
"Currency ID" (the standard, three letter identifier for currencies such as USD, GBP or EUR) 
is unique. You might want to make up your own currency if, for example, you would like to 
track something other than money (jellybeans, gold bars, or shiny pebbles) using an account 
in Moneydance.

•You can access the list of currencies using the Tools → Currencies/Exchange 
Rates menu. 

•Currencies can be added, removed, or modified from this list. 

•The attributes of a currency, such as the current exchange rate, or the exchange 
rate at any date in the past, can also be modified by selecting the currency and 
clicking “Edit”.  

•We recommend trimming the currency list to include only the currencies that you 
expect to encounter.

•In the instance where a transaction records a transfer of funds from an account in 
one currency to an account in another currency, Moneydance will provide an 
option to set the exchange rate for that transaction, usually defaulting to the 
exchange rate between the two currencies at that point in time.

•To set the exact amount of the “Other Side” of a multi-currency transaction, use the 
“Foreign Amount” Field.  This is especially useful for currency exchanges and 
credit card transactions.

Tip:  To automatically update your currency history with the latest rates from Yahoo install and 
run the Quotes and Exchange Rates Downloader extension.

Converting Currencies in an Account
Every entry field that accepts an amount can automatically convert amounts based on 
exchange rates. For example, when entering the amount of a transaction in a EUR (Euro) 
account, entering 123 USD in the amount field will automatically convert and replace one 
hundred and twenty three US Dollars with the equivalent amount in Euros.

Entering the Exact Amounts on Both Sides of a Foreign Currency Transfer
Enter the amount in account's base currency in the “Payment” or “Deposit” field, and the other 
currency amount in the “Foreign Amount” field.
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The Translate Currencies Tool
The Translate Currencies tool shows the conversion from an amount in one currency to other 
currencies. To access it, select Tools → Translate Currencies.

Input the currency that you are converting from in the first field (by default the base currency 
is displayed in this field). Input the amount you want to convert. The currency translator 
displays the equivalent amount in all currencies managed by Moneydance.
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Chapter 14:  Moneydance Menus
The Moneydance Side Bar
The Side Bar makes it easier to access your accounts, budgets, reports, and graphs.  Adding 
or deleting items from the sidebar does not delete the account, report, etc. 

Delete an item by highlighting and clicking the “-” button.
Add an item by clicking the “+” button.
Open in a new window by double-clicking.   
Re-size by dragging the right edge of the sidebar
Turn off the Side Bar by selecting the “Hide Side Bar” option on the View menu. 

The File Menu
New Create a blank data file.
New Transaction Allows you to enter a new transaction into your register. 
Open Open a different Moneydance data file.  To open a backup file, first rename it 
with the extension .md. 
Open Recent  List of recently viewed files.
Save Saves changes.
Save As Save your file in a new location, leaving you original file unchanged. 
Import  Import QFX, OFX, OFC, QFC, or QIF files.
Export  Export data in QIF, XML, and tab delimited formats.
Encryption  Password-protect your Moneydance file.
Archive  Saves older transactions to a separate file, with the option of purging old 
transactions from your current file.  
Print Checks From within individual accounts only- prints checks from the current 
account.  
Print Transactions From within individual accounts only- prints transactions from the 
current account as they are shown in the register.  
Preferences  For Windows users, find Preferences under the File Menu. On a Mac, 
look under the Moneydance Menu. 

The Edit Menu
From this menu you  can Undo, Redo, Cut, Copy, Paste, and Select All.
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Find Sends cursor to the Search/Find box.
Advanced Search Brings up a dialog box with advanced search options.

The View Menu
Show Budget Status Shows the Budget Status graph in the status bar.
Show Net Worth Graph Shows the New Worth  graph in the status bar.
Hide Status Graph  Show no graph in the status bar.
Hide/Show Side Bar Hides or Shows the Side Bar.
Home Page  Shortcut to the Home Page.

The Account Menu
Items under the Account menu operate on the account that is currently open in the main 
window.  From here it is possible to Edit, Delete, or create new accounts AND categories. 
The Reconcile item brings up the reconcile tool.
You can create custom entries for the “Check#” field, delete items, or re-order items by 
accessing “Edit Account” from the Account menu when you are on the Home Page. The 
program must be closed and re-opened before these changes will take effect.

The Online Menu
Download all Accounts  Downloads transactions for all accounts enabled for Direct 
Connections with your bank.
Open Account Website  Automatically opens your browser to a page you've pre-set. 
Designate the page you'd like this function to open (your bank's home-page, a link to 
your transfer file, etc.) by typing in the URL once as prompted. To edit the account 
website, go to Account → Edit Account and enter the new URL in the Website field. 
Set up Online Banking Set up online banking for the currently shown account. 
Set up Online Bill Pay Set up online bill payment for the currently shown account. 
Online Bill Payment Open the online bill payment window.
Send Online Payment Send online payment.
Download Transactions Downloads transactions from current account only.
Confirm Selected New Transactions Confirms recently downloaded or imported 
transaction for the current account. 
Forget Online Passwords Forgets passwords for direct connect enabled accounts. 
To remember your account passwords, your file must be encrypted.  
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The Tools Menu
Edit Accounts  Print a chart of accounts, and add, edit, or delete accounts.
Edit Categories  Print a chart of your categories, and add, edit, or delete categories.
Currencies/Exchange Rates  Display currencies associated with the current file.; add, 
modify, or delete currencies; set base currency for data file.
Edit Securities  Add, edit, or delete securities.
Reminders Displays the calendar and reminder list tool. 
Budget Manager  Displays the budget management tool.  
Address Book  Add, edit, and delete address book entries.
Graphs and Reports  Brings up a graphs and reports dialog box.
Edit Transaction Tags  Add, edit, or delete transaction tags.
Translate Currencies  Brings up the currency converter tool.  
Calculator  Displays a simple calculator.
Loan Calculator  Brings up the loan/mortgage calculator.  
VAT/GST  In order to use the VAT/GST functionality you must first enable it in the 
preferences window. Select Moneydance → Preferences → General and check the 
“Use VAT/GST” option. 
VAT/GST Settings  Specify which categories are to be used with VAT/GST, the rate for 
each category, and to which expense category you'd like the VAT/GST assigned. 
VAT/GST Transactions  Displays a list of all the transactions for a specified account 
that have VAT/GST applied to them. You can also use this window to override the 
default rate applied to each transaction.

The Extensions Menu
Add new features to Moneydance by downloading extensions from our website or by loading 
them directly from a file.  See Chapter 10 - Extensions for more information.

The Window Menu
Shows a list of the currently open windows and an option to minimize the current window.

The Help Menu 
License Contains Moneydance end user license agreement. 
Moneydance User Guide Takes you to this help guide.  For more information about 
Moneydance, or to access our Forum, please visit http://help.infinitekind.com/
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Register Moneydance Tells you whether your copy of Moneydance is registered and 
allows you to enter your license key. 
Console window Displays detailed error information. 
About Moneydance Provides information about what version of Moneydance/Java 
you're running, as well as translation credits. On a Mac this item is located under the 
Moneydance menu.

Setting Your Preferences
Selecting the Moneydance → Preferences menu (or File → Preferences on Windows and 
Linux) brings up the preferences window.  Preferences fall into 7 tabs: General, Colors, 
Network, Check Printing, Printing, Backup, and Home Page.

General
Show Full Account Paths  Left unchecked the account path “Bills: Electricity” would 
appear as "Electricity."
Register Follows Recorded Transactions Register will scroll to new transactions as 
they are entered.
Use VAT/GST  Tells Moneydance to automatically split any transactions that have 
associated VAT/GST rates into two categories, one to reflect the purchase cost and 
one for the VAT/GST.  Edit the VAT/GST rates by clicking Tools → VAT/GST Settings. 
Case Sensitive Auto-Completion Only match previous transactions that begin with 
the exact text that has been typed in the Description field. 
Auto-Insert Decimal Point  When checked, values such as "1234" will be interpreted 
as "12.34", always putting two digits after the decimal point. 
Separate Tax Date for Transactions  Allows two dates to be entered for each 
transaction, one for your records and one that can be used for taxes. 
Show All Accounts in Pop-up   If left unchecked, accounts which are hidden on the 
homepage and income/expense categories will not be in this list. 
Save on Every Quit  Automatically saves your data when you quit. 
Beep When Transactions Change  Makes a cash-register sound when a transaction 
is entered.
Side Bar Balance Type  Choose between Current Balance, Balance,  and Cleared 
Balance. See Chapter  for more information on balance options. 
Date Format  Choose between several date formats. 
Decimal Character  Choose decimal or comma.
Locale  Select your locale to alter language and spelling.
Look and Feel 
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Font Size  Select a font size. 

Colors
Specify background colors for Moneydance displays.

Network
Default Browser Select a browser for Moneydance. 
Automatically Download Transactions in Background  Initiates transaction 
download for all Direct Connect enabled accounts upon program start.
Automatically Merge Downloaded Transactions  Automatically merges and 
categorizes transactions downloaded through direct connections, or imported from your 
bank's website.
Mark Transactions as Cleared When Confirmed  Marks transactions as cleared 
when they are confirmed.  Only applies to downloaded and imported transactions.
Observe Online Payment Date Ranges  If checked, Moneydance will re-set the date 
given to initiate a new payment forward by the number of days your bank needs for 
processing. If you initiate a payment for a date earlier than your bank says it can be 
processed, Moneydance will send you an error message.   
Only match downloaded transactions when they are at most X days apart

Check Printing
Customize check type and format. 

Printing
Allows the customization of printing settings, including font.  

Backup
Backup files will have the same name as your data file with the date of the backup at the end. 
Renaming a backup file to have the extension .md will allow you to open it directly from within 
Moneydance. 

Make Daily Backups If left unchecked, no backups will be made. 
Keep no more than X backup files  If checked, Moneydance will only keep the most 
recent X backup files.  By default this number is 5.
Separate Backup folder Stores backup files to a different location than your data file.
Perform Auto save every X minutes

Home Page

47



Moneydance's Home Page is divided into a left and right column. The "Available Items" box 
shows which additional information can be added to your Home Page. Below this are two 
boxes showing the information displayed on the right and left sides of your Home Page. 
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Chapter 15:  Tax Reporting
Setting up VAT/GST
To enable VAT/GST support in Moneydance, make sure that the "Use VAT/GST" option is 
enabled under Moneydance → Preferences → General.
VAT/GST support in Moneydance depends on your configuration of VAT/GST rates for 
different categories of expense or income. To set these rates, select the Tools → VAT/GST 
Settings menu. This will display a table where you can enter the tax rates for each category of 
taxable expense or income, as well as the category to which the taxes on the taxable 
category will be assigned.
Once a category has been assigned a tax rate and tax category, any transactions that have 
been assigned that category will be split into two parts ‒– the tax part, and the normal 
income/expense part. The tax part of the transaction will be assigned to the tax category. This 
splitting of transactions is subject to the "Apply VAT/GST" check box in the transaction editor 
remaining checked.
If you have a large number of transactions that have not been split you can use the Tools → 
VAT/GST Transactions menu to display all of the transactions to which VAT/GST may apply 
(according to your settings) so that you can quickly set the rate or tax amount for each one.

Exporting data for U.S. Tax preparation
Moneydance currently has an extension available in beta which allows users to export data as 
.txf files, which can then be imported into tax preparation software.  
Here are some tips if you would like to use this extension:

•By default when the extension is installed there are already a number of mappings created. 

•Clicking on one of the items in the left hand list will show the item it is mapped to in the right 
hand list. If you click in the right hand column you can change which item it is mapped to. 

•There should only be one item selected on the left and the right at any one time. 

•Do not use ⌘ click to select more than one item at a time.
You can download the TXF Export extension at http://moneydance.com/preview/. Once the 
file is downloaded you can install it by selecting the Extensions → Add menu, choosing the 
"From a File" option, and selecting the downloaded file. Please keep in mind that this is 
beta software, and therefore may contain bugs and cause problems.
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Chapter 16:  Advanced Topics
The Moneydance iPhone / iPod Touch App 
The Moneydance mobile app is a free companion to the desktop version of Moneydance, and 
is meant to allow entry and modification of transactions while on the go. Accounts, categories 
and recent transactions are synched to your iPhone or iPod Touch and transactions entered 
or modified on your mobile device are synched to your primary computer once you’re back on 
the same wifi network as your desktop.
The device syncs via your local network and protects your information using industrial-
strength encryption (192-bit DESede).
To install:

1.Download and install the mobile app from the Apple App Store. 
2.Open Moneydance on your desktop computer.
3.Install the Network Synchronizer extension by clicking Extensions → Add → From 
the Internet, and then selecting the extension from the list.
4.Go back to Extension menu and select Configure Network Synching.
5.Open and run the app on your mobile device.
6.Click “Add Device” on the desktop.
7.Follow the remaining instructions.

For more information and answers to common questions visit our forum and Knowledge 
Base.

Importing Information from other Personal Finance Programs
If you intend to import an extremely large body of data (such as several years' worth of 
Quicken™ financial history) and/or if your QIF file includes a large number of split 
transactions or investment-related transactions, we strongly advise the following steps:

•Make certain you are using the most recent version of Moneydance.

•Try to create an account structure which is identical in terms of account names to what 
you had in Quicken™ or MS Money.   This should cut down on the number of new 
accounts generated by the import process.  It is possible to do this quickly by running 
the import once with the Import Account Info Only check box selected, correcting any 
account errors, then importing without that option selected.

•When importing, please select the MMDDYY date format, regardless of the date 
format you have selected for your Moneydance data file.  

Please note that Moneydance cannot directly open Quicken or MS Money files.  These 
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programs use a proprietary data file format.  Moneydance can import QIF files which 
these programs are able to export.  These files will make it possible to transfer most of your 
account information and transactions into Moneydance.  It is not possible to export/import 
your payee lists, reminders, recurring online bill payments, or recurring transactions.
Note:  Due to limitations in the QIF file format, it is possible that some transactions (especially 
transfers between accounts) will be duplicated during the import process.  This is especially 
true if you exported to multiple QIF files or if you have accounts in multiple currencies.  If the 
balances in Moneydance and your other application do not match up exactly then it may be 
necessary to find and remove these transactions.  The Find and Replace extension can be 
very helpful in doing this.

Importing Data from Quicken™
Transferring financial data from Quicken™ into Moneydance requires that the data first be 
exported from Quicken™ into a QIF file.  This can be accomplished from the File → Export 
menu option within Quicken™.  
There are essentially two types of QIF files:  those that contain only one account's worth of 
data and those that contain all account information for multiple accounts.  The import process 
is slightly different depending on whether your QIF file has one or many accounts in it.
It is highly recommended that you export all your Quicken™ data into a single QIF file. 
Doing so makes the import process much simpler and less error prone.  If your version of 
Quicken™ provides the option to export "all accounts" please choose this option.
IF YOU EXPORTED ALL OF YOUR QUICKEN™ DATA INTO A SINGLE QIF FILE FOLLOW 
THESE INSTRUCTIONS

1.If this is the first time you have run Moneydance you will be presented with 3 options. 
Click the button that says "Import File."  If you already have run Moneydance and have 
an existing Moneydance data file select Import → Quicken™ Interchange Format (QIF) 
from the file menu.  
2.A file browser will be displayed.  Use it to locate the first of your QIF file.  Select the 
file and Click "OK." 
3.A window called "Import QIF File" will be displayed.  From this window set the "File 
Source" to "From Another Program." 
4.Set the currency for the accounts you want to import.  
5.Also ensure you select the option "Import Account Info Only." 
6.Click "OK." 
7.Check that the accounts were created correctly.  Particularly check the currency type 
for each account if using multiple currencies.  Change them if necessary now as you 
cannot change the currency of an account once it contains transactions.
8.To import the data into the new accounts select Import → Quicken™ Interchange 
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Format (QIF) from the file menu.  
9.The "Import QIF File" will be displayed again.  From this window set the "File Source" 
to "From Another Program."  This time do NOT check the "Import Account Info Only" 
box.  
10.From the "Import To" option select "New Account." 

IF YOU EXPORTED YOUR DATA INTO MULTIPLE QIF FILES, ONE PER ACCOUNT, 
FOLLOW THESE INSTRUCTIONS

1.If this is the first time you have run Moneydance you will be presented with 3 options. 
Click the button that says "Import File."  If you already have run Moneydance and have 
an existing Moneydance data file select Import → Quicken™ Interchange Format (QIF) 
from the file menu.  
2.A file browser will be displayed.  Use it to locate the first of your QIF files.  Select the 
file and Click "OK." 
3.A window called "Import QIF File" will be displayed.  From this window set the "File 
Source" to "From Another Program." 
4.Set the currency for the account you want to import.  
5.Also ensure you select the option "Import Account Info Only." 
6.Click "OK." 
7.To import the data into the new account select Import → Quicken™ Interchange 
Format (QIF) from the file menu.  
8.The "Import QIF File" will be displayed again.  From this window set the "File Source" 
to "From Another Program."  This time do NOT check the "Import Account Info Only" 
box.  
9.From the "Import To" option select "Existing Account" and select the Moneydance 
account that you want to import the data into.  
10.Click OK and repeat these steps for all the accounts you want to import.  

Importing Data from Microsoft Money 
Before beginning, note that Microsoft Money will not export an account you have closed in 
Microsoft Money to a QIF file.  Re-open any closed accounts that you want to export before 
exporting from Microsoft Money.

In Microsoft Money open the file that you want to export.
1.Select File → Export.
2.Click Loose QIF, then click OK.
3.In the File Name box, type a name for the account that you want to export.  Give the 
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files descriptive names so that you don't get confused later.  Investment accounts will 
require two files, one for the investment transactions and one for the cash transactions. 
That's because MS Money treats them as two separate accounts internally.  Loan 
accounts cannot be exported.  We'll deal with that later.
4.When prompted to select the account type you want to export, click Regular or 
Investment for the account being exported, then click OK.
5.In the Account List box, click the account that you want to export, then click Continue.
6.When Money is finished exporting the account, click OK.
7.You must repeat the steps above for each account you want to export.
8.Create the accounts in Moneydance before you begin importing the files.  This is an 
important step.  Make sure you name the accounts with the exact spelling used in MS  
Money.  You'll need to create two accounts in Moneydance for each investment 
account.  One will be of type of "Investment" and the other will be "Bank."  The bank 
account will contain the cash transactions from the investment from MS Money.  This is 
just a temporary account used for correctly importing the data.  You will combine the 
transactions and delete this account later.  Go ahead and create your loan accounts in 
Moneydance as well.  Remember to use exact spelling.
9.Import the QIF files.  Make sure you land each QIF file into the corresponding 
account in Moneydance you created in step 7.
a) Select Import → Quicken™ Interchange Format (QIF) from the file menu.
b) The "Import QIF File" will be displayed again.  From this window set the "File 
Source" to "From Another Program."
c) From the "Import To" option select "Existing Account" and select the Moneydance 
account that you want to import the data into.
Remember, to select the "Bank" account when importing the cash portion of the 
investment accounts.  
d) If done correctly every account will get populated with the correct transactions...even 
the loan accounts.  
10.Move all transactions from the temporary "Bank" accounts you created for place 
holders for the cash portion of the investment accounts from MS Money into the one 
and only corresponding investment account in Moneydance.  Delete the temporary 
place holder account in Moneydance.  Moneydance will contain the cash transactions 
in the root of the investment account.  That's the way it should be.  
11.Edit the loan accounts in Moneydance.  When you click done Moneydance will ask if 
you want to transfer the loan balance to another account.  Select yes and choose the 
account that received the loan proceeds.  This may be a checking account if it was an 
unsecured loan or it may be an asset account if there was an asset that was acquired. 
You may need to modify the transaction later to account for closing costs, etc.
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12.Organize your accounts and categories.  The Find and Replace extension can be 
very useful in changing the categories of a lot of transactions at once, as is the Batch 
Change function.  
13.You may need to make a few balancing entries in some of the accounts to get 
things balanced correctly.  That's because MS Money is not a double-entry system.

Keyboard Short Cuts
Using keyboard shortcuts can streamline your Moneydance experience.  (Windows and Linux users 
please substitute Control (Ctrl) for ⌘ in the instructions below.)

General
Save  ⌘-S
Return to Home Page  ⌘-Shift-H
Find  ⌘-F
Advanced Find  ⌘-Shift-F
Hide/Restore Side Bar   ⌘-Shift-S

Date Fields
+ or = Advance or “spin” the date forward
- or _ “spin” the date backward
t    Select the current date
m  Select the first day in the month
h   Select the last day in the month
y   Select the first day in the year
r    Select the last day in the year

Check Number Fields
+ or = “spin” the check number up
- or _ “spin” the check number down
Pressing the +/= key in an empty check number field automatically calculates the next 
check number based on past transactions in that account.

Transaction Register
-N⌘   Begin entry of a new transaction. 
-Backspace⌘   Delete the currently selected transaction.
-L  ⌘ While editing a transaction will bring up the split editor.
-W ⌘ To exit the split editor.
-A  ⌘ Select all transactions in the register.

Right-click Displays a pop-up menu of available actions.
Alt-N  Add a new line for a Split transaction.
Holding the option (or alt) key Shows detailed information, such as splits, for the 
transaction under the mouse cursor 
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Reconciling
-B ⌘ Opens the Reconcile window for the current account 

Amount and Rate Fields
You can enter math expressions ( "(200 + 86) * 0.25" for example) in any numeric field and 
Moneydance will calculate the answer.  Entering a value followed by a three digit currency ID 
(USD, GBP, EUR, etc) will automatically convert the entered amount from the given currency to 
the native currency of the field. 

Auto-Complete
Moneydance has an auto completion feature for transactions. Transactions can be auto 
completed by typing in the payee field. With each keystroke, past transactions are searched 
for payees with names that begin with the text already entered. If a matching transaction is 
found, the rest of the current payee field is filled in with the matched payee value. At this point 
you can either continue to type, or use the TAB key to continue to the next field. Using the 
TAB key in the payee field after successful auto-completion on a new transaction the down 
arrow while auto-completion is active will display all address book entries and recent payees 
that begin with the letters that have already been entered and allow you to select one of them. 
You can opt to have auto-complete be case sensitive or non-case sensitive. You can edit this 
preference in the File->Preferences->General menu item.
 

Printing Checks
It is possible to print Moneydance transactions on virtually any style of pre-printed checks. To 
print checks with Moneydance you will first need to obtain pre-printed check stock. 
Moneydance will print the date, amount, payee, memo, and optionally the address of a payee 
on your checks.  Moneydance cannot print the account and routing number on a completely 
blank check, due to special ink requirements.
To use the check-printing feature, you will need to mark some of your transactions as to-be-
printed. This can be done by setting the check number field for the transactions to be printed 
as "{Print}". When you select the File → Print Checks function, Moneydance will locate any 
transactions with "{Print}" in the check number field, print them onto paper checks, and put 
the number of the paper check into the check number field.
In order to print the address of a payee on the paper check you will first need to make sure 
that an address book entry has been associated with the transaction to print. If an address 
book entry has been associated with a transaction, the @ symbol will appear next to the 
payee name in the transaction editor. You will also need to select the "Show Address" option 
for the style of check you are printing. This can be done in Moneydance → Preferences → 
Check Printing.
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Exporting Data from Moneydance
You can export data from Moneydance in several different formats:
1.QIF
2.Tab-Delimited
3.Moneydance XML
4.Moneydance 2008

In order to export information from Moneydance go to File → Export and enter the following 
information in the Export Data dialog box:

•Choose a range of dates to be exported, or select "All dates" from the Date drop-down box. 
Only transactions which fall within your selected date range will be included in the export.

•Select one of the file formats listed above.

•Select or type the path of a destination file name (this file need not exist before you start the 
export).

•Select the Currency to use for all financial values in the exported information.

•Once you've set the parameters for the export, click "OK" and your file will be exported.

Creating an Archive
The Archive feature (File → Archive) creates a new Moneydance save file (ending in .md just 
like a normal save file), composed of your account/category structure, securities information, 
and a selection of your previous transactions (all transactions before a chosen date). This file 
can be opened independent of your main Moneydance file so you can view, generate reports 
on, and otherwise interact with your previous Moneydance data, independent of your current 
data. 
The Archive options window contains the following options:
Archive Transactions Before.  This lets you choose what the oldest date NOT to be 
included in the Archive will be. All transactions with dates before the one entered in this field 
will be added to the archive, and may (depending on your option selections) be removed from 
the current data file.
Archive File.  This text field allows you to choose the full name of the new Archive file to be 
created, and the Browse button beside it allows you to specify the exact location of the new 
Archive within your files system.
Only Archive Cleared Transactions.  You can check this box if you want Moneydance to 
keep Uncleared transactions OUT of the Archive file. Leaving this box unchecked will include 
ALL transactions before a certain date, regardless of Cleared status.
Keep Archived Transactions. You can choose whether all transactions added to the Archive 
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are also removed from your regular data file by unchecking this option box. If you choose 
NOT to have your current file retain Archived transactions, Moneydance will update all your 
accounts' Starting Balances to reflect the new contents of each account. If Archived 
transactions are removed from your main file, they will not be available for reporting, 
graphing, etc. except by opening the Archive to view and process them separately. For this 
reason, typically the Archive function should be used to separate your information along 
fiscal-year or other significant boundaries; otherwise it may be more sensible to leave "Keep 
Archived Transactions" checked.
As a "sanity check," if you have checked "Only Archive Cleared Transactions" and unchecked 
"Keep
Archived Transactions," then the new Starting Balance in your Account → Edit window will be 
“exactly” equal to the account's Cleared Balance.
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