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Opening Moneydance 2015 for the first time 

If you’ve used Moneydance 2012 or 2014- Your account set should be visible in the list on the right.  Click to open, 
or click “Open Other” to navigate to your data file in a different location. Please note, Moneydance 2015 data files 
use a new format and cannot be opened using earlier versions of Moneydance.
If you’ve are using Moneydance 2011 or earlier- Click “Import New Account Set” to navigate to and convert your 
data file into the next Moneydance 2015 format.  Select “Convert Only” to continue to store your data in it’s current 
location, or “Convert and Import” to move your data into Moneydance’s internal library.
If you’re new to Moneydance- You can create a new empty account set, import data from a QIF file, or import data 
from Quicken™ Essentials.  You can also get in touch with our support team by clicking on “Get Help with using 
Moneydance.”  See Chapter 16 for details on importing data from other personal finance programs.
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Moneydance at a Glance

1- Sidebar- Displays Accounts, Budgets, Graphs, and Reports. Click an item to view it, click the + Symbol at the 
bottom to add or remove items from the Sidebar.  Hide the sidebar by using the View menu.
2- Status Graph- Displays Budget Status or Net Worth Graphs. Set type or hide Status Graph in the View menu.
3- Search Box- Search for an item using words or numerical amounts, or use new Quick Entry to quickly add a 
transaction.
4- Main window- Displays Summary, account register, budget, graph, or report.
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Account and Category Basics
Moneydance offers 6 types of accounts: Bank, Credit Card, Investment, Loan, Liability, and Asset, as well as Income 
and Expense categories.  For an in-depth description of account and category types go to Chapter 3 .   To create, 
edit, or delete an account go to Tools→Accounts; to create, edit, or delete categories go to Tools→Categories.

Accounts and categories can be the “Parent” of another account or category of the same time.  For example, the 
expense category “Bills” could be the parent of the expense categories “Electricity,” “Internet,” and 
“Water.”  (Investment accounts cannot be the parent or child of another account.) 
You can mark categories as “Tax Related.” To produce reports showing all your tax related items select the “Only 
Tax Related” filter in the “Income and Expenses” and “Income and Expenses, Detailed” reports. (For details on using 
categories to track VAT/GST spending, please see Chapter 14).
If you have accounts or categories that you no longer use you can mark them as “Inactive.” Inactive accounts are 
not shown in the drop-down list when creating or editing transactions, but are available when running reports.
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Register and Transaction Basics
Click on any column heading to sort the register

• Filter buttons across the top of the register make it easy to display all or a subset of transactions

• To begin entering a transaction click the new transaction button, or hit ⌘N
• If you’re transferring funds between accounts, such as from a checking account to a savings account or a payment 

to a credit card company, enter the “other” account in the Category field.  
• To assign more than one category to a transaction click the Split button in the Category drop-down or use the 

keyboard shortcut ⌘L.  
• Click the balance box on the lower right corner to display different balance types, click again to hide.
• You can also enter a transaction using Quick Entry from the search box.  Simply begin typing and the Quick Entry 

box will appear.  Enter the appropriate information, click “Record” and you’re all set!
For more details on entering transactions go to Chapter 3
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Online Banking and Bill Pay
Moneydance supports direct connections to many banks. To see if your bank is supported go here.  If your bank is 
not on this list, please send us a message to see if we can create a connection. 

Connecting to your bank through Moneydance
To set up a direct connection with your bank:

1. Open the account’s register 
2. In the Moneydance menu bar go to Online→Set Up Online Banking
3. Click the button to create a “New Connection”
4. Select your bank from the list
5. Your bank's name should now be listed in the Financial Institution field. Click next and follow the prompts to 

create your connection.

Online Bill Payment through Moneydance
If your bank supports direct connections it may also support online bill pay.  

Downloading from your bank's website
Most banks allow you to download your transactions from their website in .QIF, .OFX, .QFX, or .OFC files 
(sometimes called Quicken™ or Microsoft Money™ Microsoft Money™ files).  To import a file go to File→Import and 
navigate to the downloaded file, or drag the file onto the Moneydance program window.
Confirming downloaded/imported transactions
Once you’ve downloaded and/or imported transactions you’ll need to confirm them in your register. During this 
process you may merge a downloaded transaction with a manually entered transaction, edit the description and 
category of a transaction, or made other changes to downloaded transactions.

For more details on setting up online banking and importing files see Chapter 4 , for help with 
online bill payments see Chapter 5.
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iPhone, iPad, iPod Touch, and Android app
The Moneydance mobile app is a free companion to the desktop version of Moneydance and is designed for 
transaction entry on the go.  
Syncing via Dropbox allows you to sync all of your devices remotely anywhere you have access to the internet. 
Transactions entered when you don't have internet access will be sync'd the next time you connect to the internet.
To sync your mobile device with Moneydance.
First, on your computer:

• If you do not already use Dropbox, first download and install it from www.dropbox.com 
• Open Moneydance and in the menu bar, go to File →Syncing.
• Set the “Sync Method” as “Dropbox” and click “Start”
• Create an Encryption Password.  

Next, on your mobile device:
• Install the Moneydance app.
• Open the app and click "Dropbox"  
• You'll be asked to give the Moneydance app permission to access Dropbox. 
• If you have more than one file enabled to sync via Dropbox, choose the file you'd like to sync.  
• Enter the Encryption Password you created earlier.
• Wait a moment for the initial sync to complete and for your account information to be displayed, and then you're 
all set!  

For more details on setting up the app, including screenshots, see Chapter 17
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Budgets
To create a new budget, go to the Tools menu and select the “Budget Manager.”  Name your budget 
and select the time period you’d like to use: weekly, biweekly, monthly, or annually.  Finally, click on 
your budget in the Moneydance sidebar to view and edit your budget.
Creating a budget based on past time periods

• Copy and rollover previous period- Sets this period’s budget as the sum of last period’s budget 
and the difference between the previous period’s spending and budget.  For example, if last 
period’s grocery budget was $200 and you spent $150, this period’s grocery budget would be 
$250.

• Copy previous period- Sets this period’s budget as the last period’s budget.  For example, if last 
period’s grocery budget was $200 this period’s grocery budget would be $200, regardless of what 
your spending was in the previous period.

• Use actual spending from previous period- Sets this period’s budget as the amount spent 
during the last budgeting period.  For example, if last period’s grocery budget was $200 and you 
spent $150, this period’s grocery budget would be $150.

Setting budgeted amounts manually
•  To individually edit the amount budgeted for each category click on the 0 of 0 in the budget table 
 and manually enter your budgeted amounts.

Budget Filters
• All- Displays all categories in your data file. 
• Budgeted- Displays only categories that you’ve set budgeted amounts for the current calendar 

year
• Active- Displays all categories which have been used this calendar year.

For more details on creating, editing, and analyzing your budget go to Chapter 9 
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Graphs and Reports
Moneydance has more than 20 graphs and reports to help you track income, expenses, cash flow, 
investment performance, net worth, currency history, tags, VAT/GST, and more!  

• To run a graph or report either select it from the sidebar or Tools→Graphs and Reports.
• Both graphs and reports can be copied to the clipboard or printed.  Graphs can be saved as 
image files.  Reports can be saved as HTML, tab delimited, or comma delimited files.  

• Graphs and reports can be customized and “memorized” so you can more easily run the report 
again the future.  To access memorized graphs and reports go to Tools→Graphs and Reports and 
select “Memorized Graphs” or “Memorized Reports”, or click on the memorized report’s name in 
the Moneydance sidebar.

For more details on Moneydance’s powerful and customizable graphs and reports go to 
Chapter 13 

But that’s just the beginning
Moneydance’s flexible and powerful tools make it easy to track your investments, 
mortgage, and even work out the best way to pay down your debt.  Check out the rest of 
our user guide for an in-depth explanation of how to use all of Moneydance’s features. 

Still have questions? Check out the rest of this user guide, search our online knowledge 
base, or ask our dedicated and friendly support staff a private question.
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Chapter 1: Opening your File and Registering Moneydance 
Keyboard shortcuts throughout this guide are given in Mac format. If you are using a non-Mac computer (Windows, Linux, etc) please 
substitute the Ctrl (Control) key for the ⌘.

Registering Moneydance
Before registering Moneydance you’ll need to open a data file.  Next, select the Help→ Register Moneydance menu item and enter your 
license key. If you purchased Moneydance from the Mac App Store you do not need to register your copy of Moneydance.

Opening an existing Moneydance file

If you’ve used Moneydance 2012 or 2014- Your account set should be visible in the list on the right.  Click to open, or click “Open 
Other” to navigate to your data file in a different location. Please note, Moneydance 2015 account sets use a new data storage 
format and cannot be opened using earlier versions of Moneydance.
If you’ve are using Moneydance 2011 or earlier- Click “Import New Account Set” to navigate to and convert your data file into the 
new Moneydance 2015 format.
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Creating a new Moneydance file
When creating a new account set you have three major options:  

Create a New Account Set: Choose this option if you don’t need to import data from another program.

Import New Account Set: Choose this option if you are opening a data file from Moneydance 2011 or earlier, or are importing 
data which you exported from another personal finance program.  For more details see Chapter 16: Importing Data from Other 
Programs.

Migrate from Quicken™ Essentials: Choose this option if you would like to import data from Quicken™ Essentials. For more 
details, see Chapter 16: Importing Data from Other Programs

Once you click on your desired option you’ll name your new Account Set, and will choose a Primary Currency which will be the default 
currency for all new accounts.  You’ll also select a File Type: Minimal is designed for those who are importing data from another 
program, Standard is for those who are not importing data.
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Chapter 2: Account & Category Basics
Account and Category Basics
Moneydance supports a variety of account types as well as income and expense categories.  You can add, edit, and delete accounts 
and categories.  Deleting an account or category will also delete all transactions in that account or category.  All accounts, aside 
from Investment Accounts, can be specified as a “Child of” (sub-account of) another account or category of the same type.  

Types of Accounts
Bank Accounts represent accounts like checking and savings. 
Credit Card Accounts keep track of your current balance on a single credit card.  The balance of your credit card account 
represents your current debt on that card.  
Investment Accounts hold securities (stocks, bonds, mutual funds, etc.) as well as cash. Investment accounts support entry of 
standard bank transactions. For more information see Chapter 7.
Loan Accounts track a loan with regularly scheduled payments, a known interest rate, and a fixed starting debt. When you open a 
loan account in Moneydance you can choose to add the principal of your new loan to the balance of another account.
Asset Accounts are a “catchall” account.  They can be used to track the value of a home, to keep a household inventory for 
insurance purposes, or track any other items you would like included in your net worth.
Liability Accounts are another “catchall”.  This could be used to track other liabilities you would like included in your net worth.

Create Accounts through the Accounts Menu

To create an account go to Accounts→New Account.   You will then be prompted to select which type 
of account you would like to create: Bank, Credit Card, Investment, Asset, Liability, or Loan. 
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After selecting the account type an account creation window will appear, 
where you can enter the name, Initial Balance, Account and Routing 
numbers, Currency Type (by default this is the Base Currency of your data 
set), and other important information. 

The Account Name, Start Date, Initial Balance, and Currency Type fields 
are required, all other fields are optional.  

If you do not select a “Default Category” for the account, the first existing 
category in your data set (in alphabetical order) will be selected. 

Create, Edit, or Delete Accounts through the Tools menu
You can easily edit or delete accounts through the Tools→Accounts menu item. To edit an 
existing account highlight the account’s name and click “Edit”; to delete an account highlight the 
account’s name and click “Delete”. Deleting an account will also delete all transactions in 
that account or category.  If you’d like to create a new account, click on the New button at the 
bottom of the screen.   

Closing Accounts
If you have closed a bank account, or have categories you no longer have need of, you can mark these accounts as “Inactive” to 
prevent them from being shown in drop down lists in account registers or being sync’d with your mobile devices.   To mark an account/
category as inactive, check the “Inactive” box.  This item is distinct from the “Hide on Summary Page if balance is zero” option.  Inactive 
accounts are still accessible from reports, and can be unmarked as Inactive (i.e., returned to active use) at any time.
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Types of Categories 
Income Categories track where your money is coming from.
Expense Categories track where your money is going.

Create, Edit, or Delete Categories through the Tools menu
You can create, edit or delete categories through the Tools→Categories menu item. To create a new category click “New”, to edit an 
existing category highlight the category’s name and click “Edit”, to delete a category highlight the account’s name and click “Delete”. 
Deleting a category will also delete all transactions in that account or category.  

VAT/GST Expense and Income Categories
If you have enabled VAT/GST tracking in your Preferences, you can set the VAT tax rate when creating new categories.  For more 
information on setting up and tracking VAT/GST spending, see Chapter 14.

Tax Related Expense and Income Categories
You can designate an income or expense category as “Tax Related.”  This will make reporting easier at tax time, and is available as an 
option in the Income and Expense and Detailed Income and Expense reports.  For more information on using Reports, see Chapter 13.

Closing Categories
If you have categories you no longer have need of, you can mark it as“Inactive” to prevent them from being shown in drop down lists in 
account registers.  Inactive categories are still accessible from reports, and can be unmarked as Inactive (i.e., returned to active use) at 
any time.  To mark an category as inactive, check the “Inactive” box. 
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Create Categories when entering transactions in the register
You can easily create categories when entering a transaction. Type the name of the new category into the Category field and you’ll be 
offered the ability to create that category.  Clicking on the “Create Category...” item will ask you to choose if the new category will be an 
income or expense category.

You’ll then be taken to the standard category creation window, where you can set a parent category (if desired), the currency of the 
category, and other standard options.  When entering a split transaction, you can create multiple new categories from within the split 
entry window.
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Chapter 3: Register & Transaction Basics
What is a transaction?
A "transaction" is any change in the balance of your accounts, plus all the information about how much was spent or received and 
where the money went or came from.  Moneydance uses the double entry method of accounting, which means that every transaction is 
a link between accounts (or categories). The value of one account or category will increase and another will decrease when a 
transaction is made. Transactions can be between a financial account and an expense or income category, or between two financial 
accounts (such as a transfer from a checking to a savings account).  

Viewing, Filtering, and Sorting the Register

The account register displays all transactions in the account and is used to enter, edit, and delete transactions. It is visually similar to a 
paper checkbook register. To open an account register click on an account name in the Side Bar or Summary, or select the account 
name from the drop-down box in top left of the Moneydance program window. 

The filter buttons running along the top of the register allow you to to restrict the transactions displayed in your register.  Click “All” to 
see every transaction in the register, or one of the time frames to see a sub-set of transactions. Click the “Unconfirmed” button to show 
downloaded transactions which have not yet been confirmed or the “Uncleared” button to only display transactions which you have not 
yet marked as cleared.  
The Split Register button at the top right of the window toggles between showing Confirmed and Unconfirmed transactions in a single 
pane, or showing Confirmed transactions in the top panel and Unconfirmed in the bottom.

You can change the order of transactions in the register by clicking on any column heading.  Click twice to reverse the sort order. To 
sort the register by more than one variable, such as by date and then by Check #, Ctrl+Click (or right click) in the transaction register 
and select Sort By→.
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Transaction Fields
You can create a transaction in any register except in a Loan Account (learn more about Loan Accounts in Chapter 11). Investment 
Accounts have a slightly different set of fields, which are explained in detail in Chapter 7. With the exception of Investment accounts all 
account registers have the same format, and contain the following fields:

Date The date on which the transaction occurs. 

Tax Date The date of the transaction for tax purposes, if different from the normal transaction date. This is only displayed if you 
checked the “Use Tax Date” box in Moneydance→ Preferences→ General (or File→ Preferences→ General on Windows and 
Linux). 

Check# Selecting the {Print} option will include that transaction when printing checks.  Selecting the <Next Check#>  option will 
insert the next sequential check number for that account.  To edit the options for this field, go to the Summary and open the 
Account→Edit Account menu item.

Description  The person or entity who receives or gives the funds.  To enter an address book entry in this field use the down 
arrow key.  Downloaded/imported transactions which are unconfirmed are marked with a small blue dot, confirmed transactions 
are marked with a small blue circle, split transactions are marked with a small “s”, and transactions with an attachment are 
marked with a small paperclip.  Address book entries are prefaced by a green @ symbol.  

Memo  Any additional information. The exact dividing line between Description and Memo is mainly one of personal taste or 
financial institution download format.

Category The "other side" of this transaction.  To make a transfer between accounts (from a savings to a checking account, for 
example) the account that the transfer is with should be selected in the Category field. 

Tags Any tags you wish to assign to this transaction. 

C  A blank space here indicates the transaction is uncleared; an orange diamond indicates it is reconciling; a green circle means 
the transaction is cleared. 

Payment  Amount removed from this account and added to the account specified in the Category field described above. 

Deposit  Amount added to this account and removed from the account specified in the Category field. 

Rate Specifies the exchange rate for inter-currency transactions.  Automatically entered if you have installed the Quotes and 
Exchange Rates Updater extension.  For information on manually entering an exchange rate, see Multi-Currency Support.

Foreign Amount Permits entry of the exact amount of the other currency in a multi-currency transaction. See on Multi-Currency 
Support for more details. 

Balance The current balance of the account; this field is not editable
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The Balance Box
When in the account register, your balance is listed in the lower right hand corner.  Clicking on this box will allow you to see the various 
balance calculations. Some values are available only for account(s) which download information and transactions directly from your 
bank.

Balance The total of all your transactions in an account register, regardless of date or 
cleared/uncleared status. 

Current Balance The total of all your transactions up to and including today's date. 

Cleared Balance The total of all transactions you have marked "cleared.”

Confirmed Balance The total of all transactions you have confirmed.

Unconfirmed Total  The total of all transaction that are marked as unconfirmed. 

Ledger Balance  The balance provided by the bank. This includes all “outstanding” 
transactions such as deposits that are still pending clearance.

Available Balance  The current available balance provided by the bank when you 

last imported/download transactions.

Entering Transactions
To create a new transaction click the New Transaction button at the top right of the Account Register screen.  The New Transaction 
dialog box is located at the very bottom of your screen. You can also create a new transaction by typing ⌘N.  Double-click on an 
existing transaction to edit it.

Using the Address Book with Transactions
Moneydance's address book allows you to include information such as street addresses, phone numbers and email contacts for people 
and businesses.  To add, delete, or edit addresses go to the Tool→Address Book.  

You can select any entry from your Address Book from the Description drop-down menu in an account register. Description choices 
which point to address book information are marked with green @ symbols.  Address book entries must be used to print addresses 
on checks. 
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Creating a Split Transaction
To split a transaction into several categories, open the Category drop-down menu from the New Transaction Box and select “Split” (or 
use the keyboard shortcut ⌘L). Split transactions are the perfect way to enter a paycheck.  See full details online here.

To record a split, click the New Split button for each Category (⌘N). Click the Done button when finished (⌘W). You can only add splits  
from the “Parent” side of the split- the account where the split was created, not one of splits (in this example, Groceries and Cash on 
Hand). 

Each non-parent portion of a split transaction will are noted with a small “s” in the description field. 

Quick Transaction Entry from the Search Box 

The quick transaction entry interface is an easy way to enter transactions from within the search 
box.  Typing within the search box will bring up a quick entry interface.  Moneydance will “guess” 
the account and category of the transaction based on how you’ve categorized similar transactions 
in the past.  Click the “Edit” button to change the transaction and the “Record” button to enter it into 
the register. The Quick Entry interface is not available though the Reminders view, Loan registers, 
the Budget Manager, and graphs or reports.

25

https://infinitekind.zendesk.com/hc/en-us/articles/200975303-Entering-a-paycheck
https://infinitekind.zendesk.com/hc/en-us/articles/200975303-Entering-a-paycheck


Auto-Complete
Moneydance has an auto completion feature for transactions. Transactions can be auto completed by typing in the payee field. With 
each keystroke, past transactions are searched for payees with names that begin with the text already entered. If a matching 
transaction is found, the rest of the current payee field is filled in with the matched payee value. At this point you can either continue to 
type, or use the TAB key to continue to the next field. Using the down arrow while auto-completion is active will display all address book 
entries and recent payees that begin with the letters that have already been entered and allow you to select one of them.  You can opt 
to have auto-complete be case sensitive or non-case sensitive. You can edit this preference in the File→Preferences→General menu 
item. 

Keyboard Short Cuts
Using keyboard shortcuts can streamline your Moneydance experience.  (Windows and Linux users please substitute Control (Ctrl) for 
⌘ in the instructions below.)

General

 Save  ⌘S

 Return to Summary  ⌘ Shift H

 Find  ⌘ F

 Advanced Find  ⌘ Shift F

 Hide/Restore Side Bar   ⌘ Shift S

Date Fields
+ or = Advance or “spin” the date forward

- or _ “spin” the date backward

t    Select the current date

m  Select the first day in the month

h   Select the last day in the month

y   Select the first day in the year

r    Select the last day in the year

Check Number Fields
+ or = “spin” the check number up

- or _ “spin” the check number down
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Pressing the +/= key in an empty check number field automatically calculates the next check number based on past transactions 
in that account.

Transaction Register

⌘ N  Begin entry of a new transaction. 

⌘ Backspace  Delete the currently selected transaction.

⌘ L  While editing a transaction will bring up the split editor.

⌘ W To exit the split editor.

⌘ A  Select all transactions in the register.

Right-click Displays a pop-up menu of available actions.

⌘ N  Add a new line for a Split transaction.

Reconciling

 ⌘ B Opens the Reconcile window for the current account 

Amount and Rate Fields
You can enter math expressions ( "(200 + 86) * 0.25" for example) in any numeric field and Moneydance will calculate the answer.  
Entering a value followed by a three digit currency ID (USD, GBP, EUR, etc) will automatically convert the entered amount from the 
given currency to the native currency of the field.
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Attachments
To more easily track and reference receipts you can attach image files (PDF, JPG, and other image files) to transactions. You can 
attach multiple image files to a transaction. You can attach a file to a transaction by dragging the image file onto a transaction in the 
Moneydance program window, or by right clicking on the transaction (or Ctrl+Click on a Mac) and selecting “Add attachment” from the 
menu which appears.  Once you’ve attached a file to a Moneydance transaction a copy of the image will be stored in your Moneydance 
data file, and the original file can be deleted (if desired).  Transactions which have attachments will have a paperclip icon  in the 
description field.  

To see an attachment click once on the transaction.  In the window which appear click “Details” to see a thumbnail of the attached file; 
click once on the file to view, or click the X to delete the attachment.
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Tags
Transaction tags provide another level of expense or income tracking.  While you may track your vacation in several categories, such 
as Lodging, Food, Gas, etc, a tag will permit you to easily track and run reports to determine the total cost of the trip.  To enter a tag, 
begin typing in the Tags field.  To assign multiple tags to a transaction enter a comma after each tag.

Right-Clicking and Multiple Selection
Right-clicking a transaction brings up the Transaction Editing Menu. (If you are using a single-button mouse, holding Control while 
clicking will also bring up this menu.)

 From the right-click menu you can: 

Add Attachment To attach image files to a transaction
Create Reminder from Transaction Creates a transaction reminder.
Duplicate Transaction Opens the New Transaction dialog box and fills in the current 
information which can be edited.
Show Other Side Opens the register of the other account/category involved in this 
transaction.
Mark as Uncleared Removes green check mark.
Mark as Reconciling  Inserts diamond   mark.
Mark as Cleared Inserts green check mark. 
Batch Change  Allows you to make changes either to a single transaction, or to  
multiple selected transactions at one time. (See below for more details.)
Delete  Deletes transaction.
Single Line Mode  Sets the register to display only the Description line entries.
Two Line Mode Sets the register to display both Description and Memo line entries.
Sort by Sorts the register by a specified set of variables. See “Sorting the Register” for 
more details.
Ascending  Sorts the register from earliest to most recent date. 
Show Transaction Details  Displays all information associated with the transaction 
in the format it will be saved to the data file.  Generally only used for technical support issues.
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Using Batch Change

Right-clicking (CTRL-clicking for Macs) one or more selected transactions will bring up a 
context menu providing functions that can be applied to the selected transaction(s).  One 
of these functions is Batch Change, which makes changes to the currently selected 
transaction(s). Batch Change allows you to make changes to the Description, Check#, 
Memo, Tags, Category, and Account fields in the register.  

Changing the Category of a transaction changes the information which is currently in the 
Category field of the transaction.  Changing the Account of the transactions will move them 
out of the current account (or category) register into a different account (or category) 
register. 

Sorting the Register  
Date Chronological by Date column. 

Date Entered When you entered the transaction into the register.

Description Alphabetical by description field.

Amount Sorts by Payment and Deposits fields.

Cleared Status  Sorts transactions by status under the “C” field.

Account Sorts transactions by account/category under the Category field.

Date/Status Sorts transactions by date, then by status within each day.

Date/Amount Sorts transactions by date, then by amount within each day.

Date/Check# Sorts transactions by date, then by check # within each day.

Check#  Sorts transactions by check number.

Status/Check# Sorts transactions by status and check number.
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Chapter 4: Online Banking
Online Banking
Moneydance supports direct connections to many banks and financial institutions. Moneydance uses a direct OFX connection to 
communicate securely across the Internet with properly equipped institutions. You can download information through direct connections 
into bank, credit card, and investment accounts.  To store passwords for your online banking, direct connect enabled accounts, 
you MUST encrypt your data file as described here. If you have encrypted your file but you do not wish to save this password in 
Moneydance, go to Online → Forget Online Passwords.  Online banking downloads are ONLY available for Bank, Investment, and 
Credit Card accounts. 

Direct OFX Downloading through Moneydance vs Downloading from your bank's website
A full and current list of financial institutions Moneydance has existing connections with is available here.  If your bank is not on this list, 
please email us to see if we can create a connection.

Even if your financial institution does not support direct OFX connection, most financial institutions allow you to download your 
transactions from the financial institution's website and import them into Moneydance. For more information, see the section on 
Downloading from your bank’s website.

Enabling direct OFX connections with your bank
First, make sure your account at the bank is properly enabled for application-based online banking via direct OFX connections. This 
type of online banking often requires a different login/PIN than the ones that are used for ATM or web-based banking. 

Although Moneydance uses exactly the same OFX server connection protocol as Quicken™ your bank representative may not know 
this, and may mistakenly believe they do not support the program. Calling your bank and saying “Please enable direct connect on my 
account so that I can connect to your servers directly with Quicken™, as well as give the user name and password I need to connect to 
this service,"  should get you started. Some institutions impose a monthly or per-use charge for this type of service.

Some financial institutions will give you a temporary PIN which you are required to change the first time you log into their direct connect 
system.  To change your pin in Moneydance, select the account and click Online →Setup Online Banking →Change PIN. 

Setting up Online Banking
Open the register of the account you're trying to connect to your bank.  If you have not yet created the account go to the menu bar, then 
select Account→New Account.  Now open the register.

In the menu bar open the Online menu, then select "Set Up Online Banking".
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1. If your bank is not listed here, click the "New Connection" button. 

2. Select your bank from the list; typing your bank's name in the box at the top of 
the window to search for your bank.
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3. Your bank's name should be listed in the Financial Institution field.  If so, click 
Next.

4. You'll see the Moneydance account you're setting up this connection with, now 
click Next.  
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5. Enter your username and password, then click OK.

6. Select the accounts at your bank that correspond with the account in 
Moneydance.  If you have several accounts at this bank this step is especially 
important. 
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7. Now you’re ready to go!  It may take a few minutes for Moneydance to download 
your history from your bank’s server for the first time.

Downloading Transactions Through the Direct OFX Connection
Moneydance allows you to download transactions for an individual account by clicking Online →Download [Account Name] 
Transactions. You can download information for all accounts simultaneously by selecting Online → Download All Accounts. 

Once you've downloaded transactions you'll need to Confirm them in your register.

Important Information on using a Direct Connection for the first time
The first time you connect to your bank through Moneydance, Moneydance will download all transactions available on your bank's 
server.  This may result in duplicate transactions, especially if you have transferred data from another personal finance program.  First, 
try to run through the Confirmation process to merge the duplicates, then delete any undesirable transactions.  

Most banks only offer the most recent 30-90 days of transactions on their direct OFX connection server.  To get transactions prior to this  
point you'll need to download and import files from your bank's website.  Moneydance is able to import OFX, QFX, OFC, and QIF files, 
which are sometimes referred to by banks as “Quicken” or “Microsoft Money™” files. 

Special information regarding Investment Accounts: Regardless of which method you choose for entering your holdings, it is 
important to remember that Moneydance will only download transactions from your account when you import or download from your 
financial institution. Therefore, unless the initial purchase of the security is in the download, you will not have the complete information 
for your security. You may need to manually enter transactions for the account to reflect your current holdings.  To so do, please 
see the instructions in Chapter 7, Investments.
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Downloading from your bank's website
If your financial institution does not support the direct online banking protocol used by Moneydance, you may still be able to download 
transaction files from their website in QIF, .OFX, .QFX or .OFC. format. You can quickly access your transfer file on your bank's website 
by using the Open Account Website tool.   

Using the Open Account Website tool
Clicking Online → Open Account Website will automatically open your browser to a page you've pre-set.  Designate the page you'd like 
this function to open (your bank's home-page, a link to your transfer file, etc.) by typing in the URL once as prompted. To edit the 
account website, go to Account → Edit Account and enter the new URL in the Website field.   If you have not yet entered a web address 
for an account, clicking Online → Open Account Website will display the following where you can enter the appropriate web address.

Performing the Import
Many web browsers will automatically ask which program you want to use to open the downloaded file.  If your web browser prompts 
you in this manner select “Moneydance”.  If your browser does not offer this option save the file on your computer, then import the file 
by opening Moneydance and dragging the downloaded file into the Moneydance program window, or by opening the File menu and 
selecting Import.  The “Import file” dialogue box will appear.  From here the process differs depending on what type of file you are 
importing- QIF or OFX, OFC, and QFX files.

Importing Open Financial Exchange (OFX) and Open Financial Connectivity (OFC), or QFX files.   

Moneydance will attempt to match the imported account with your existing accounts and should 
identify the correct account in subsequent imports. If the correct account is not currently visible, 
select the account to which you wish to import and click “OK.”
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Importing Quicken™ Interchange Format (.QIF)  
In the “Import To” field, check the  “Existing Account” box and select the appropriate 
account from the list.  Set “File Source” as “From a Downloaded File” and adjust the other 
options as necessary, then click “OK”.  Do NOT check the “Import Account Info Only” box.  

Recognizing Downloaded or Imported Transactions
When you have transactions in an account which need to confirmed, you will see a blue dot next to that account's name in your 
sidebar

  

Downloaded and imported transactions are placed according to the current sort order of your account's register and so may be 
dispersed throughout the register.  You can easily identify these transactions by using the “Unconfirmed” filter at the top of the register, 
or by looking for the “blue dot” in the description field.
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Confirming Downloaded or Imported Transactions
Once you have downloaded or imported new transactions you will review and accept them (or “confirm” them) into your register.  To 
begin the confirmation process, click on the first transaction in your account register with a blue dot.  After you confirm a transaction 
Moneydance will “look” for and select the next unconfirmed transaction.

Moneydance attempts to recognize and auto-categorize transactions with similar payees and amounts, so once you have manually 
assigned a category to a transaction or changed it's description you can expect Moneydance to suggest the same category and/or 
description for similar transactions.
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When you highlight an unconfirmed transaction a matching panel will pop up on the right side of the screen which will contain 
suggested options for you to choose how to handle the transaction.   

Current Transaction Accept the transaction in it's current form as displayed in the register.  

Transaction as Downloaded  Accept the transaction in it's original format as Moneydance has received it.  This option will 
reverse any changes you've made to the downloaded transaction. 

Merge Choices  Merges the downloaded transaction with the duplicate in the register.

Similar Payees  Changes the Description and Category to match the similar transaction.

Select and click the desired option to process your transaction and click “Confirm” or “Merge”.

Once you have accepted the transaction into the register the blue dot disappears, and the blue circle signifying the transaction has 
been imported remains.

Automatically Merge Downloaded Transactions
You may choose to have Moneydance automatically merge downloaded transactions instead of going through the confirmation process.  
To enable this option, click File → Preferences → Network, and select “Automatically Merge Downloaded Transactions”. 

Automatically mark Confirmed transactions as cleared
To have your confirmed transactions automatically marked as cleared, click File → Preferences → Network, and select “Mark 
Transactions as Cleared When Confirmed”.    Some Moneydance users choose to use this option in lieu of manually reconciling their 
accounts.
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Chapter 5: Paying Bills- Online Bill Payment and Check 
Printing

Moneydance bank accounts have 2 tools to help you pay bills- online bill payment and printing of paper checks.  Online bill payment is 
only available if your bank supports this type of connection through personal finance programs, check printing merely depends on your 
ability to purchase and print printable checks. 

Setting up Online Bill Payment
Setting up Online Bill Payment uses the same procedure as setting up regular online banking. Note that not every financial institution 
which Moneydance supports for online banking will allow application-based online bill payment, so you may receive an error message if 
you attempt to set up bill payment with an institution that doesn't allow it.

Using Online Bill Payment
Once you've set up Online Bill Payment, go to Online-→ Online Bill Payment to begin creating an electronic payment.

First you will need to create a Payee entry for the 
recipient of your funds. Select the Payee tab to begin.  

Next, click the Create Payee button to begin creating a 
new payee.
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Enter the desired information for the payee.  It's important to use the 2 letter abbreviation in the 
State field (if the payee is located in the United States).  

 

To create an online bill payment, click the New Payment button. 

Select the payee you'd like to process a payment to, then click Next.
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Fill the the appropriate amount, due date, account number with the payee, Category, 
and memo field (if desired).

Finally, click Finish to send the payment request to your bank's server.  The payment 
request will be sent to your financial institution, and a corresponding new transaction 
will be created in the Moneydance account register. 

You can date transactions for a certain amount of time in the future, as determined by your financial institution's policy.  Please note that 
it may take a number of days for the payment to be processed and sent to the Payee, and some banks require that you set the “Due 
Date” of your online bill payment request a specific number of days in the future.  You can set your Moneydance Preferences to 
automatically detect and Observe Online Payment Date Ranges.

Initiating an Online Bill Payment from a Reminder
Moneydance makes using Online Bill Payment even easier!  Just click “Send Online Payment” when confirming a transaction reminder 
and you’ll be sent to the bill payment interface.

42



Printing Checks
It is possible to print Moneydance transactions on virtually any style of pre-printed checks, including standard checks, checks with 
stubs, and voucher checks. To print checks with Moneydance you will first need to obtain pre-printed check stock. Moneydance will print 
the date, amount, payee, memo, and optionally the address of a payee on your checks.  Moneydance cannot print the account and 
routing number on a completely blank check, due to special ink requirements.  Next you will need to set the appropriate check printing 
preferences in Moneydance by going to Moneydance → Preferences → Check Printing (or File → Preferences → Check Printing on 
Windows or Linux).  For more details on setting your preferences see the section of this guide on “Setting your Preferences”.

To use the check-printing feature, you will need to mark some of your transactions as to-be-printed. This can be done by setting the 
check number field for the transactions to be printed as "{Print}". 

In order to print the address of a payee on the paper check you will first need to make sure that an address book entry has been 
associated with the transaction to print.  You will also need to select the "Show Address" option for the style of check you are printing in 
the check printing preferences.  If an address book entry has been associated with a transaction, the @ symbol will appear next to the 
payee name in the transaction editor, or in the description field in the account register.

When you select the File → Print Checks function, Moneydance will locate any transactions with "{Print}" in the check number field, 
print them onto paper checks, and put the number of the paper check into the check number field.  You will have the opportunity to 
select the first check number to use, which checks to print, and other options. After printing checks Moneydance verify if all checks have 
printed correctly, and reprint any that were not.
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Chapter 6:  Credit Card Accounts
Credit Card accounts usually have negative balances. These account type generally represents money that you owe and have a 
negative effect on your net worth.  A credit card account is used to keep track of your current balance on a single credit card. The 
balance on a credit card represents your current debt on the credit card.

A credit card account can store information such as card number, expiration date, interest rate (labeled APR), and bank name for your 
convenience.  You do not need to enter any of this information if you do not desire.  None of these values, including the interest rate, 
affects the operation of the account.  You can specify that the credit card is a child (or sub-account) of another account.

Purchase transactions are entered into a credit card account just as they are in a bank account- a description, category of spending, 
amount, etc.  Credit card payments are recorded as a transfer of funds from the bank (often a checking) account to the credit card 
account.  This reduces the balance of the checking account and reduces the debt on the credit card.  See the sample transaction 
below.
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Chapter 7:  Investment Accounts
Investment accounts in Moneydance are used to aggregate and track the value of a set of securities, as well as calculate the balance 
that is created by all transactions in that account.  

You can display and modify your investment holdings using three different options: Portfolio View, Register and Securities Detail, and 
easily enter standard bank-type transactions in the Bank Register View.

Securities
Securities are units of value that can be aggregated and tracked in investment accounts. Examples of securities include stocks, mutual 
funds and bonds. The value of most securities relative to some currency can change over time. In Moneydance, all securities are 
recorded relative to your base currency but can be displayed relative to any other currency. 

All of the securities in your data file are accessible via the Tools →Securities menu or by clicking on the Stock Prices link on the 
Summary. You may add, remove or modify individual securities using this window.  Double-click on the name of a security to view and 
modify the Currency/Security History, including price and split history, current price, and currency in which the price is displayed. Click 
the “Edit” button to make changes to the ticker symbol, suffix, prefix and security name, as well as to display the security’s price on the 
Summary Page.
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The Portfolio View
The Portfolio view provides an overview of a single investment account. All securities in the selected investment account that have non-
zero values are listed along with their current price, number of shares and the current value. The total value of the securities as well as 
the cash balance of the investment account are also displayed. If the investment account contains multiple types of securities (stocks, 
bonds, CDs, etc) then a graph is created showing the distribution of value across the different types of securities.
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The Investment Register
The Register view shows all transactions in your investment account, including bank-type transactions. Clicking on a column header in 
the Investment Transaction Register will sort the transactions by that field, if possible. Additional functions are available by right-clicking 
(or control-clicking on a Mac) on the register or by clicking the pop-up icon in the top right corner of the register.
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Entering Transactions in the Investment Register
When editing transactions in the investment register, different fields may be enabled or disabled based on the type of transaction. The 
different fields are described below:

Date The date that the transaction was posted to the account.

Tax Date The date of the transaction for tax purposes.

Action The type of transaction. This can be one of the following:

Buy Purchase shares of a security from funds in the account.

BuyXfr  Purchase shares of a security using funds from another account.

Sell Sell shares of a security and deposit funds into the account.

SellXfr  Sell shares of a security, placing the funds into another account.

Div  Dividends earned for a specific security and deposit funds into the account.

DivReinvest  Dividends earned for a specific security and used to purchase more shares of that security.

DivXfr  Dividends earned for a specific security and transferred to another account.

Short  Sell shares of a security that you do not own, in the hope that those shares will go down in value and can be purchased 
for less.

Cover  Purchase shares that were previously shorted.

MiscInc  Miscellaneous income associated with a specific security.

MiscExp  Miscellaneous expense associated with a specific security.

Xfr  Transfer funds to or from this investment account, including income or expenses not associated with a specific security.

Check#  If this account allows checks to be written from it, this field can be used to record the check number or other Check # 
field options.

Description  General description of this transaction, or payee if this is a check or transfer.

Memo  General notes on this transaction.

C Cleared status: blank means the transaction is uncleared, a diamond indicates the transaction is in the process of being 
reconciled, a check mark indicates that the transaction has been confirmed cleared.

Security  The security that is associated with this transaction, if applicable.

Category  The category to or from which expenses or income for this transaction are assigned, if applicable.

Transfer  The account or category to or from which the funds for this transaction are transferred, if applicable.
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Fee Category  The category to which the fee for this transaction is assigned, if the fee is non-zero.

Shares  The number of shares being purchased or sold, if applicable.

Price  The price of the shares being purchased or sold, if applicable.

Amount  The total amount of the transaction. If shares are being purchased or sold then this will be equal to the number of 
shares multiplied by the price, plus (or minus) any fees.

Fee  The fee charged by your financial institution for this transaction.

Cash Balance  Non-editable field which displays the cash balance of the account after this transaction is applied, in the order 
specified by the register sorting.
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Bank Register View
Moneydance offers integrated support for linked investment and checking accounts.  The bank register view makes it easy to enter 
standard bank-type transactions, and include these transactions in the balance of your investment account.   
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The Securities Detail

The Securities Detail view shows specific information about individual securities within the account.

Information is displayed for the selected security in the pop-up list. You can customize the graph by Ctrl+Click or right-clicking anywhere 
in the image field to bring up a number of options, including the ability to copy, print, and save the graph.

Transaction List  A list of all transactions associated with the selected security within the current investment account. 

Security Information  Details such as the number of shares owned, current price, current value, cost basis and the percentage change 
of value. 

Security Functions Buttons for recording a stock split, adding or editing a new security, editing the lot assignment, editing the price/
volume history, and removing the security.

Performance/Volume Graph  This graph displays the price of the security over time (adjusted for splits) as well as the trading volume.  

51



Lots vs Average Cost Purchases
In essence, the cost basis of a set of shares is the amount that was spent acquiring those shares. Moneydance currently supports 
Average Cost and Lot-based Cost calculations.

Average Cost This is the simplest calculation method, in which shares are assumed to have a cost basis equal to the average 
price paid for that security times the number of shares. This is the default selection in Moneydance.

Lot-based Cost This calculation method allows you to select which buy transactions (and individual shares within those 
transactions) were used to purchase the shares for each sale.  This is the appropriate method to use the FIFO (First In, First 
Out) method of tracking your shares. 

Adding New Securities to an Investment Account
Setting up securities in your investment account happens in three stages: creating the security, associating it with an investment 
account(s), and entering your holdings.

Creating a Security 
From the "Securities Detail" portion of your investment account, choose Add Security → New Security.  There are a number of fields 
you will need to enter:

Security ID  A unique identifier of a security within Moneydance, it's not something that 
has any existence outside of Moneydance. 

Security Name The name of the security.

Ticker Symbol Enter the symbol for the stock.  Moneydance can access stock 
information from Yahoo! Finance USA, Yahoo! Finance UK, and Google Finance.  

Price This value can be changed either from the "History" window or by using the 
extensions that automatically update prices.

Value Prefix and Suffix  By default, holdings are measured in shares as in equity 
holding. If you have some other kind of denomination for your holdings (such as 
contract for options) you can enter them here either as a prefix or a suffix to the price 
per unit of the security.

Decimals Be sure to enter the same number of decimal spaces that are used in your 
broker's share accounting. (In most cases this will be 2, although some use 4 or 6.)
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Associating an existing Security with an Investment Account
If you have already created your security, you can associate it with a particular investment account by opening the Securities Detail 
view and clicking on the “Add Security” button.  Select the appropriate security and fill out the rest of the security information identifying 
it as a stock, bond, CD, option contract, etc. and the particular information unique to that type of security. Most of this information is just 
used for identification purposes and is not used in calculations of any kind within Moneydance.  Creating a security using this method 
will automatically associate it with the investment account you are currently working in.

Entering your current holdings
From the register you may now enter transactions that reflect your holdings for this security. If you are adding initial holdings, you can 
enter BuyXfr transactions with the category "Initial Holdings" as a custom income category to reflect that you already possess these 
securities at the creation of this account within Moneydance. If you are entering a transaction that is not an initial holding, be sure to 
enter as the category in the 2nd line "transaction fee" or "commission" to reflect applicable broker fees.

Methods of Entering Your Holdings
It is important to remember that Moneydance will only download transactions from your account when you import or download from 
your financial institution.  Therefore, unless the initial purchase of the security is in the download, you will not have the complete 
information for your security.  You may need to manually enter transactions for the account to reflect your current holdings.

Manual Entry
The most straightforward way to enter your holdings is to manually input all of the account transactions from the date of 
purchase to the current date into the register.  This will allow Moneydance to track capital gains. Learn more about the account 
register.

Starting with a Current Balance
If you feel you have too many historical transactions to enter manually, or prefer to start from your current balances, you can do 
so.  It is important to remember that if you start from the current balance and don't enter all the historical transactions, 
Moneydance will not be able to track capital gains.

If this is the method you choose, you must enter some form of “buy” transaction for all the shares of each security you own in the 
account. To add your current holdings for a security you can enter a Buy transaction for the total number of shares you currently 
own using the current market value.  For example, if you own 50 shares of XYZ stock, enter a single Buy transaction for 50 
shares (even if you purchased them over time), using the current market price.  You could also enter the original basis for the 
stocks and the appropriate number of shares, which permits better tracking of your ROI.  Repeat for each of your securities.  
Once you have entered each of your securities this way your account will show a large negative cash balance. To correct this, go 
to Account → Edit Account (make sure you're in the account you want to edit) and enter the cash balance number as the 
starting amount in the Initial Balance field (without the negative sign, of course).  

Importing Security, Stock, or Mutual Fund Prices
Moneydance can automatically download price information from Yahoo!  USA, Yahoo! UK, or Google Finance.
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First, install the Quotes and Exchange Rates extension. Users who purchased Moneydance from the Mac App Store do not need to 
install this extension. Users who purchased Moneydance from the Mac App Store do not need to install this extension.  Now open the 
extension by going to Extensions→Quotes and Exchange Rates (if you’ve purchased from our website) or Tools→Quotes and 
Exchange Rates (if you’re purchased Moneydance through the Mac App Store).

You can customize the Quotes and Exchange Rates settings as follows: 

Currency Exchange Rate  The default setting, “Yahoo! Currency Exchange Rate”, tells Moneydance to update all currency 
exchange rates using information from Yahoo! based on your chosen Update Frequency, or when you click “Update Now” in the 
Extension window. 

Historical Security Prices  Choose Yahoo! Finance USA, Yahoo! Finance UK, or Google Finance as the source for historical 
security price updates within Moneydance. Moneydance will apply updates based on your chosen Update Frequency, or when 
you click “Update Now”. 

Current Security Prices Choose Yahoo! Finance USA or Yahoo! Finance UK as the source for current security prices. 

Update  Frequency  Choose the interval at which the extension will update rates and prices.  

Next Update Shows the date of the next scheduled update. Edit this field to schedule an update on a different date.

Only Show Securities that I Own Tells the Extension to only list securities that you have associated with an account. (View all 
the securities you have created in Moneydance by clicking Tools → Securities.)

Clicking the “Advanced” button will allow you to test whether quotes and price histories are available for the securities you select. To run 
a test, click “Test” in the Advanced window. If Moneydance is able to download the information, check marks will appear in the “Test 
Results” field, along with a current quote. If the information is not available—the ticker symbol is incorrect, or the data is not accessible 
from the source you've selected-- “X” marks will be shown. 

Current exchange rates, security histories, and current quotes will automatically be integrated into your Investment accounts. To view 
this information, click on an investment account on the Summary Page or Sidebar, select “Securities Detail”, and then choose the 
security you'd like to view. 

You can also view the price and volume history of each of your securities by selecting “History” from the “Securities Detail” page of an 
Investment account. 

Integrating Manually Entered Security Prices
Moneydance offers the ability to enter historical stock prices directly from the within Investment accounts.  You can do so in the 
following ways.

• Manual entry- Open the Securities Detail view and click History. Click the "New" button to add a new price entry, and repeat to enter 
as many entries as you like.  If you have many entries you may need to scroll down to see the "New" line.

• Importing transaction prices from your security's transaction history- Open the Securities Detail view and click History.  Click the 
Import button. Select “Import from Transactions” and click “Import”. The information from your security transactions will be integrated 
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into your security’s history.  You’ll need to repeat this process for each security you’d like to import information for.  

• Importing a file- Open the Securities Detail view and click History.  Click the Import button. Select “Import from File” and click “Import”, 
then navigate to and select the file containing the security price history.  You can import Comma or Tab delimited files. 
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Chapter 8:  Using Reminders
About Reminders
You can use the Moneydance “Reminder” function to schedule reminder notes or transactions in advance.  Click on Reminders in the 
Moneydance sidebar to open the Reminder Calendar.  

Existing reminders are listed in alphabetical order to the right of the calendar.  All reminders are also listed in the calendar on the 
date(s) they are scheduled to occur.  Dates in the calendar which have reminders that have not yet been recorded or acknowledged are 
highlighted in yellow. 

There are two different types of reminders: 

General Reminders are text notes that appear in the Calendar and on the Summary according to a set schedule. 

Transaction Reminders are transactions that appear on the calendar and Summary according to a set schedule and can be 
recorded into your register directly.  These transactions can be entered automatically or manually.
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Create, edit, or delete a Transaction Reminder
First, bring up the Reminder calendar by clicking on Reminders in the Moneydance Sidebar (or by going to the Tools→Reminders menu 
item). To create a new reminder click on the appropriate date in the calendar, or on the + (plus) button at the bottom right of the page. 

The Reminder Description field is for your information, and is used in the reminder list to the right of the reminder calendar. 
The First Date is the first date the reminder will occur on, the Last Date is the last date the reminder will occur and is an optional field.
Reminders can occur one time, or can be Repeated.  Reminder can be applied manually or auto-committed.
Select the appropriate Account by clicking the up/down arrows.  Enter a Description, Category (or multiple categories using a split 
transaction), and Payment/Deposit amount.  You may also choose to enter a Check #, Memo, or Tag(s).     
To delete a reminder click once on the reminder in the right panel of the reminder calendar, then click the - (minus) sign at the 
bottom right of the page.  To edit a reminder double-click on the name of the reminder in the right panel.
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Create, edit, or delete a General Reminder

General Reminders are text notes, they are designed to remind you of an event, bill, or other financial event.  Reminders can occur one 
time, or can be Repeated.  The First Date is the first date the reminder will occur on, the Last Date is the last date the reminder will 
occur and is an optional field.

To delete a reminder click once on the reminder in the right panel of the reminder calendar, then click the - (minus) sign at the bottom 
right of the page.  To edit a reminder double-click on the name of the reminder in the right panel.

Repeating Reminders
A repeating reminder offers a number of different date “tabs”.   A reminder will occur on all dates you specify in ANY and ALL tabs. 

Daily- Repeat the transaction every X number of days.  This can be any number from 1 to 100,000.  If you are paid bi-weekly 
you could set a reminder to repeat every 14 days.  If there is a payment which needs to be made every 2 years, you could set it 
to repeat every 730 days.

Weekly- Repeat the transaction on every First, Second, Third, Fourth, Fifth, or Last Monday, Tuesday, etc of the Month.  For 
example, a transaction could be repeated on the second and fourth Tuesday and Thursday of the Month.

Monthly- Repeat the transaction on specified days of Every, Every Other, Every Third, Every Fourth, or Every Sixth month.  For 
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example, a transaction could repeat on the 1st and 15th day of every third month.

Annually- Repeat the transaction on the same day, once each year.

Auto-Committed Reminders
When creating a Transaction Reminder selecting “Auto-Commit” will enter the transaction in the appropriate account register a set 
number of days before the transaction is scheduled.  Selecting “0” in the “Days Before Scheduled” field will apply the transaction to your 
account on the day it is scheduled. If the Auto-Commit box is not checked when you create your Transaction Reminder, the transaction 
will not be applied to your register until/unless you manually apply the reminder.

Manually Applying Reminders and Initiating a Bill Payment from the Reminders interface
Upcoming and overdue reminders appear on the Summary if you have selected this module in your Preferences.

Click on a reminder to choose from the following options: 

Skip Skips only this instance of a recurring reminder.

Send Online Payment Opens the Online Bill Payment interface.  This option is only available if you have already set up online 
bill payment with your bank through Moneydance

Defer Performs no action. Leaves the reminder in the overdue or upcoming list. 

Record Enters the transaction into your register. 

Acknowledge Removes the General Reminder from your Summary. 
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Chapter 9: Managing Your Budget
Moneydance 2015 has new, improved budgeting tools which make it easier to create, customize, and track your budget!

Creating a Budget
Open the Budget manager by going to Tools→Budget Manager. and select the time period you’d like to use for your budget: weekly, 
biweekly, monthly, or annually. If you would like to track a budget with mixed intervals select this format.  For more on mixed interval 
budgets, please see the section of this chapter on Mixed Interval Budgets. 

Once you have created your budget you must click on the budget name in the sidebar to open the budget for editing.

Setting budget amounts in the new budget format
You can easily set your budget based on past spending by right-clicking on the heading of a one of the columns and selecting one of 
the following options:

Copy and rollover previous period- Sets this period’s budget as the sum of last 
period’s budget and the difference between the previous period’s spending and budget.  
For example, if last period’s grocery budget was $200 and you spent $150, this period’s 
grocery budget would be $250.

Copy previous period- Sets this period’s budget as the last period’s budget.  For 
example, if last period’s grocery budget was $200 this period’s grocery budget would be $200, regardless of what your spending was in 
the previous period.

Use actual spending from previous period- Sets this period’s budget as the amount spent during the last budgeting period.  For 
example, if last period’s grocery budget was $200 and you spent $150, this period’s grocery budget would be $150.

To individually edit the amount budgeted for each category click on second zero of the “0 of 0” in the budget table.
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Budget View Filters

All- Displays all categories in your data file.  To add, edit, or delete categories go to Tools→Categories

Budgeted- Displays only categories that you’ve set budgeted amounts for the current calendar year

Active- Displays all categories which have been used this calendar year.

61



Budget Status Graph
You can also monitor your budget using the Budget Status Graph. The Budget Status Graph provides you a quick overview of your 
financial status compared to your budget, and will adjust automatically each time you record a change in your budget or enter a new 
transaction.

Clicking anywhere on the Budget Graph will bring up a chart of your budgeted categories.

Clicking on the budget name will let you select a different budget, choose the time period to be 
displayed, or open the budget manager window.
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Summary Budget Bars
Budget Bars provide a detailed graphical view of how you're managing your budget.  By default, once you've created a budget using 
Budget Manager, the Budget Bars will be displayed on your Summary Page.

Select the time period you would like to monitor by clicking on the double arrows at the top of the Budget Bars

Hovering over a budget bar will display the percentage of your budget for that category that is already spent. Hovering over the 
budgeted amount for that category will show the interval, time period, and budgeted total for that category.  Right click on any bar to 
move it up, down, or delete it from the graph.

Each bar corresponds to a budgeted Category.  The bar itself has several features:

Category Name  Located directly above the bar on the left.

Budgeted Amount  Located directly above the bar on the 
right. This number represents the total budgeted amount for the 
selected time period.

Actual Spending Amount  Located on the budget bar at the 
left. This shows the current spending in this category for the 
selected time period. 

Color  The color of the budget bar shows where you stand in 
relation to your budget based on a customizable color warning 
system.

Bar Length  Current actual spending for the selected time 
period is represented as the horizontal length of the colored 
area.

Over Budget Limit  In a budget you have overspent, a vertical 
line will appear in the budget bar to mark 100% of the budgeted 
amount. 
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Customizing the Budget Bars
You can customize the Budget Bars by selecting the time frame, categories and order. Click the Settings button above the Budget Bars 
to set your preferences. 

Budget Select which of your budgets you would like to display. 

Categories Click the Select button to choose which categories 
you would like to display and drag them to the “Included Items” 
window. 

Show full category names Check this box if you would like to 
see full category names displayed, such as “Bills:Electric” rather 
than just “Electric.”

Show income bar limit as maximum Checking this box will track 
income categories as if they were expenses, so that exceeding 
your income budget will display as being “over” the budgeted 
amount. Leaving the box unchecked will display the income 
categories in green. 

Under Categories in which you have spent less than your 
budgeted amount will display in the color selected here. The 
default color is green. 

Warning  Select the percentage of your budget to be spent before 
being notified that you're nearing your budget limit. You can also 
modify the default color (yellow) for “Warning” categories. 

Over Select the percentage above your budget required for the Bar to turn red. You can also modify the default “Over” color. 
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Working with Mixed Interval (old format) budgets
It is not possible to convert budgets created in older versions of Moneydance to the new Moneydance 2015 format. To view one of 
these budgets, click on it in the sidebar. To edit these budgets click on the “Edit” button in the upper right hand corner of the screen.

Calculating a Budget
To have Moneydance automatically calculate a budget based on your 
past spending, click the Calculate button in the Budget Editor window.  

The Effective On field is the date you'd like your new budget to begin.  In 
the Date field, select the range of transactions you'd like to have used in 
the calculations.  If you're using the “Custom Date” option, use these 
fields.  The final field allows you to select the range you'd like to use 
when calculating this budget- Annually, Tri-Monthly, Bi-Monthly, Monthly, 
Semi-Monthly, Tri-Weekly, Bi-Weekly, and Weekly.
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Setting Budgeted amounts manually

To add a new budget item, press the “+” button and enter the 
appropriate values for each column.  You can print and copy the 
budget from this screen.

Budget Name Name your budget.

Calculate  See Calculating a Budget

Amount Enter the amount of money you'd like to budget for this 
category.

Category Click on the drop-down menu to select the category 
you'd like to budget for.  

Interval  Use the drop-down menu to select the frequency at which 
your budget will repeat. When selecting the interval, you can also 
choose whether you want the time period to be prorated or not. 

Start Date Select the date you'd like your budget for this item to 
begin.

End Date  Select the date you'd like your budget for this item to 
end. If you do not enter an end date, the budget will continue 
indefinitely.

Total Income/Expenses Use the drop-down menu to the left of 
these values to specify the time period for which you'd like this 
information to be displayed. 

Note that if you have an expense or income item that has an 
irregular interval or changes amounts throughout the year, you will 
need to enter individual line items for each instance, using the Start 
Date and Interval fields to define them.  In this case you may find it 
easier to use the new budget format.

66



Chapter 10: Reconciling your Accounts
Why Reconcile?
The purpose of reconciling an account is to ensure that neither you nor your bank have made a mistake in recording transactions. 
Reconciling accounts in Moneydance is akin to balancing a paper checkbook.

You can also choose to reconcile your account manually, or have all transactions which you have downloaded/imported from your bank 
automatically marked as cleared. To do this, click File → Preferences → Network, and select “Mark Transactions as Cleared When 
Confirmed”.  

Reconciling
To begin, select Reconcile from the Account menu. You will be shown a non-editable Beginning Statement Balance.  The Beginning 
Statement Balance on the reconcile window is a calculated value, which is Initial Balance of the Account + Cleared Deposits - Cleared 
Payments.  

You will be asked to enter an Ending Statement Balance, usually the balance listed on your most recent bank statement, or on your 
bank’s website.

The "As of" date is only enabled if you download transactions for that account online. If this box is selected, then all transactions  
that were downloaded/imported on or before the date chosen will be marked as reconciling.
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The Reconcile Accounts window lists all transactions in the account which are not Cleared. You can change the order of transactions in 
this window by clicking on any of the column headings (Date, Check#, Description, C, Amount).  

Payments are listed in the left-hand column and deposits are listed in the right-hand column. Each column shows a Cleared and 
Uncleared balance, which will change as you click on transactions to toggle them between Reconciling and Uncleared.The Current 
Balance displays the effects of your reconciling thus far on the Beginning Balance, and the difference between Current and Target 
Balance as Difference.

If you have marked all the transactions from your statement as Reconciling and the Current Balance and Target Balance are now the 
same, you have successfully reconciled your account. Click Done to exit the reconcile window. The transactions marked as Reconciling 
will now be displayed as Cleared in the account register.  If you select Finish Later, transaction which are marked as Reconciling will 
display this status in the account register.  Select Unmark All mark all transactions as Uncleared and return to the account register.

If a transaction in Moneydance does not seem to match with your bank’s records, the error may be in your entry.  Click on the 
appropriate transaction and use the Edit button to change its value in your account’s register. If you suspect the error is on the bank's 
end, you'll need to contact them to change their records.
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Chapter 11:  Loan Accounts
Loan Accounts
When creating a loan you may enter payments manually, or choose to schedule a recurring transaction reminder which will allow 
Moneydance to track how many payments have been made on your loan, how many are left, and the interest to principal ratio. Most 
financial institutions use slightly different methods of calculating the interest on a per-payment basis, so you should verify these 
amounts against the principal and interest amounts in your payment schedule.

Scheduling Loan Payment Reminders
Recording loan payments in Moneydance can be made easier using loan payment reminders. These are special reminders that 
automatically split the payment between principal, interest and escrow amounts based on the settings of a loan account. To create a 
loan payment reminder, open the loan account and then click the Actions → Payment Reminder button/menu. This will display a 
window where you can modify the accounts, categories, and schedule the payment reminders.
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Entering an Existing Loan
The following instructions are for setting up a loan account with a fixed rate that has been in existence and you have been making 
payments prior to using Moneydance. You will need to know the original loan amount, the correct interest rate, the current loan balance, 
the correct loan payment (principle plus interest), and the additional escrow amount, if any. First we will setup the loan, including the 
reminder. Then we will edit the loan to get the correct balance and number of payments remaining.

1. Setup a new Loan account. From the Menu select Account → New Account → Loan. Click Next.
2. When the Create Account: Loan guide appears fill in the fields carefully.
3. Name the Loan. Call it Home Mortgage or something meaningful to you.
4. Enter the ORIGINAL amount of the loan. This will calculate a loan payment in the Calculate Payment field further down in the 

guide. (The original amount is available on your loan disclosure documents or from previous mortgage statements).
5. Enter the correct interest rate. This will recalculate the loan payment. (The loan rate will be available from your annual mortgage 

statement).
6. Payments per year defaults to 12. Change this only if your loan is structured differently.
7. Enter the number of payments. A 30 year mortgage will have 360 payments. This will recalculate the loan payment and it should 

be equal to your actual loan payment before any escrow payments, mortgage insurance, or other charges are added. If it is not 
even close, then some of the above figures you entered are incorrect.

8. Set the Interest Category to the appropriate category. 
9. Enter the Escrow Payment amount. This recalculates the Payment Amount and it should equal exactly what your payment is 

each month.
10.Select the appropriate Escrow Account. 
11.Enter the original first payment due date in the Start Date field.
12.Click OK
13.A window pops up that asks if you would like to transfer this amount of this loan to an account.  Answer NO unless you would like 

to record a deposit of the loan principal into another account.
14.Another window will pop up and ask you if you want to create a Reminder. Answer YES.
15.The Reminder creation box pops up.
16.Enter something like Mortgage Payment in the description field.
17.Enter the current due date in the First Date field. This is different from the Start Date entered previously.
18.Select Monthly, Date to be reminded, from the appropriate account, leave check number blank, enter the name of the loan holder 

in the Payee field.
19.Note that the Total Payment, including the escrow amount, is equal to your monthly payment.
20.Click OK
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21.The Loan should appear in the Sidebar and on the Summary with the original loan balance.
22.Select the Loan from the Sidebar and note that the loan information appears in the upper right hand corner. The # of payments 

remaining is 360.
23.From the Menu select Account → Edit Account.
24.When the Account Info: Loan interface appears, select Specify Payment and enter your regular monthly payment amount.
25.Go back up and change the Principal field to match the Current Balance of the loan provided by your mortgage holder.
26.Click OK.
27.A window pops up that asks if you would like to transfer this amount of this loan to an account. Answer NO.
28.Select the Loan from the Sidebar- it should now display the correct Principal Remaining, # of payments remaining, and the 

Upcoming Payment should have the correct Principle and Interest amounts, as well as, Escrow amount reflected.
29.If you use the Reminder to enter the transaction for your mortgage payment in MD going forward, the correct amortization should 

be calculated automatically for this loan. 

The Loan Calculator Tool
The Loan Calculator calculates the amount of loan payments, as well as the total interest and total paid for a loan. It is located under 
Tools → Loan Calculator.

To complete this screen, follow the steps below.

• Choose the appropriate currency.

• Input the principal amount you intend to borrow.

• Input the anticipated interest rate you'll be charged.

• If appropriate input the loan points.

• Input the number of payments per year. Use the drop down arrow if necessary to change the number of payments.

• Input the number of years over which you will be repaying the debt.

The Loan Calculator will calculate the principal and interest for each subsequent payment until the loan has been completely 
repaid. The loan calculator will also summarize the total payment that you will make (principal plus interest), the total interest that 
you will pay, and the total amount you will pay (both principal and interest added together).

The Moneydance Loan Calculator also provides a "Points vs. Rates" scenario. Many lenders will offer a lower rate in exchange 
for "points" paid up front. The "points" refer to a percentage of the loan amount that is paid at the time the loan is given. Paying 
this initial fee in exchange for a lower rate often makes sense if you expect to keep the loan for a certain period of time. Click on 
the Points vs. Rates tab to access this feature. The Points vs. Rate tool will show you the break-even point for any two 
combinations of points and interest rates. To show a comparison between two scenarios, fill in the information in the top portion 
of the screen and Moneydance will assist you with making a recommendation as to which financing choice would be best.
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Chapter 12: Extensions
Please note- If you purchased Moneydance through the Mac App Store you will need to manually download and import 
extensions from our website.  If you have any questions about this process you can get in touch with our helpful 
support staff online here.

Adding, Deleting, and Updating Extensions
To add, delete, or update an extension, go to the menu bar and select Extensions → Manage Extensions.  Find the desired extension in 
the list and click either Install, Delete, or Update as desired.

Moneydance 2015 uses a new extension format. To update the extensions you have installed to the new format, click the “Update 
All” button at the bottom right of the Manage Extensions window.

To add an extension from a file, click the “Add from File” button in the bottom left-hand corner of the dialogue box.  See the “Externally 
Available Extensions” section below for more on installing extensions manually.
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Moneydance Approved Extensions
At the time of this guide’s publishing the following extensions are available for use in Moneydance 2015.  An up-to-the-minute list of 
Moneydance 2015 compatible extensions is available online here.

Balance Predictor: This extension can be used to predict and graph the balance of an account in Moneydance

Find and Replace: A handy tool for cleaning up or reorganizing your data, and ad hoc reporting.

Python Interactive Interface: This extension provides a python scripting interface to Moneydance.

Quotes and Exchange Rate Updater: This is an extension that downloads security prices and exchange rates from Yahoo! and 
Google

Ratio Calculator: Show a custom list of ratios or percentages on your home page. Examples include savings rate, debt-to-income 
ratio, or debt to assets.

Text Import: This is an extension that allows you to import formatted text files into Moneydance.

Externally-Available Extensions
There are a number of third-Party extensions developed for Moneydance which are available online.  Many of these extensions are 
wonderful tools, but have not been examined by the Moneydance developers for safety or security.  Use caution and your own 
judgement when using these tools.  If you are developer who would like your extension approved and “signed”, or considered for 
inclusion in Moneydance's extension menu, please contact us.
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Chapter 13:  Graphing and Reporting
Graphing and Reporting Overview
The graphing and reporting functions in Moneydance enable you to view your financial data in many different ways. Reports are text-
based, while graphs are visual representations of your data.

To create a report or graph, go to Tools → Graphs and Reports. This will display a window where you can select the type of report or 
graph as well as any settings (such as start date, end date, accounts, categories, etc). Once you have selected the graph and entered 
the settings, click the "Generate" button to display the report or graph.  You can also access graphs and reports from the sidebar.  

Graph Types and Uses
The following graphs are available in Moneydance.
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Account Balance  Displays the balance of one account over a certain time period. You can choose whether or not to include the 
balance of sub-accounts in the graph. This graph can display the balance by day, week, month or year.

Asset Allocation  Displays the division of your assets, including securities, cash, and other assets.

Currency History  Displays the value of a currency or security (including stocks, mutual funds, etc.) over time relative to any 
other currency or security. This graph can display the currency or security value grouped by Day, Week, Month or Year.

Expenses Displays a selection of expense categories over a period of time. You can choose to display expenses incurred from 
all accounts or a subset of accounts.  This graph can display expenses grouped by different time periods including Day, Week, 
Month or Year, can be filtered by tag, and displayed as either a stacked or cumulative graph.  You can also limit the graph to 
display the Top “x” number of expense categories, by spending.

Income Displays a selection of income categories over a period of time. You can choose to display income which passes 
through all accounts or a subset of accounts.  This graph can display income grouped by different time periods including Day, 
Week, Month or Year, can be filtered by tag, and displayed as either a stacked or cumulative graph.  You can also limit the graph 
to display the Top “x” number of income categories, as sorted by amount of income.

Income and Expenses  Displays a graph comparing your income and expenses over a period of your choosing. You can 
choose to display income and expenses over all accounts or a subset of accounts. This graph can display income and expenses 
grouped by different time periods including Day, Week, Month or Year, and can be filtered by tag.

Net Worth  Displays your net worth over a certain time period in terms of a currency of your choice.  This graph can be 
customized to include all accounts or a subset of accounts.  This graph can display your net worth grouped by Day, Week, Month 
or Year.

Memorized Graphs Displays a list of graphs that you have memorized. Selecting a memorized graph from the list will let you 
regenerate that graph, using your current data. Date ranges such as "this year" apply to the current year, not to the year in which 
the graph was memorized.

Report Types and Uses
The following reports are available in Moneydance.

Account Balances  Displays your account balances on a specific date in a currency of your choosing for a specified set of 
accounts. Settings include the option to display balances for all account types, and the option to also display accounts that have 
a zero balance.

Asset Allocation Displays the division of your assets, including securities, cash, and other assets, and can be grouped by time 
period.

Budget Displays your budget performance for any given time period. You can also choose to include categories not defined in 
your budget, and/or to include items with zero actual and budgeted amounts.

Capital Gains  Displays a summary of the transactions used to buy and sell securities and the gains made on those securities.
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Cash Flow  Displays income earned and expenses incurred for a given time period for all or a sub-set of accounts.  This report 
can be grouped by time period and filtered by tag, and displays the total for each account but not transaction details.

Cash Flow, Detailed  Displays the same information as the Cash Flow report, but includes the transaction details. 

Cost Basis  Displays the cost basis of securities that you currently own. This can be compared to the current value of those 
securities to determine the success of those investments. Settings include the option to display the cost basis for all securities, 
for securities under a certain account, or for a specific individual security.

Income and Expenses  Displays a summary of your income and expenses. You can specify which income and expense 
categories to include in the report, as well as the source accounts.  This report can be filtered by tag, grouped by a time period, 
and can be set to include liability/loan accounts.

Income and Expenses, Detailed   Same as the Income and Expense report except that it also lists the individual transactions 
that make up the totals.

Investment Performance  A snapshot of how your portfolio is performing based on returns and annual ROI, over any given 
period of time, for any accounts and/or securities you choose.   Ability to display zero balance accounts. 

Investment Transactions Displays investment transactions, with numerous subtotaling options.

Missing Checks  Displays a list of transactions with numeric check numbers while highlighting any gaps between check 
numbers.

Net Worth  Displays your net worth using the current balance, including transactions with dates in the future, or your cleared 
balance. You can select which types of accounts contribute to the net worth in this report.

Portfolio  Displays a detailed look of your holdings by account and/or security for any given period of time.  Ability to display zero 
balance accounts.

Tag Summary  Displays a summary of all transactions marked with a particular tag.  A sub-set of accounts can be selected, and 
the report can be grouped by time period.

Transactions  Displays transactions for one or all accounts for a specified time period. Settings include the option to include 
transactions for sub-accounts, filter transactions by tag, display memos, or sub-total the transactions by day, week, month, year, 
account, payee or check number.

Transaction Filter A highly customizable report.  If the “And (Intersection)” box is checked the report will display transactions 
which meet ALL of the report criteria, if the “Or (Union)” box is checked the report will display transactions which meet ANY of the 
report criteria.

Transfers  Displays the movement of funds between selected accounts, offering filtering by tag and grouping by week, month, 
quarter, or year.

Transfers, Detailed  Similar to Transfers report, but breakdown displays individual transactions instead of just account/category 
totals
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VAT/GST  If you use the VAT/GST features in Moneydance, this will display a summary of the VAT/GST-applicable expenses and 
the total VAT/GST paid for a given time period. The VAT/GST report can be generated for specific categories or for all applicable 
categories.

Memorized Reports (Only available using the Tools → Graphs and Reports menu)  Displays a list of reports that you have 
memorized (see below for how to memorize a report). Selecting a memorized report from the list will let you regenerate that 
report, using your current data. Date ranges such as "this year" apply to the current year, not to the year in which the report was 
memorized.

Memorized Graphs and Reports
After generating a graph or report, there will be a "Memorize" button on the window displaying the results.  Clicking this button will save 
the settings that were used to generate this graph or report to the list of memorized graphs or reports.

To reproduce a memorized graph or report select the "Memorized Graphs" or "Memorized Reports" entry in the Graphs and Reports 
window and then choose the name of the memorized graph or report. Links to memorized graphs and reports are also available in the 
shortcuts section of the Summary, and individual memorized reports can be added to the sidebar by clicking the + button at the bottom 
of the sidebar.

If you memorize a graph or report with the time period set to something other than "Custom Dates," then the time period applies to the 
date that the report is generated as opposed to the date on which it was memorized.  

Exporting Graphs and Reports
After generating a graph or report, there will be a "Save" button on the window displaying the results.

Clicking this button on a graph window will allow you to save the graph as an image file on your computer.

Clicking this button on a report window will allow you to save the data in the report to either an HTML (for use in a web browser), tab-
delimited, or comma-delimited (CSV, for use in a spreadsheet) file.

Reports also contain a “Copy to Clipboard” button to more easily transfer data to a spreadsheet.  

Tax Related Reporting
Both the Income and Expense and Detailed Income and Expense reports can be used for tax reporting.  If you have created income 
and expense accounts designated as Tax Related and/or created Transaction Tags referencing taxes, you can use these as criteria for 
generating reports.  

Once you have marked income and expense accounts as Tax Related, you can use the “Only Tax Related” filter in the Income and 
Expense and Detailed Income and Expense reports.  This will allow you to produce reports showing all your tax related items for any 
time period you choose.
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Chapter 14: Multi-Currency Support 

Cross-Currency Transactions
Moneydance was designed to provide a way to deal with multiple currencies in an easy and flexible manner.  By default a new 
Moneydance data file contains several dozen currencies making it easy for you to get started with Moneydance, or simply to track 
spending on a trip out of your home country.  In the instance where a transaction occurs between an account in one currency and an 
account or category in a different currency, Moneydance will default to the current exchange rate.

Every entry field that accepts an amount can automatically convert amounts based on exchange rates. For example, when entering the 
amount of a transaction in a EUR (Euro) account, entering 123 USD in the amount field will automatically convert and replace one 
hundred and twenty three US Dollars with the equivalent amount in Euros.  If you would like to use a different exchange rate, enter the 
amount in account's base currency in the “Payment” or “Deposit” field, and the other currency amount in the “Foreign Amount” field 
which is directly below the Deposit field.

Adding, Editing, or Deleting Currencies
You can even make up your own currencies, as long as the "Currency ID" (the standard, 
three letter identifier for currencies such as USD, GBP or EUR) is unique. You might want 
to make up your own currency if, for example, you would like to track something other than 
money (cryptocurrencies, gold bars, or jellybeans) using an account in Moneydance.  To 
automatically update your currency history, install and run the Quotes and Exchange 
Rates Updater extension.
To view and edit the list of currencies in your data file in the menu bar go to Tools → 
Currencies.

To add a new currency, click the + button.  

To delete a currency highlight the currency and click the - button.  You cannot delete a 
currency which is involved in any transactions in your data file.  

Double click a the currency’s name to view the current and historical exchange rates.  

To change the Base Currency of your account set, highlight the desired currency and click 
the “Set Base Currency” button.  While this will change the base currency of your file, and 
the default currency of new accounts or categories your create, it will not affect the 
currencies of existing accounts and/or categories.
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 From here you can add or remove historical exchange rates, import a set of historical exchange rates, or clear all exchange rates.  
Click the Edit button to change the Currency ID, Currency Name, Value Prefix (such as £, €, AU$, etc) of the currency.

Setting up VAT/GST
First, enable VAT/GST support in Moneydance’s preferences and restart 
Moneydance.

Now you'll need set the VAT/GST rate for each category.  You can do this 
when creating categories, or view and edit all VAT/GST rates through the 
Tools→VAT/GST Settings menu. This will display a table where you can 
enter the tax rates for each category, as well as the category to which the 
taxes will be assigned.

Once a category has been assigned a tax rate and tax category, any new 
transactions that are assigned that category will be split into two parts; the 
tax part, and the normal income/expense part. The tax part of the 
transaction will be assigned to the tax category. This splitting of 
transactions is subject to the "Apply VAT/GST" check box in the transaction 
editor remaining checked.
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If you have a large number of transactions that have not 
been split you can use the Tools→VAT/GST Transactions 
menu to display all of the transactions to which VAT/GST 
may apply (according to your settings) so that you can 
quickly set the rate or tax amount for each one.  This 
window will only display VAT/GST transactions for one 
account at a time, so you will need to repeat the process 
for each bank account, credit card, etc which has VAT 
spending.

Using the Search Box as a Currency Calculator
The Search box also functions as a currency calculator.  Simply enter a number followed by a 
currency ID (such as GBP, EUR, USD, or other currency ID) and the calculator will translate it 
into all other currencies in your data file.  To edit the currencies currently in your file go to 
Tools→Currencies.  Currency exchange rates are only available if you have the Quotes and 
Exchange Rates Extension installed, or have manually entered/imported exchange rates.
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Chapter 15:  Customizing Moneydance
Your Summary
When you first open Moneydance you'll see the Moneydance Summary in the main panel of the Moneydance window.  You can add, 
delete, and  arrange the Summary modules by going to Preferences→Summary. 

Sidebar 
The Moneydance sidebar is located on the left side of the Moneydance program window, and can make it easier to see and access 
information you use frequently.  Turn off the Side Bar by selecting the “Hide Side Bar” option on the View menu. 

By default, all your accounts will appear in the Side Bar

Click on the Summary button to return to your Summary, or Reminders to see your Reminders calendar

Removing an item (account, category, graph, budget, report, etc) from the sidebar DOES NOT delete or affect the functioning of 
that item.

To add or remove items from the sidebar, click the + button at the bottom, then the “Advanced” button.

You can also remove an item from the sidebar by right clicking (or ctrl+clicking on a Mac) on the item in the sidebar and selecting 
“Remove from Sidebar”

Accounts are grouped by type

To expand or collapse a group of accounts, click the small arrow to the left of the heading.

Open in a new window by double-clicking or CTRL+Click (or right-click on a 2 button mouse)

Re-size by dragging the right edge of the sidebar, or using the “grab-bars” at the bottom right of the sidebar.

Setting Your Preferences
Selecting the Moneydance → Preferences menu (or File → Preferences on Windows and Linux) brings up the preferences window.  
Preferences fall into 5 tabs: General, Network, Check Printing, Printing, and Summary.

General
Show Full Account Paths  Left unchecked the account path “Bills: Electricity” would appear as "Electricity."

Register Follows Recorded Transactions Register will scroll to new transactions as they are entered.

Use VAT/GST  Tells Moneydance to automatically split any transactions that have associated VAT/GST rates into two categories, 
one to reflect the purchase cost and one for the VAT/GST.  Edit the VAT/GST rates by clicking Tools → VAT/GST Settings. 

Case Sensitive Auto-Completion Only match previous transactions that begin with the exact text that has been typed in the 
Description field. 
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Auto-Insert Decimal Point  When checked, values such as "1234" will be interpreted as "12.34", always putting two digits after 
the decimal point. 

Auto-create New Transactions After entering a transaction a new transaction entry window will open.

Separate Tax Date for Transactions  Allows two dates to be entered for each transaction, one for your records and one that 
can be used for taxes. 

Show All Accounts in Pop-up   If left unchecked, accounts with the “Hide on Summary Page (if balance is zero)” option 
checked and income/expense categories will not be in the pop-up list available at upper left the Moneydance window.  Inactive 
accounts are never visible in the pop-up.

Beep When Transactions Change  Makes a cash-register sound when a transaction is entered.

Side Bar Balance Type  Choose between Current Balance, Balance,  and Cleared Balance. See Chapter 4 for more information 
on balance options. 

Date Format  Choose between several date formats. 

Decimal Character  Choose decimal or comma.

Locale  Select your locale to alter language and spelling.

Fiscal Year Start Set a fiscal year with a start other than January 1.  

Font Size  Select a font size for the Moneydance display.  Font sizes for printing are set in the Printing tab.

Network 
Automatically Download Transactions in Background  Initiates transaction download for all Direct Connect enabled accounts  
upon program start.

Automatically Merge Downloaded Transactions  Automatically merges and categorizes transactions downloaded through 
direct connections, or imported from your bank's website.

Mark Transactions as Cleared When Confirmed  Marks transactions as cleared when they are confirmed.  Only applies to 
downloaded and imported transactions, and does not apply to transactions in Investment Accounts.

Use Bank Dates for Merged Transactions When this box is checked and the date on a manually entered transaction is 
different from the date of downloaded transaction it is being merged with, for example when a check is written on December 4 
and cashed on December 8, the bank’s date replaces the manually entered date.   When this box is not checked the manually 
entered date will remain.

Proxy Settings Optional, for those who use a Proxy to connect to the internet.  If you think you need to use proxy settings, 
contact your network administrator.  

Observe Online Payment Date Ranges  If checked, Moneydance will re-set the date  given to initiate a new payment forward 
by the number of days your bank needs for processing. If you initiate a payment for a date earlier than your bank says it can be 
processed, Moneydance will send you an error message.   
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Only match downloaded transactions when they are at most X days apart If checked, the program will only offer matches 
which have dates in the stated range.  For example, if you enter a check in Moneydance on January 1 and is not cashed and 
received by your bank until January 25, Moneydance would not suggest a match if X is 7, 14, or 21 days.

Check Printing
Customize check type and format.  This setting is data file specific, so if you have two different types of checks you will need to 
re-set these options each time you change check type.  If you want to print addresses or memo fields on checks, you must check 
theses boxes.

Printing
Set the type and size of font to be used when printing reports, checks, or transactions from account registers.

Summary
The Moneydance Summary is divided into a left and right column. The "Available Items" box shows which additional information 
can be added to your Summary. Below this are two boxes showing the information displayed on the right and left sides of your 
Summary.  It’s also possible to place items in only one column to have a Summary with a single (wide) column.
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Encrypting Your Data
Moneydance can password protect your data file for additional security. To encrypt your data file, click  File → Encryption.  If you would 
like Moneydance to remember your online banking passwords, select the “Store Online Passwords in File” option.    

If you lose or forget your password we cannot retrieve your data.  Choose your password and hint carefully.

The File Menu
New Create a blank data file.

New Transaction Allows you to enter a new transaction into your register. (Only available when an account register is open.)

Open Open a different Moneydance data file.  
Import  Import QFX, OFX, OFC, QFC, or QIF files.

Export  Export data in QIF, XML, and tab delimited formats, as well as historical Moneydance file formats.

Encryption  Password-protect your Moneydance file.

Syncing Set up syncing between Moneydance and your mobile device.

84



Archive  Saves older transactions to a separate file, with the option of purging old transactions from your current file.  

Export Backup Manually saves a compressed backup of your file to a specified location.

Print Checks From within individual accounts only- prints checks from the current account.  

Print Transactions From within individual accounts only- prints transactions from the current account as they are shown in the 
register.  

Preferences  For Windows and Linux users, find Preferences under the File Menu. On a Mac, look under the Moneydance 
Menu. 

The Edit Menu
From this menu you  can Undo, Redo, Cut, Copy, Paste, and Select All.
Find Sends cursor to the Search/Find box.

Advanced Search Brings up a dialog box with advanced search options.

The View Menu
Show Budget Status Shows the Budget Status graph in the status bar.

Show Net Worth Graph Shows the New Worth  graph in the status bar.

Hide Status Graph  Show no graph in the status bar. 

Hide/Show Side Bar Hides or Shows the Side Bar.

Summary  Shortcut to the Summary.

The Account Menu
Items under the Account menu operate on the account that is currently open in the main window. 

New Account Create a new account.

Edit Account Edit the settings for the currently displayed account.  When this menu is accessed while your Summary is open, 
you can create custom entries for the “Check#” field, delete items, or re-order items.The program must be closed and re-opened 
before these changes will take effect.

Delete Account Deletes the account and all transactions it contains.

Reconcile Opens the reconcile interface.

The Online Menu
Download all Accounts  Downloads transactions for all accounts enabled for Direct Connections with your bank.

Open Account Website  Automatically opens your browser to a page you've pre-set. Designate the page you'd like this function 
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to open (your bank's homepage, a link to your transfer file, etc.) by typing in the URL once as prompted. To edit the account 
website, go to Account → Edit Account and enter the new URL in the Website field. 

Set up Online Banking Set up online banking for the currently shown account. 

Set up Online Bill Pay Set up online bill payment for the currently shown account. 

Online Bill Payment Open the online bill payment window.

Send Online Payment Send online payment.

Download Transactions Downloads transactions from current account only.

Confirm Selected New Transactions Confirms the selected recently downloaded or imported transaction for the current 
account. 

Forget Online Passwords Forgets passwords (in encrypted data files) for direct connect enabled accounts.  To remember your 
account passwords, your file must be encrypted.  

The Tools Menu
Accounts  Add, edit, or delete accounts, and print a chart of accounts.

Categories  Add, edit, or delete categories, and print category list.

Currencies  Display currencies associated with the current file.; add, modify, or delete currencies; set base currency for data file.

Securities  Add, edit, or delete securities.

Reminders Displays the calendar and reminder list tool. 

Budget Manager  Displays the budget management tool.  

Address Book  Add, edit, and delete address book entries.

Graphs and Reports  Brings up a graphs and reports dialog box.

Translate Currencies  Brings up the currency converter tool.  

Calculator  Displays a simple calculator.

Loan Calculator  Brings up the loan/mortgage calculator.  

In order to use the VAT/GST functionality you must first enable it in your Preferences. 
VAT/GST Settings  Specify which categories are to be used with VAT/GST, the rate for each category, and to which expense 
category you'd like the VAT/GST assigned. 

VAT/GST Transactions  Displays a list of all the transactions for a specified account that have VAT/GST applied to them. You 
can also use this window to override the default rate applied to each transaction.
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Quotes and Exchange Rates Downloads currency and security prices.  This option is only available under this menu if you 
have purchased Moneydance through the Mac App Store, otherwise please download the “Quotes and Exchanges” rates 
extension.

The Extensions Menu
Add new features to Moneydance by downloading extensions from our website or by loading them directly from a file.  If you purchased 
Moneydance from the Mac App Store, you will not see an Extensions menu unless/until you install one or more extensions.  See 
Chapter 13 - Extensions for more information.

The Window Menu
Shows a list of the currently open windows and an option to minimize the current window.

The Help Menu 
Online Support Brings you to our online support forum and user guide.  Check out our documentation, be part of our 
community, or ask our friendly support agents a private question.

Register Moneydance Tells you whether your copy of Moneydance is registered and allows you to enter your license key. (Not 
visible if purchased from the Mac App Store.)

Console window Displays detailed error and debugging information.

About Moneydance Provides information about what version of Moneydance/Java you're running, your license key, and 
translation credits. On a Mac this item is located under the Moneydance menu.

Show Archive Folder Opens the folder where Moneydance stores archived files by default.

Show Documents Folder Opens the folder where Moneydance stores data files by default. 
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Chapter 16: Importing Information from other Programs
If you intend to import a large body of data (such as several years' worth of Quicken™ financial history) and/or if your QIF file includes a 
large number of split transactions or investment-related transactions, we strongly advise the following steps:

Make certain you are using the most recent version of Moneydance.

Try to create an account structure which is identical in terms of account names to what you had in Quicken™ or Microsoft Money™.   
This should cut down on the number of new accounts generated by the import process.  It is possible to do this quickly by running the 
import once with the Import Account Info Only check box selected, correcting any account errors, then importing without that option 
selected.

When importing you may need to adjust the date format you are using, as the export format used by Quicken™ may not be the same 
as the one you have chosen to use in your Moneydance data file.  Those using the American version of Quicken™ should try the 
MMDDYY date format first, those using non-US versions of Quicken™ should use the most common date format for their location.

Please note that Moneydance cannot directly open Quicken™ or Microsoft Money™ files.  These programs use a proprietary 
data file format.  Moneydance can import QIF files which these programs are able to export.  These files will make it possible to 
transfer most of your account information and transactions into Moneydance.  It is not possible to export/import your payee lists, 
reminders, recurring online bill payments, or recurring transactions.  If your file contains stock splits in investment accounts, this 
information may not transfer properly in the QIF file and will need to be re-entered. 

Note:  Due to limitations in the QIF file format, it is possible that some transactions (especially transfers between accounts) will be 
duplicated during the import process.  This is especially true if you exported to multiple QIF files or if you have accounts in multiple 
currencies.  If the balances in Moneydance and your other application do not match up exactly then it may be necessary to find and 
remove these transactions.  The Find and Replace extension can be very helpful in doing this.

Importing Data from Quicken™ 
Transferring financial data from Quicken™ into Moneydance requires that the data first be exported from Quicken™ into a QIF file.  This  
can be accomplished from the File → Export menu option within Quicken™.  

It is highly recommended that you export all your Quicken™ data into a single QIF file. The one exception to this is if you have 
accounts in more than one currency (US dollars, Canadian dollars, Euros, etc) in Quicken™.  If you have accounts in multiple 
currencies in Quicken™ (or if your version of Quicken™ does not permit export into a single QIF file) you should follow the instructions 
for Importing Data from Quicken™ using multiple QIF files.

Importing Data from Quicken™ using a single QIF file
1. First you will need to export your data from Quicken™ in QIF format. Open your data file in Quicken™Quicken™, then in the menu 

bar select File→Export→To QIF... and save the QIF file to an easy to remember location. While Quicken™ 2015 for Mac 
doesn't export QIF files, it does export QMTF files which can be imported into Moneydance.  Simply export your data from 
Quicken™ 2015 for Mac into a QMTF file and rename it to have a QIF file extension, then follow the instructions below
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2. If this is the first time you have run Moneydance click the button that says "Import New Account Set..." in the “Welcome to 
Moneydance” window. If you already have run Moneydance and have an existing Moneydance data file, in the menu bar go to 
File→Import. If you would like to open a new, blank data file before importing go to File→New and select the "Minimal Account Set," 
then in the menu bar go to File→Import.

3. A file browser will be displayed. Navigate to your QIF file, select the file, and click "OK".

4. The "Import QIF File" window will appear.  Select "Import To: New Account", "File Source: From Another Program", and set the date, 
decimal character, and currency as desired.  Click OK.  

5. It may take a few minutes to import your QIF file, this time will vary depending on the size and complexity of the file being imported.

6. If after importing data your balances are incorrect, the most likely cause is the QIF file did not include an initial balance transfer as 
the first transaction for the account. You will need to set the initial balance on your accounts in Moneydance manually as described 
here.

Importing Data from Quicken™ using multiple QIF files
These instructions involve exporting your data into multiple QIF files, one file per account.  You should ONLY use these instructions if 
your version of Quicken™ does not permit exporting into a single QIF file, or if your Quicken™ data file contains accounts in more than 
one currency. If this does apply to you, please follow the instructions above for Importing Data from Quicken™ using a single QIF file.

1. First you will need to export your data from Quicken™ in QIF format. Open your data file in Quicken™, then in the menu bar select 
File→Export→Selected Items to QIF.  Most versions of Quicken™ will permit you to export transactions in "Selected Accounts" - 
export one account at a time.  Export all accounts from Quicken™ before moving on to step 2.

2. If this is the first time you have run Moneydance click the button that says "Import New Account Set..." in the “Welcome to 
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Moneydance” window and skip to step 4. If you already have run Moneydance and have an existing Moneydance data file open your 
existing data file. If you would like to open a new, blank data file before importing go to File→New and select the "Minimal Account 
Set."

3. In the menu bar go to File→Import.

4. A file browser will be displayed. Use it to locate the first of your QIF files. It is best to import the QIF file for your most complex 
account(s) (such as your primary checking account) first.  Select the file and Click "OK".

5. The "Import QIF File" window will appear.  Select "Import To: New Account", "File Source: From Another Program", and set the date, 
decimal character, and currency as desired. Click OK.

6. Repeat steps 3-5 for each account you want to import.  

7. You may find that importing multiple QIF file creates duplicate transactions, especially those transactions which record transfers 
between accounts.  You will need to manually delete these duplicate transactions.

8. If after importing data your balances are incorrect, the most likely cause is the QIF file did not include an initial balance transfer as 
the first transaction for the account. You will need to set the initial balance on your accounts in Moneydance manually as described 
here. 

Importing Data from Microsoft Money™ 
Before beginning, note that Microsoft Money™ will not export an account you have closed in Microsoft Money™ to a QIF file. Re-open 
any closed accounts that you want to export before exporting from Microsoft Money™.

In Microsoft Money™ open the file that you want to export.

1. Select File→Export.

2. Click Loose QIF, then click OK.

3. In the File Name box, type a name for the account that you want to export. Give the files descriptive names so that you don't 
get confused later. Investment accounts will require two files, one for the investment transactions and one for the cash 
transactions. That's because Microsoft Money™ treats them as two separate accounts internally. Loan accounts cannot be 
exported. That's okay. You'll work around that limitation later.

4. When prompted to select the account type you want to export, click Regular or Investment for the account being exported, then 
click OK.

5. In the Account List box, click the account that you want to export, then click Continue.

6. When Money is finished exporting the account, click OK.  You must repeat the steps above for each account you want to 
export.

7. Create the accounts in Moneydance before you begin importing the files. This is an important step. Make sure you name the 
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accounts with the exact spelling used in Microsoft Money™. You'll need to create two accounts in Moneydance for each 
investment account. One will be of type of "Investement" and the other will be "Bank". The bank account will contain the cash 
transactions from the investment from Microsoft Money™. This is just a temporary account used for correctly importing the 
data. You will combine the transactions and delete this account later. Go ahead and create your loan accounts in Moneydance 
as well. Remember to use exact spelling or everything will get screwed up.

8. Import the QIF files. Make sure you import each QIF file into the corresponding account in Moneydance you created in step 7

9. a) Select File → Import in Moneydance and select your QIF file for importing.
b) The "Import QIF File" window will be displayed. From this window set the "File Source:" to "From Another Program".
c) From the "Import To:" option Select "Existing Account" and select the Moneydance account that you want to import the data 
into.
Remember to select the "Bank" account when importing the cash portion of the investment accounts. If you make a mistake 
(like importing into the wrong account) you'll probably need to start over so be extra careful. That's why you should give the qif 
files descriptive names in step 3. If done correctly, every account will get populated with the correct transactions, even the loan 
accounts. There should not be any of those "Imported Account" accounts or categories. If there are, then you've made a 
mistake.

10.Move all transactions from the temporary "Bank" accounts you created for place holders for the cash portion of the investment 
accounts from MSMoney into the one and only corresponding investment account in Moneydance. To move transactions, 
select them in the "Bank" account by selecting the first transaction and then using shift-click to select the last transaction. Then 
right click on the select transactions and select "Batch Change" → Account and specify the investment account as the 
destination. Delete the temporary place holder account in Moneydance. Moneydance will contain the cash transactions in the 
root of the investment account.

11.Edit the loan accounts in Moneydance. When you click Done, Moneydance will ask if you want to transfer the loan balance to 
another account. Select Yes and choose the account that received the loan proceeds. This may be a checking account if it was 
an unsecured loan or it may be an asset account if there was an asset that was acquired. You may need to modify the 
transaction later to account for closing costs, etc.

12.Organize your accounts and categories the way you want. The Find and Replace extension can be very useful for changing the 
categories of a lot of transactions at once.  You can install it in Moneydance by going to Extensions → Manage extensions, 
then scrolling down and clicking the Install button next to the Find and Replace extension. 

13.You may need to make a few balancing entries in some of the accounts to get things balanced correctly. That's because 
Microsoft Money™ is not a double-entry system and so things aren't required to balance there.

Importing Data from Quicken™ Essentials
To import from Quicken™ Essentials for Mac, select this option when opening the program for the first time by clicking on “Migrate from 
Quicken™ Essentials”. You can also import your data from Quicken™ Essentials by opening Moneydance, open the File menu, select 
the Import option, and navigate to your QE file.  This will import your Quicken™ Essentials into a new Moneydance data file.  
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Common issues and solutions when importing data from another personal finance program
My cross-currency transfers are all using the wrong exchange rates.

Unfortunately, QIF files do not contain any currency or exchange rate information. Moneydance is using the current rate on all 
foreign currency transfers. There is no way to get the correct exchange rate information out of Quicken™ for your transactions, 
and you may get duplicates for every foreign currency transfer because the amounts are different on each side and MD can't 
match them up.  If you have a lot of foreign currency transfers in Quicken™ and you want to move to any other personal finance 
program you may want to consider starting your data set from the beginning of the year rather than trying to import all of your 
data.

I imported my data from Quicken/Microsoft Money™ and the transactions all have the same category
It is necessary to set the source option on the QIF import window to "From another program" when importing a QIF file 
generated by Quicken™, Microsoft Money, iBank, or another personal finance program. When you do this Moneydance will use 
the category information in the QIF file.

The dates on my imported transactions are incorrect
The QIF file can store the dates in one of 3 different formats. The QIF file doesn't tell Moneydance which format it is using. The 
date format used in the QIF file is not necessarily the same as the date format the user had specified for display purposes in 
Quicken™. The Moneydance QIF import window has a "Date Format" option. You should create a new blank .moneydance file 
and do the import with one of the other "Date Format" options that they haven't tried. Repeat until the dates are right.

Some my account balances are incorrect
If after importing data your balances are incorrect, the most likely cause is the QIF file did not include an initial balance transfer 
as the first transaction for the account. You will need to set the initial balance on your accounts in Moneydance manually. You 
may know the initial balance amount, or Moneydance can easily calculate the appropriate initial balance for each account.

1. First open the account register in question by clicking on the account in the Moneydance side bar or Moneydance Summary.

2. Next, select Account→Edit Account... If you know the appropriate Initial Balance enter the amount and click "Ok". (If not, go to 
step 3.)  Repeat for each account.

3. Moneydance can calculate your Initial Balance.  For example if your current checking account balance is $200, and the 
balance shown in Moneydance is $27.65, then enter 200-27.65 (use the minus sign) in the Initial Balance field and hit enter. 
Moneydance will automatically calculate the proper Initial Balance.  Repeat for each account.

If you have stock splits in your Quicken™ accounts these may not have transferred to Moneydance and may need to be 
recreated.  

There are a number of categories in MD with x's at the end of the category name. 
These were hidden categories that Quicken™ was using behind the scenes for various reasons, and it included them in the 
export. Some might be used for the initial balance transfer, but most are not. Generally speaking these xxxxx categories can 
safely be deleted, however you should look and the transactions inside the category to make sure before deleting it.
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Chapter 17: Syncing with the Moneydance Mobile iOS and 
Android app

The Moneydance iPhone, iPad, and Android App
The Moneydance mobile app is a free companion to the desktop version of Moneydance, and is meant to allow entry and modification 
of transactions while on the go. Accounts, categories and recent transactions are synched to your mobile device and transactions 
entered or modified on your mobile device are synched to your data file. The app protects your information using industrial-strength 
encryption (192-bit DESede).  You can also secure the app on your mobile device with a 4 digit PIN.

The mobile app offers remote syncing via Dropbox. (Moneydance 2015 does not support local wifi based syncing.)  Syncing via 
Dropbox allows you to sync all of your devices remotely anywhere you have access to the internet. Transactions entered when you 
don't have internet access will be sync'd the next time you connect to the internet. 

If you do not already use Dropbox, you will need to download and install it from www.dropbox.com

Open your Moneydance account set, and in the menu bar, go 
to File →Syncing to open the Sync Settings.

Select “Dropbox” as the Sync Method.
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Click “Start” or “Change Passphrase” to set an Encryption 
Passphrase.

Create an Encryption Password

To change an existing Password click “Change 

Passphrase” 

You’ve now completed the necessary steps in the Moneydance desktop program.  Now you’ll do the same on your iOS or Android 
device.
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Install the Moneydance app on your mobile device, then open the Moneydance app and click 
"Dropbox”.

Click “Connect to Dropbox.”
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From here you'll be taken to Dropbox's website  to give the Moneydance app permission to 
access your Dropbox. 

Enter the Encryption Password you created earlier and click “Begin Syncing”. 
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It may take a few moments for the initial sync to complete and for your account 
information to be displayed, and then you're all set!  
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Chapter 18:  Backups, Archives, Exporting, and Data Set 
Locations

Manually exporting a backup
Moneydance 2015 offers the ability to manually export a backup to a location of your 
choosing (external hard drive, thumb drive, etc).  The exported file will have the file 
extension “.moneydancearchive”, and is a compressed file.  For data fidelity reasons 
exported backup files do not contain data related to syncing with mobile devices (such 
as iPhones, Android devices, etc). To export a backup go to File →Export Backup, select 
the appropriate name and location for your backup file, and wait while Moneydance 
exports your data.  When the export is complete Moneydance will notify you that your 
data was exported successfully.

Opening a manually exported backup
To open an exported backup file:

1. Rename the backup file so the file extension is .zip

2. Extract/unzip this file (Mac users can do so by double clicking the zip file, Windows users can do so by right clicking the zip 
file and selecting "Extract All")

3. After unzipping you will see your Moneydance file folder with a name like "MyFileName.moneydance"

4. If you would like to move the location where your data file is stored do so now by moving the entire 
"MyFileName.moneydance" folder to the desired location

5. Open Moneydance 2015.  If you do not see the "Welcome to Moneydance" window go to the Moneydance menu bar, open 
the "Window" menu, then select "Welcome to Moneydance"

6. Click the "Open Other" button in the lower left hand corner of the "Welcome to Moneydance" Window

7. Navigate to the "MyFileName.moneydance" folder's location, click the folder to select it, then click "Open" to open the file in 
Moneydance

8. Now you're all set!

Default data set locations
Moneydance 2014 and 2015 will store any new data files you create in the same, default location.  If you have not manually moved your 
data file to a different location, your files will be stored in a default location.  The default location for your data file(s) varies depending 
on your operating system, and is listed below.
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Mac OS X Lion, Mountain Lion, Mavericks, or Yosemite: /Users/<username>/Library/Containers/
com.infinitekind.MoneydanceOSX/Data/Documents

Mac OS X Snow Leopard: /Users/<username>/Library/Application Support/Moneydance/Documents

More recent versions of Windows: C:\Users\<username>\.moneydance\Documents

Older version of Windows: C:\Documents and Settings\<username>\.moneydance\Documents

Linux: /home/<username>/.moneydance/Documents

How to move your data set to a different location
If you already have your data in Moneydance 2015 but would like to start sharing it on Dropbox or another shared folder, or simply store 
your data outside the Moneydance library, follow these instructions  

If you obtained Moneydance from the Mac Apple Store you cannot move your data file due to 
limitations imposed by Apple regarding the 'sandboxing' of Apps. 

While Moneydance 2015 is open, in the menu bar go to Help → Show Documents Folder. 

This will open a file browsing window. Close Moneydance, but keep this file browsing window open.  You will see a folder in your file 
browser that looks like yourfilename.moneydance.   Move this folder to its new location. You only want one copy of this folder on your 
system, so it is important to move the file to the new location and delete it from the Documents folder.

Open Moneydance 2015, and in the "Welcome to Moneydance" window which appears click the "Open Other" button in the lower left 
hand corner.  

Navigate to the new location of your data file and click to open. Moneydance will remember the new location of your file and open it 
automatically next time you launch Moneydance 2015.
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Creating an Archive
The Archive feature (File → Archive) creates a new Moneydance save file (ending in .moneydance just like a normal save file), 
composed of your account/category structure, securities information, and a selection of your previous transactions (all transactions 
before a chosen date). This file can be opened independent of your main Moneydance file so you can view, generate reports on, and 
otherwise interact with your previous Moneydance data, independent of your current data.   Attachments will be archived (or not) with 
the transactions to which they are attached.

The Archive options window contains the following options:

Archive Transactions Before.  This lets you choose what the oldest date NOT to be included in the Archive will be. All 
transactions with dates before the one entered in this field will be added to the archive, and may (depending on your option 
selections) be removed from the current data file.

Remove archived transactions from current file. You can choose whether all transactions added to the Archive are also 
removed from your regular data file by checking this option box. If you choose to remove the archived transactions from your 
current file.

Only Remove Cleared Transactions.  Leaving this box unchecked will include ALL transactions before a certain date, 
regardless of Cleared status.

As a "sanity check," if you have checked "Only Archive Cleared Transactions" and unchecked "Keep Archived Transactions," then the 
new Starting Balance in your Account → Edit window will be “exactly” equal to the account's Cleared Balance.  

Investment  transactions will be included in the archive file but NOT removed from your active data file in order to keep investment, cost 
basis, and security history intact.  

Exporting Data from Moneydance
In order to export information from Moneydance go to File → Export.  You can export data from Moneydance in QIF, Tab-Delimited, 
Moneydance XML, Moneydance 2008, and Moneydance 2010 formats.
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Select your desired file format

Choose a range of dates to be exported, or select "All dates" from the Date drop-down box. 

Select or type the path of a destination file name (this file need not exist before you start the export).

Select the Currency to use for all financial values in the exported information.

Once you've set the parameters for the export, click "OK" and your file will be exported.
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