Please Note: We've moved Moneydance and SyncSpace's support to a new location. Please join us for support and discussion at infinitekind.zendesk.com.

Money Dance

Nick Fry's Avatar

Nick Fry

09 Mar, 2013 07:18 PM

I download Moneydance_windows_amd64 (version 2012.5 (862) )onto my Windows 7 64bit computer and successfully installed it. I previously had the the 2011R2 (803) version. In the welcome screen I click on "open other" and then browse and "open" my current moneydance data file which has the extension .MD-2010-10-19-2013-03-09 and it just ignores me doing absolutely nothing. I have tried this repeatedly, even with older data sets but nothing happens. Please can you help with transferring my old money dance data set to the updated version.

  1. Support Staff 2 Posted by Ben Spencer on 09 Mar, 2013 07:49 PM

    Ben Spencer's Avatar

    I suspect that you are not selecting the correct file to import. Your old Moneydance data file should have the extension ".md" without the quotes.

    Ben Spencer
    Moneydance Support

  2. 3 Posted by Nick Fry on 10 Mar, 2013 01:01 PM

    Nick Fry's Avatar

    Thanks for your suggestion, but: When I open my old Money Dance version which works OK, the root account is shown at the top with destination path and name, i.e. "C:\Users\Nick\Documents\Money Dance\Money Dance Date.md-2010-10-19". The date and time when last modified corresponds to when I last entered an item into Money Dance and saved it. In the new version of Money Dance I go to the welcome screen via Window menu and click "Open Other", select this file but nothing new happens. What I do see under account sets and seems to be permanently there is "Personal Finances 09-Mar-2013 18-46-58". Clicking on it does nothing, just ignores me. Cannot right click to delete either.

  3. 4 Posted by Tom Freeman on 11 Mar, 2013 03:48 PM

    Tom Freeman's Avatar

    The date suffix on the file marks it as a back up. To use it as a data file you need to rename it a "name".md file.

    Unless you had moved your data file to another location, you should see a .md file located in your documents folder and by double clicking on that it should open Moneydance 2012 with an option to convert.

    Tom

  4. 5 Posted by Nick Fry on 13 Mar, 2013 07:48 PM

    Nick Fry's Avatar

    Thank you for your help. I renamed the current back up file and it worked. Then I had the same problem again with another network account that also uses the same Money Dance file. Managed to solve this as well. I Just hope there are no more updates.

  5. Jon Hoover closed this discussion on 13 Mar, 2013 07:51 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac