Downloading wrong account

Ira Zweifler's Avatar

Ira Zweifler

16 Mar, 2019 04:30 PM

I have multiple CC at Citi bank. My system has begun to download charges to my AA account from my COSTCO account. I've checked my settings, and each account has the correct CC number.

This has been happening with other sets of credit cards for a while. Am I the only one with the issue?

  1. Support Staff 1 Posted by Ethan on 16 Mar, 2019 06:51 PM

    Ethan's Avatar

    Hello,

    Can you clarify how you are getting your transactions into Moneydance? Are you manually downloading and importing a file? If so, what file type are you downloading?

    Are you using direct connections (the options in Moneydance's Online menu)? If so, it is likely that this is a mapping issue. Your accounts are not mapped properly (in other words, one or more online accounts are pointing to your accounts in Moneydance incorrectly). To fix this, open the affected account, go to Online -> Set Up Online Banking, and click on the Disable button. Repeat for all other affected accounts. Then you will need to re-enable them one by one using the same menu. Once you have entered your ID and Password for an account, click Ok and wait (do not click next). You need to see a window that will display - Please choose the account you wish to use - which are your accounts listed in a drop down list. If you bypass this window - your Moneydance account will map to the first account on this list. Sometimes you will need to just wait for this window to pop-up as it can take several seconds.

    Ethan
    Infinite Kind Support

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac