Changing date format

nailhac's Avatar

nailhac

16 Mar, 2019 04:11 PM

I have just changed computers and have reloaded MD and all is well apart from the date format in transactions has changed from uk 03/12/2019 etc to 12/03/2019 USA format. Cannot find how to change back to UK. Would appreciate some assistance.

  1. 1 Posted by TonyRI on 16 Mar, 2019 04:17 PM

    TonyRI's Avatar

    Hi,

    You can go to the Menu Item FILE > PREFERENCES > General Tab. You will notice the option to change the date format back to dd/MM/yyyy in the dropdown menu items.

    Regards,

    Tony (Not from Moneydance Support)

  2. 2 Posted by nailhac on 16 Mar, 2019 06:02 PM

    nailhac's Avatar

    Hi TonyRI
    Thanks for that had already looked there. I must have had a senior moment and overlooked it. Thanks

  3. nailhac closed this discussion on 16 Mar, 2019 06:02 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac