moneydance 2019.1 (1855)

dean's Avatar

dean

17 Feb, 2019 09:58 PM

After inputting an item in a ledger and then entering the item the active line does not progress to the next input line.

  1. Support Staff 1 Posted by Ethan on 17 Feb, 2019 10:59 PM

    Ethan's Avatar

    Hello,

    Please go to File → Preferences (or Moneydance → Preferences on a Mac) from the menu bar, and in the general tab, make sure the "Auto-create New Transactions" option is checked. This creates a new transaction after you finish entering one.

    Ethan
    Infinite Kind Support

  2. 2 Posted by thisisdeansplac... on 18 Feb, 2019 01:42 AM

    thisisdeansplace's Avatar

    :-[ Thank you

  3. Ethan closed this discussion on 18 Feb, 2019 01:53 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac