Entering New Transactions

Chris Murray's Avatar

Chris Murray

12 Feb, 2019 10:39 PM

Just installed upgrade MD 2109. Entered a new account (Investment). Entered data, associated an existing security, then went to the account. New Transaction button is greyed out. Did the same process in MD 2011 and worked okay. Have created other accounts in new MD like this one and most showed and accepted New Transactions. One other created account wouldn't allow New Transactions, and have forgotten the work around.

  1. 1 Posted by Chris Murray on 12 Feb, 2019 10:42 PM

    Chris Murray's Avatar

    First pop up was to click ⌘-N. Computer obviously doesn't understand. NEW TRANSACTION IS GREYED OUT AND NOT BUTTON/MOUSE CHOICE WORKS!

  2. Support Staff 2 Posted by Ethan on 12 Feb, 2019 11:57 PM

    Ethan's Avatar


    Which window are you in when you try to click on this button in your investment account? Are you viewing your investment register, or some other screen within the account, like your portfolio view? Can you attach a screenshot showing the window you are looking at where the new transaction button is greyed out?

    Infinite Kind Support

  3. 3 Posted by Murray Chris on 13 Feb, 2019 01:12 AM

    Murray Chris's Avatar

    Selected the accounts window. Tried Register, Bank Register and Sec Details. No New Transaction option. I just have jiggled something right because it now works.
    However, I just created a new account. After entering set up info, and choosing No to select Security, I could select New Trans. However, after entering one in the Register screen and hitting Enter, New Trans is greyed out and isn’t available. Command-N doesn’t do a thing.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac