Transaction Reminders not working

bryanbrough's Avatar

bryanbrough

12 Feb, 2019 03:47 PM

Using Mac OS Mojave 10.14.3 and Moneydance 2019.1 (1855) Transaction Reminders are no longer working. The reminders are set to auto commit 0 days before their due dates but do not activate at all. This problem has existed since upgrading to the latest version of Moneydance. I have deleted all the reminders and re entered them but they still do not operate. What is happening? Is there a way to force transaction reminders to work on opening Moneydance?

  1. 1 Posted by -Kevin N. on 12 Feb, 2019 03:58 PM

    -Kevin N.'s Avatar

    Hi bryanbrough,

    Try this...

    If you are using syncing, look in Preferences on the Network tab.
    Tick the check box to 'Auto-commit Reminders (applies to current file on this computer)'

    -Kevin N. (not a member of MD support)

  2. 2 Posted by bryanbrough on 12 Feb, 2019 04:01 PM

    bryanbrough's Avatar

    Many thanks for the swift response. I have selected the value you referred to [it was not set ON] Will see what happens from now on.

    From: "-Kevin N." <[email blocked]>
    Reply-To: <[email blocked]>

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac