Moneydance stopped downloading transactions from First Tennessee

rickt.445's Avatar

rickt.445

10 Feb, 2019 04:54 PM

Hi,

I'm sure First Tennessee has changed something. Here is the error I'm getting:

There was an error communicating with your financial institution. The details of this error are below.

Bank Name: First Tennessee
Account: First Tennessee Checking
Account Number: 0000000000XXXXXXXXX

A communication or parsing error occurred. This could be the result of a network problem, a proxy error, or misconfigured server.
Error Description: java.io.IOException: HTTP Error:400 Bad Request

Please look into it.

Thanks,

Rick Thompson

  1. Support Staff 1 Posted by Henry on 10 Feb, 2019 06:14 PM

    Henry's Avatar

    Hi Rick,

    Thank you for contacting us.
    Which version and build number of Moneydance are you currently using?
    To do this, open Moneydance and select Help --> About Moneydance (or Moneydance --> About Moneydance on a Mac) where the version and build number will be displayed.

    Can you try re-creating your connection with your financial institution and see if that fixes the issue that you're seeing? You will need to disable your current connection to your bank and then recreate it using the New Connection button on the Online Banking Setup screen. To do so, you can follow these steps:

    1. Select your bank account in Moneydance

    2. Select the Online->Setup Online Banking button/menu

    3. Click the "Disable" button.  If you don't see a disable button, just close the setup window.

    4. Repeat the previous steps for any additional accounts at the same institution.
    5. Select the Online->Setup Online Banking button/menu (again)

    6. Click the "New Connection" button and select your bank and hit OK
    7. Continue with the setup process, entering your username/password


    Make sure you pick new connection, even though your bank is still one of the connection choices after you disable it. Choosing your bank from the list of available banks will force Moneydance to download the updated information, which should then allow you to connect.

    Henry
    Infinite Kind Support

  2. 2 Posted by rickt.445 on 10 Feb, 2019 06:50 PM

    rickt.445's Avatar

    Hi Henry,

    I am using 2019.1 (1855)

    I have tried recreating my connection to First Tennessee. But I still get the same error. This has happened to me one time before. The fix was your connection guys had to update First Tennessee's information.

    On the morning I started having a problem I got an email from First Tennessee stating they were updating their Terms of Service. I am guessing they changed something.

    Thanks,

    Rick Thompson

  3. Support Staff 3 Posted by Henry on 12 Feb, 2019 09:49 AM

    Henry's Avatar

    Thank you for letting me know, I have flagged this discussion for our connections specialist, so that we can check what needs to be updated.

    Henry
    Infinite Kind Support

  4. 4 Posted by amaxware on 15 Feb, 2019 01:03 PM

    amaxware's Avatar

    Has this been resolved?

  5. 5 Posted by Roxanne Coffey on 15 Feb, 2019 04:50 PM

    Roxanne Coffey's Avatar

    I tried all of these steps as well and it is not working. I'm stuck in a loop with Moneydance. The new connection is not complete but I can't get rid of it either. See information under "First Tennessee did it again"

  6. 6 Posted by amaxware on 15 Feb, 2019 07:11 PM

    amaxware's Avatar

    I was able to get services removed using the 2017 version of the remove service script, still baffles me you need to run an external script to do this.
    But now with MD2019, I can't find how to run similar.
    And the online user guide is from 2015.
    While I'm sure FirstTN did something, MD is breaking down too.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac