Extreemly poor interface

Mark's Avatar

Mark

09 Jun, 2018 06:40 PM

Double-clicking on so many links do not work since I updated to your latest Mac version. Any suggestions?

  1. 1 Posted by derekkent23 on 09 Jun, 2018 08:25 PM

    derekkent23's Avatar

    I am not support staff, just a user.
    It could help support or others to help you if you posted the version and build of Moneydance you are running, see under HELP – ABOUT MONEYDANCE. e.g. 2017.8(1682).
    Also what version of Mac.

  2. 2 Posted by jeff on 09 Jun, 2018 09:37 PM

    jeff's Avatar

    Mark,

    On the Mac version of MD the info that Derek suggests would be helpful to supply is under the First Top Menu Item MoneyDance > About MoneyDance.

    Also, what is your Mac OS version e.g. Sierra ?

    Jeff (another user)

  3. 3 Posted by sth on 10 Jun, 2018 10:32 PM

    sth's Avatar

    Also, I don't follow the complaint. Links usually refer to web HTTP links and MD doesn't have "links" as such. Have you set your System mouse preferences to a very fast double click? That can change the interface behavior. Most of the actions in MD are activated by a single click.

  4. 4 Posted by Mark Satterthwa... on 13 Jun, 2018 05:13 PM

    Mark Satterthwaite's Avatar

    Using 10-13-4 High Sierra. Money Dance 2017.6

    I think the term is “drilling”. In the registers it is very hard with very slow responses to change categories etc. Old versions for Mac were 100% better at this?

    Perhaps there is a setting I need to change?

    M

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac