syncing moneydance on two computers

jim richman's Avatar

jim richman

12 May, 2018 12:41 AM

I just upgraded to Moneydance 2017 on my wife's computer and my own. During the set up I moved the Moneydance files that we had on Drop Box to the local computer on both computers. i then set up my wife's computer as the primary computer and set it up to sync to drop box with a dropbox folder. That went well.l

Then I opened money dance in my computer and went to "create new file" via sync to Dropbox Folder. It should the right folder, but when I went to type in the encryption code it won't recognize

At this point I am stuck We have been using only one encryption code for both opening the file in either computer and via drop box. But at this point I don't know how to undo this.

  1. 1 Posted by dwg on 12 May, 2018 03:02 AM

    dwg's Avatar

    If I recall correctly you can see the password used for syncing on the primary computer under File --> Syncing

  2. 2 Posted by JAR on 12 May, 2018 04:01 AM

    JAR's Avatar

    Yes you can but that’s the password to open moneydance not the encryption of moneydance apparently in Dropbox. At any rate that password does not work. It does not allow the “finished”button to become bold so you can close out the process

    Sent from my iPad

  3. 3 Posted by sth on 12 May, 2018 02:29 PM

    sth's Avatar

    No, under File->Syncing the button to "show password" is the syncing password not the main file password. However on the primary computer you can change the password. Try changing it and then try opening a new sync file on the secondary computer.

  4. 4 Posted by JAR on 12 May, 2018 02:38 PM

    JAR's Avatar

    Unfortunately all it shows is the base password we use for moneydance which doesn’t work on the second computer to get in.

    Sent from my iPad

  5. 5 Posted by sth on 12 May, 2018 03:52 PM

    sth's Avatar

    It does not show the ability to change the password?

    Or reset syncing entirely. Turn it off on both computers. Remove the Dropbox/.moneydance folder
    Turn it on for the primary computer, set a password or change it
    Turn it on for the secondary computer by adopting the sync file.

  6. 6 Posted by JAR on 12 May, 2018 08:35 PM

    JAR's Avatar

    No. It shows a “grey out” button to change but you can’t click it

    Sent from my iPad

  7. 7 Posted by sth on 12 May, 2018 10:41 PM

    sth's Avatar

    Set the method back to "No Sync". Then you can change the password and then re-enable syncing.

  8. 8 Posted by JAR on 12 May, 2018 10:52 PM

    JAR's Avatar

    Sounds like a plan. I’ll try it

    Sent from my iPad

  9. 9 Posted by rsvp on 13 May, 2018 01:31 AM

    rsvp's Avatar

    This didn’t work. The problem is very simple. After I set up all the drop box authentication codes in safari for the host computer and then the secondary computer, I choose the file to open in the secondary computer and hit “next” AND THEN the window pops up that says “enter your encryption passcode” Then I do this using the exact passcode for encryption on the host computer mondeydance and the button at the bottom DOES NOT become ‘bold highlight’ but stays gray and you can go no further

    At this point i have reverted back to putting the file in drop box as I had previously been doing for 8 years. Now both computers can access the moneydance file and it stays in sync. The issue now is, because I upgraded to version 2017, I keep getting the warning window to move the file off of drop box onto the local computer. This is very irritating. I expect more from Infinite Kind. You could start by giving me a phone number and time frame for a technical call since I am a long time customer and very unhappy with my present circumstance and support.

  10. 10 Posted by sth on 13 May, 2018 01:27 PM

    sth's Avatar

    Assumption JAR==rsvp

    The problem is not very simple. The syncing does work for many folks and I am not sure why it is not a problem for you. Are you using dropbox folder or drop box connection for syncing?

    On the secondary computer you should NOT chose a file to open but "create new file" and then select "Open Synced File" as an option. I assume this was a typo in your description.

    Check that you have removed all previous synced data from Dropbox, by turning off syncing on the primary system. Removing the .moneydance folder in Dropbox and then trying to create a new sync on the secondary computer. It should tell you it finds no sync data. Then turn on syncing on the primary computer.

    The way to debug this issue is to take very small steps and changes and check them.

    Putting the file in dropbox will work, but MD does not recommend it due to the possibility of file corruption but that is up to you.

    I cannot start this as you suggest, since you may notice that my postings do not have the orange bar that shows any association with IK. I am a user such as you are. I have been trying to make suggestions based on my experience but if they seem to irritate you and not be helpful it is very easy for me to spend my time elsewhere.

    One last thing that I didn't ask is what version of MD are you using (including build number). You might want to download a newer version where I think that repeated message has been disabled. It may be that you are fighting a bug that was fixed months ago.

    Good luck and farewell.

  11. 11 Posted by JAR on 13 May, 2018 01:35 PM

    JAR's Avatar

    Apologies for assuming you are part of IK. Your suggestions so far have been helpful and I will continue to try a couple you suggested here. I assumed that IK would see this and chime in as well but apparently not. That is why I showed my frustration

    Sent from my iPad

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Screen_Shot_2018-05-11_at_5.35.27_PM.png 119 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

20 May, 2018 03:52 AM
20 May, 2018 01:58 AM
20 May, 2018 01:13 AM
20 May, 2018 12:45 AM
20 May, 2018 12:15 AM