Unable To Close Popup WIndows with Linix Version

jcf_m_lists's Avatar

jcf_m_lists

19 May, 2017 02:14 PM

I just installed MD 2017 on my Linux laptop using the 32 bit tar.gz distribution. It's working fine but I did notice a possible bug. The "Manage Extensions" and "Currency/Security History" windows have no way of closing the windows and they always stay on top. Is there a not so obvious way of closing these windows?

Note that on the iMac the are the three colored buttons in the upper left corner of the windows that you can use to close them but there is nothing on those popup windows on the Linux one.

  1. Support Staff 1 Posted by Henry on 19 May, 2017 03:09 PM

    Henry's Avatar

    Hi Jack,

    Can you try upgrading to the latest preview release of Moneydance from here:
    https://infinitekind.com/preview

    as there were some fixes on that version.

    There also is an option for windows not to appear as a popup, but instead as a sidebar on the right of adjustable size that doesn't block the register. You can change this setting in the preview version by going to File -> Preferences and unchecking the Show Confirmation in Separate Window option.

    Henry
    Infinite Kind Support

  2. 2 Posted by jcf_m_lists on 19 May, 2017 11:20 PM

    jcf_m_lists's Avatar

    I will give that a try when I get a chance and let you know what I find.
    Probably won't be until the middle of next week.

    Thanks,

    Jack

  3. System closed this discussion on 18 Aug, 2017 11:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac