Please Note: We've moved Moneydance and SyncSpace's support to a new location. Please join us for support and discussion at infinitekind.zendesk.com.

Can't open Moneydance in OS 10.9 Mavericks

john's Avatar

john

23 Oct, 2013 01:53 AM

After downloading Maverick, I can click on the Moneydance application, but it won't open. Please help.

John

  1. 1 Posted by Sarah on 23 Oct, 2013 06:53 AM

    Sarah's Avatar

    I'm having the same problem too, I'm using Moneydance 2.

  2. Support Staff 2 Posted by Angie Rauscher on 23 Oct, 2013 07:17 AM

    Angie Rauscher's Avatar

    John and Sarah,

    Could you please let me know what happens when you try to open Moneydance on Mavericks? This will help us to better diagnose the issue,

    Angie Rauscher
    Moneydance Support

  3. 3 Posted by Sarah on 23 Oct, 2013 07:51 AM

    Sarah's Avatar

    Hi Angie, when I click on the icon nothing at all happens. The icon doesn't bounce as if it's trying to open, it just doesn't do anything at all I'm afraid.

    I tried right click and Open too and again, nothing happens.

    Thanks
    Sarah

  4. Support Staff 4 Posted by Sean Reilly on 23 Oct, 2013 08:00 AM

    Sean Reilly's Avatar

    Can you be more specific about what version of Moneydance you are running? Is it the latest release of Moneydance 2012?

  5. 5 Posted by Sarah on 23 Oct, 2013 08:22 AM

    Sarah's Avatar

    Hi Angie, I'm afraid I don't know, it's an early version though, not the 2012 version. If I sent you my licence key could you tell from that?

    Thanks

  6. 6 Posted by Barb on 23 Oct, 2013 11:58 AM

    Barb's Avatar

    I am having the same problem. I have Moneydance 2011. Once I installed OSX Maverick when I try to open Moneydance it says I need Java SE6 runtime. I clicked install but am still having the same problem???
    Barb

  7. 7 Posted by Sarah on 23 Oct, 2013 12:21 PM

    Sarah's Avatar

    The java fixed my issue but I am running a much earlier version of Moneydance.

    Good luck Barb, I hope you get yours fixed soon.

  8. 8 Posted by Robert on 23 Oct, 2013 01:53 PM

    Robert's Avatar

    Hi, I'm having the same problem. I'm running the latest version of Moneydance (2012.5). Clicking on the icon in the dock does nothing. When I select the app in Finder and press command-O, I see the animation in which the icon swells in size and vanishes, but nothing else happens.

  9. 9 Posted by BenB on 23 Oct, 2013 02:01 PM

    BenB's Avatar

    This from a previous post worked for me

    Hello,

    The error is apparently due to Apple missing some xib files in this latest update. They've promised that those files will be replaced in the next update. In the meantime, you can get those missing files back by installing a java update manually from here:

    http://support.apple.com/kb/DL1572

    Sincerely
    Ben Spencer

  10. 10 Posted by Robert on 23 Oct, 2013 02:13 PM

    Robert's Avatar

    Thanks, Ben, the java update worked for me. Much appreciated.

  11. 11 Posted by barb on 23 Oct, 2013 02:24 PM

    barb's Avatar

    Finally it is working for me also. There was just too much updating being done behind the scene.
    thanks for everyone's comments,
    Barb52499926

  12. Sean Reilly closed this discussion on 23 Oct, 2013 03:39 PM.

  13. john re-opened this discussion on 24 Oct, 2013 05:24 PM

  14. 12 Posted by john on 24 Oct, 2013 05:24 PM

    john's Avatar

    Thanks Ben. The Java update fixed it.

    john

  15. Ben Spencer closed this discussion on 24 Oct, 2013 07:57 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac