Wells Fargo No trusted certificate found

Jamie's Avatar

Jamie

29 Jun, 2018 10:42 AM

Hi All -

This morning, I received the dreaded "javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: No trusted certificate found" for Wells Fargo (As Wells Fargo Bank, but it's an Advisor account). This worked as of yesterday morning, but I was charged the monthly Quicken fee yesterday as well.

I'm on MD 2017.8 (1685) and have been downloading preview releases routinely.

I wondered if it was just me (because of the banking charge which had been waived before) and they have revoked and now have to add back my access.

Thanks for looking into it!

  1. 1 Posted by jens.holzhaeuse... on 29 Jun, 2018 10:47 AM

    jens.holzhaeuser's Avatar

    I have the same issue starting this morning.
    I found old posts in this forum that suggest a SSL/TSL certificate changes on Wells Fargo's side and the Moneydance folks will need to update MD to accept that.
    (e.g. http://help.infinitekind.com/discussions/online-banking/1714-a-communication-or-parsing-error-occurred)

    Hopefully that will be fixed soon!

    Jens

  2. 2 Posted by jim.mandell on 29 Jun, 2018 11:10 AM

    jim.mandell's Avatar

    Same error here. Worked yesterday, now can't download.

  3. Support Staff 3 Posted by Jenny on 29 Jun, 2018 01:47 PM

    Jenny's Avatar

    Hi all,

    Sorry to hear about the problems you've encountered.

    We're currently trying to determine whats causing the connection issues, and we'll update you as soon as we have more information.

    Jenny
    Infinite Kind Support

  4. 4 Posted by grader01 on 29 Jun, 2018 02:55 PM

    grader01's Avatar

    Please add me to the group, worked fine yesterday but today I get the error as well and can't download account info.

  5. 5 Posted by philtobias on 29 Jun, 2018 04:15 PM

    philtobias's Avatar

    Hi, all. I was just able to download transactions from Wells Fargo. Earlier this morning, I too got the error message and was unable to download transactions or send an online payment. Although I have not yet tried sending another online payment (I already mailed a check), the downloads seem to be working again.

  6. 6 Posted by jens.holzhaeuse... on 29 Jun, 2018 05:22 PM

    jens.holzhaeuser's Avatar

    I can confirm that the error is gone. There were no new transactions for me to download today, so I'll only be able to confirm tomorrow if this is working as well.

    Jens

  7. 7 Posted by jens.holzhaeuse... on 30 Jun, 2018 10:16 AM

    jens.holzhaeuser's Avatar

    Everything is back to normal for me, no error and transactions are downloading.

    Jens

  8. 8 Posted by grader01 on 30 Jun, 2018 04:13 PM

    grader01's Avatar

    I was able to download account info yesterday afternoon and everything seem in order. Much thanks to those who got it back working again!

  9. 9 Posted by Kirk on 10 Jul, 2018 04:42 PM

    Kirk's Avatar

    I began receiving this same error message yesterday.

  10. 10 Posted by Henery on 10 Jul, 2018 05:41 PM

    Henery's Avatar

    I began receiving this message today. Problem is with wells fargo. Most recent action was upgrade to macOS 10.13.6, but that may be unrelated

  11. 11 Posted by wjmadia on 10 Jul, 2018 06:11 PM

    wjmadia's Avatar

    Add me to the list, I've not been able to communicate with WF for several days now. Is a patch in the works?

  12. 12 Posted by Eric on 10 Jul, 2018 06:52 PM

    Eric's Avatar

    Joining the discussion. I've made no changes on my end.

    Error is:

    A communication or parsing error occurred. This could be the result of a network problem, a proxy error, or misconfigured server.
    Error Description: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: No trusted certificate found

    MD ver 2017.7.1 (1671)

    I tried the new connection trick, that did not work.

  13. 13 Posted by rwzehr on 10 Jul, 2018 07:07 PM

    rwzehr's Avatar

    I have also tried the new connection routine, with no success.

  14. 14 Posted by ecomer on 10 Jul, 2018 07:37 PM

    ecomer's Avatar

    I have the same error with Wells Fargo. Just noticed today although it could have been happening earlier as I haven't used MoneyDance for a couple of weeks. I am using MoneyDance 2017.7.1 (1671)

    javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: No trusted certificate found

  15. 15 Posted by dlampe on 10 Jul, 2018 07:40 PM

    dlampe's Avatar

    Same here - just started having this problem this morning. I am able to access the account with my browser, but not Moneydance. Am using Moneydance 2017.7.1 (1671)

  16. 16 Posted by Nate on 10 Jul, 2018 07:51 PM

    Nate's Avatar

    Ditto.....same issue.

  17. 17 Posted by kevinciotta on 11 Jul, 2018 06:53 AM

    kevinciotta's Avatar

    Ditto. Started yesterday.

  18. 18 Posted by John on 11 Jul, 2018 12:39 PM

    John's Avatar

    Same error for me.

  19. Support Staff 19 Posted by Ian O on 11 Jul, 2018 12:41 PM

    Ian O's Avatar

    Hi All,

    Sorry to hear of the issue you have all encountered while using Moneydance. The cause for what you're seeing is your bank have retired one of their older certificates which has broken the connection in Moneydance.

    The latest preview version of Moneydance 2017 contains the certificates that will allow you to connect. Take a manual backup of your data file via File --> Export Backup, then download the preview version of Moneydance from here.

    Before upgrading, I'd recommend checking if your license key is valid for use with Moneydance 2017. You can do this by entering your license key in the 'Upgrading?' box on this page.

    You should be able to locate your license key within Moneydance by navigating to Help --> About Moneydance (Moneydance --> About Moneydance on Mac).

    If you don't see a license key displayed, you may have purchased from Apple. Those who purchase from Apple will need to wait for the next stable version of Moneydance to be pushed to the Apple AppStore.

    If you would prefer to wait for the improvements included in the preview version to reach stable release, please let me know and I'll make sure you're notified.

    Ian O
    Infinite Kind Support

  20. 20 Posted by John Munson on 11 Jul, 2018 01:12 PM

    John Munson's Avatar

    Please let me know when the next stable version is released.

    Thanks,

    John

  21. 21 Posted by eastpascoguy on 11 Jul, 2018 01:41 PM

    eastpascoguy's Avatar

    Works for me. Wells Fargo

  22. 22 Posted by Ira Zweifler on 11 Jul, 2018 01:47 PM

    Ira Zweifler's Avatar

    Having the same download problem!!

    Please let me know when the next version is available

  23. 23 Posted by Eric on 11 Jul, 2018 01:51 PM

    Eric's Avatar

    Thanks Ian. Is there an ETA on the next stable release?

    Eric

  24. 24 Posted by morrism9 on 11 Jul, 2018 02:42 PM

    morrism9's Avatar

    Please let me know when the stable version is released.

  25. 25 Posted by Ira Zweifler on 11 Jul, 2018 02:49 PM

    Ira Zweifler's Avatar

    Followed instructions for obtaining new release. It runs GREAT!! Downloaded all accounts!!

    Thanks for being on top of this issue

    Well Done...

  26. 26 Posted by Eric on 11 Jul, 2018 02:57 PM

    Eric's Avatar

    I can also confirm downloading the preview resolved this problem.

    Thanks,
    Eric

  27. 27 Posted by dlampe on 11 Jul, 2018 03:02 PM

    dlampe's Avatar

    Thanks for solving this problem so quickly. Really appreciate it.

  28. 28 Posted by grader01 on 11 Jul, 2018 03:51 PM

    grader01's Avatar

    Same question, when will the new release be available? Thanks!

  29. 29 Posted by wishnack on 11 Jul, 2018 09:49 PM

    wishnack's Avatar

    Download Moneydance 2017.7.1. Still getting ..."error communicating...."

  30. 30 Posted by philtobias on 11 Jul, 2018 09:59 PM

    philtobias's Avatar

    After downloading Moneydance 2017.8 (1687), I was able to download transactions from both checking and savings accounts with Wells-Fargo. This morning I too got the error message when trying to connect, but the new version mentioned worked fine.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

22 Jul, 2018 05:25 AM
22 Jul, 2018 02:19 AM
22 Jul, 2018 01:40 AM
22 Jul, 2018 12:57 AM
22 Jul, 2018 12:25 AM