Wells Fargo No trusted certificate found

Jamie's Avatar

Jamie

29 Jun, 2018 10:42 AM

Hi All -

This morning, I received the dreaded "javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: No trusted certificate found" for Wells Fargo (As Wells Fargo Bank, but it's an Advisor account). This worked as of yesterday morning, but I was charged the monthly Quicken fee yesterday as well.

I'm on MD 2017.8 (1685) and have been downloading preview releases routinely.

I wondered if it was just me (because of the banking charge which had been waived before) and they have revoked and now have to add back my access.

Thanks for looking into it!

Showing page 3 out of 3. View the first page

  1. 61 Posted by Kathy on 22 Jul, 2018 02:43 PM

    Kathy's Avatar

    I fixed this with the suggestion at the beginning of this thread to install 2017.8 preview. I would suggest that Infinite Kind put a direct link to this download on their Download page so it's easier to find. I wouldn't have known that update existed unless I read through this whole thread. There is no easy way to find this download from visiting the website that I could see. You need the link from this forum.

  2. 62 Posted by hlslaughter on 22 Jul, 2018 05:35 PM

    hlslaughter's Avatar

    Updating to v1690 aka 2017.8 (https://infinitekind.com/preview) fixed the problem for me too.

  3. 63 Posted by elweena on 22 Jul, 2018 08:54 PM

    elweena's Avatar

    *following this thread & all pertinent incoming info. i am incredibly frustrated as i (we) just went through all this rigamarole a year ago. i am NOT computer savvy & this causes major anxiety and confusion every single godforsaken time. hoping not only that there's a fix, but it lasts longer than 1 year AND is stated in plain, clear & direct language. even then, i will have to cross my fingers. :(

  4. 64 Posted by dwg on 22 Jul, 2018 09:29 PM

    dwg's Avatar

    elweena

    It is Wells Fargo that made a change on their site, so blaming a software house is pretty useless, TiK cannot be expected to be able to predict what a bank will do in the future and allow for it beforehand, if they could they can provide me with next weeks lotto numbers ....

  5. 65 Posted by elweena on 22 Jul, 2018 09:39 PM

    elweena's Avatar

    sorry you read it that way... i was not assigning blame to anyone other than who should accept it- which definitely is wells fargo. i simply was stating in general what turmoil it causes and how even when "fixes" are provided, they are challenging & nerve wracking to those of us who don't know all the lingo and aren't naturally computer-adept.

  6. 66 Posted by dwg on 22 Jul, 2018 10:48 PM

    dwg's Avatar

    Apologies, but I did read it as you blaming TiK for the issue. Unfortunately I see it all too often on these forums where users blame TiK rather than the bank or in some cases the OS vendor who made a change that breaks Moneydance.

    Security changes and connection information changes will be a regular feature I'm afraid. some changes will be to make improvements, others will be for more commercial reasons, the only way to avoid them is to not use direct connect.

    My advise to all computer users is that it is up to you to manage your computer and I strongly suggest attending something like community classes or reading some introductory books - libraries will often have a good selection of books for you to look at. Sooner or later there will be a problem where having some familiarity and knowledge will help you, or at least help you to understand the advice being given.

  7. Support Staff 67 Posted by Ian O on 26 Jul, 2018 09:27 AM

    Ian O's Avatar

    Hi All,

    The new stable version of Moneydance is now available for download. This is 2017.8 and can be downloaded on this page.

    For those who purchased from Apple, the new version should be available via your Updates tab of the App Store.

    Ian O
    Infinite Kind Support

  8. 68 Posted by rob.harris on 27 Jul, 2018 12:05 PM

    rob.harris's Avatar

    I downloaded it an tried it and ALL IS GOOD. Discover had also stopped working (after Wells Fargo) and now it works as well. Thank you IK for your support. So glad to stay away from Quicken and their ENDLESS updates!!

  9. 69 Posted by caflowers on 27 Jul, 2018 01:57 PM

    caflowers's Avatar

    Question-When I download new version and drag app to my applications folder it asks me if “ I want to replace old version with the new one.” Do I say Yes?

    The Red Hen

  10. 70 Posted by Cathy Davis on 31 Jul, 2018 12:53 PM

    Cathy Davis's Avatar

    HI Ian,
    I have the Apple version and there is no update showing up on my update tab. The link in your email shows a button to purchase Moneydance from the the App store though—so do I need to pay the $50 to get the new version, or should I be patient and wait for an update to show up on the update tab?
    Thanks,
    Cathy

  11. 71 Posted by kcelsi on 05 Aug, 2018 08:42 PM

    kcelsi's Avatar

    I finally got this working with the 2017.8 version last week and now I'm getting this error for my Wells Fargo accounts:

    The financial management software you are using is no longer supported. Please upgrade your software or contact us at 1-800-956-4442 for assistance. (2000:9)

    Do I need a different version?

  12. 72 Posted by irazisme on 05 Aug, 2018 09:03 PM

    irazisme's Avatar

    I upgraded to the new release and I'm back in business - THANKS!!

  13. 73 Posted by Ira Zweifler on 06 Aug, 2018 07:56 PM

    Ira Zweifler's Avatar

    It worked yesterday - today it forgot all of the Passwords I entered. I added the new password to fix the error, but it doesn’t save it. Do I have to reinitialize all the accounts again??

  14. 74 Posted by Loren Dohm on 30 Aug, 2018 02:16 AM

    Loren Dohm's Avatar

    I just loaded data from a Quicken QIF file into MD (2017.8 (1691)) and was able to connect to my Wells Fargo accounts, but I get continuous "Error downloading price history for [Security name]: sun.security.validator. ValidatorException: No trusted certificate found" error messages every minute or so as it going through my securities list. I have entered a AlphaVantage API Key.

    Please help!

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac