New install trying to setup online banking

djrconcepts's Avatar


10 Jun, 2018 08:15 PM

I have imported all my finances from Quicken 2016. I am now trying to setup online banking with the accounts. I keep getting

There was an error communicating with your financial institution. The details of this error are below. Bank Name: Chase
The error code reported by the server was: 2000
Please verify your identity within the next 7 days. Using your desktop computer, go to your bank’s website and visit the Secure Message Center for instructions.

I have signed into Chase and authorized MoneyDance to connect. But I keep getting the error above. Please help as I do not want to start using this software on a bad foot.

  1. 1 Posted by TonyRI on 10 Jun, 2018 08:51 PM

    TonyRI's Avatar

    Hi David,

    I would try resetting the connection now that you have authorized the Chase account.


    Tony (Not from MD Support)

  2. 2 Posted by -Kevin N. on 10 Jun, 2018 10:34 PM

    -Kevin N.'s Avatar

    Hi David,

    Authorizing access with Chase is a two-step process.
    You must allow access to desktop apps via the Chase website.
    You must verify your identity via a secure message from Chase.

    -Kevin N. (not a member of MD support)

  3. 3 Posted by djrconcepts on 12 Jun, 2018 03:47 AM

    djrconcepts's Avatar

    Thanks both of you, But I had already done both of the suggestions that you both offered and still getting the communication error.

  4. 4 Posted by -Kevin N. on 12 Jun, 2018 02:28 PM

    -Kevin N.'s Avatar

    Hi David,

    Your account at Chase; is it a commercial account or a consumer account?

    I just tried the connection to my consumer account at Chase Visa and it works as expected. 10:15 AM EST

    I would double-check:
    1) That you allowed access for desktop apps at the Chase website.
    2) The secure message box at Chase for a 'Verify your Identity' email.
    3) The account number entered into Moneydance.
    4) The account number & password entered into Moneydance when running the 'Set Up Online Banking' routine.

    Disable online banking for the account in question.
    Run the 'Set Up Online Banking' routine again. Click the 'New Connection' button (even though Chase may already be listed in the Financial Institutions drop-down list.)
    Take Your Time.
    Make sure to address each of the prompts posed during the routine.

    -Kevin N. (not a member of MD support)

  5. 5 Posted by djrconcepts on 12 Jun, 2018 10:19 PM

    djrconcepts's Avatar

    Thanks Kevin finally got it working. going back to your original post of "You must allow access to desktop apps via the Chase website." That step had changed and was not needed for quicken.

    Here is a link for further assistance

  6. djrconcepts closed this discussion on 12 Jun, 2018 10:19 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac