Duplicate transactions after closing program

ken's Avatar

ken

13 Apr, 2018 05:48 PM

Every time I shut down MoneyDance and restart the program it downloads about 10 days of duplicate transactions from all online accounts.. I have tried deleting the accounts and re-establishing them with no change in behavior.

  1. Support Staff 1 Posted by Ian O on 14 Apr, 2018 12:00 PM

    Ian O's Avatar

    Hi Ken,

    Sorry to hear of the issue you have encountered while using Moneydance. Can you let me know how you are handling these transactions once they ave downloaded? Are you deleting the transactions? When Moneydance connects with your bank, it will download any and all available transactions. The only transactions not downloaded will be those Moneydance recognise as previously downloaded. If the transactions are deleted, they will be downloaded again.

    Do you have the option to merge these transactions? This will allow you to merge these with transactions that already exist in your data set. Combining these transactions should eliminate any duplication and stop Moneydance from downloading the transactions next time you connect.

    If this doesn't describe the issue you have encountered can you provide some more details? It may be useful to know what version of Moneydance you are using. You can check this detail within Moneydance by navigating to Help --> About Moneydance.

    Ian O
    Infinite Kind Support

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

20 May, 2018 03:52 AM
20 May, 2018 01:58 AM
20 May, 2018 01:13 AM
20 May, 2018 12:45 AM
20 May, 2018 12:15 AM