CapitalOne Bank "a communication or parsing error occurred"

spookydiver2's Avatar

spookydiver2

30 Dec, 2017 09:27 PM

For about a week or so I have not been able to download transactions from CapitalOne Bank (not credit cards).
I get the following error:
"There was an error communicating with your financial institution. The details of this error are below.

Bank Name: Capital One Bank (Not Credit Cards)

A communication or parsing error occurred. This could be the result of a network problem, a proxy error, or misconfigured server.
Error Description: java.net.UnknownHostException: ofx.capitalone.com"

This is not something new, it had happened before through the years I 've been using Moneydance. I am always running the latest version of Moneydance. I spoke with a representative at CapitalOne and was told that they made some changes to the software, but they can only tell Quicken users how to fix the issue.
I've tried disabling the accounts and re-creating them, but I get the same error.
I am sure you guys will take care of this, like you have done it through the years.
Thank you,
Gil

  1. 1 Posted by dwg on 31 Dec, 2017 03:41 AM

    dwg's Avatar

    The following thread explains what has happened with Capital One.

    http://help.infinitekind.com/discussions/online-banking/7976-capita...

  2. 2 Posted by spookydiver2 on 31 Dec, 2017 03:46 AM

    spookydiver2's Avatar

    Thanks for the info. Guess I'll be paying bills on their website from now on and manually download the transactions. Makes me sick that CapitalOne did not send their customers an email indicating that they were going to stop direct banking. Too much of a hassle to switch banks, have decades with them.
    I am pissed....

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac