Quotes & Exchange Rates error with new extension

Paul Needler's Avatar

Paul Needler

07 Dec, 2017 11:47 AM

I've updated to the new Quotes & Exchange Rates extension and entered my API key, but get the following error when trying to update quotes:
Error while downloading Currency Exchange Rates: sun.security.validator.ValidatorException: No trusted certificate <cuts off>

Any ideas what I've done wrong?

  1. 1 Posted by Paul Needler on 07 Dec, 2017 11:57 AM

    Paul Needler's Avatar

    Sorry, just realised I didn't have the preview build of Moneydance - have installed that and it's working now

  2. Henry closed this discussion on 07 Dec, 2017 12:24 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

17 Dec, 2017 03:37 PM
17 Dec, 2017 03:21 PM
17 Dec, 2017 03:05 PM
17 Dec, 2017 02:58 PM
17 Dec, 2017 02:55 PM