turn off sound

RDG's Avatar

RDG

13 May, 2018 01:16 AM

How do I turn off the cash registter sound that plays when I complete a transaction?

  1. 1 Posted by -Kevin N. on 13 May, 2018 01:32 AM

    -Kevin N.'s Avatar

    Hi RDG,

    From the Moneydance menu bar, go to File > Preferences > General Tab.

    Un-check 'Beep when Transactions Change'.

    -Kevin N. (not a member of MD support)

  2. 2 Posted by r.gelzer on 13 May, 2018 11:27 AM

    r.gelzer's Avatar

    Thank you, missed that.
    RDGelzer 

    Sent from my Verizon, Samsung Galaxy smartphone
    -------- Original message --------From: "-Kevin N." <[email blocked]> Date: 5/12/18 9:32 PM (GMT-05:00) To: [email blocked] Subject: Re: turn off sound [General Questions #61354]

  3. System closed this discussion on 12 Aug, 2018 11:30 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac