Please Note: We've moved Moneydance and SyncSpace's support to a new location. Please join us for support and discussion at infinitekind.zendesk.com.

can't connect to https://www.wellsfargo.com/retirementplan/

Mark 's Avatar

Mark

05 Mar, 2011 11:31 PM

I cannot seem to connect to the Wells Fargo retirement plan website to download my 401K investment data.
Any help would be greatly appreciated. I know Wells Fargo is listed in financial institutions menu, but I have had no luck.

Mark

  1. 2 Posted by -Kevin N. on 06 Mar, 2011 01:13 AM

    -Kevin N.'s Avatar

    Hi Mark,
    To assist the MD Support Staff in helping you, you should provide the following:
    Moneydance version
    Operating System (32 or 64-Bit)
    Version of Java
    You can glean this information from the first few lines of text in the Console Window listed under Moneydance's Help menu. Copy and paste the information into your next post.
    Also provide any error messages that you receive from within the program.
    Note that there are several instances of Wells Fargo listed in the New Connection list of Financial Institutions. I count 6. Make sure you are attempting to establish your connection with the proper one.
    HTH -Kevin N.

  2. 3 Posted by Mark on 06 Mar, 2011 03:27 AM

    Mark's Avatar

    Starting Moneydance 2010r3 (757)
    Settings Folder: C:\Documents and Settings\owner.moneydance
    OS: Windows XP 5.1 x86
    Java: 1.6.0_24 (Sun Microsystems Inc.)

  3. Support Staff 4 Posted by Jessica Little on 06 Mar, 2011 04:46 PM

    Jessica Little's Avatar

    Mark,

    Are you getting any error messages when you try to connect? If so, could you please copy them here? That will help me troubleshoot the issue more easily.

    Jessica Little
    Moneydance Support

  4. Jessica Little closed this discussion on 06 Mar, 2011 06:00 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac